<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>LI News Radio  Sen. Heitkamp: Odessa shootings &#039;changed that dynamic&#039; around gun legislation - LI News Radio</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="https://linewsradio.com/wp-content/uploads/2013/12/favicon-li-news.png" type="image/x-icon" />
<!-- MapPress Easy Google Maps Version:2.53.1 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sen. Heitkamp: Odessa shootings &#039;changed that dynamic&#039; around gun legislation - LI News Radio" />
<meta property="og:description" content="This post was originally published on this sitePolitical News Sen. Heitkamp: Odessa shootings &#039;changed that dynamic&#039; around gun legislation https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/ http://abcnewsradioonline.com/politics-news/ Credit: Architect of the Capitol(WASHINGTON) &#8212; Former North Dakota Senator Heidi Heitkamp, a Democrat and strong supporter of gun rights, said the mass shooting in Odessa, Texas, has &#8220;changed that dynamic&#8221; around the gun debate. &#8220;All of these people are going to be in in Washington in a way that they haven&#8217;t been there before, because they feel, and I think it&#8217;s true, that the political winds are changing. That even within the Republican Party, there is a demand for some kind of reaction. And it can&#8217;t be anemic,&#8221; she told Powerhouse Politics podcast hosts Jon Karl and Rick Klein. She points her finger at former colleague and Senate Majority Leader Mitch McConnell. &#8220;I think the debate is going to be very wide-ranging, and I think it is pathetic that Mitch McConnell has said, &#8216;I&#8217;m waiting for the president,&#039;&#8221; she said. &#8220;He is a political leader who could care less about the Senate doing its job.&#8221; It was 2013 when Heitkamp, a freshman senator, joined with three other Democrats and most Republicans to oppose expanding background checks during commercial gun sales. At the time, she defended her controversial vote, saying she was listening to her constituents. But she senses a big change now, and is focused on leaders like Republican Senator Susan Collins from Maine, who could play more of a leadership role on gun reform. Heitkamp said she believes McConnell is worried that the president will once again burn him. &#8220;The president&#8217;s been pulling the rug out from underneath McConnell,&#8221; Heitkamp continued, &#8220;and McConnell says, &#8216;Look, we&#8217;ve got vulnerability in my caucus. I&#8217;m not going to make those folks walk the plank unless they have the protection of the president. She also warned that lawmakers have to be careful about linking mental health issues with gun ownership because people might become more hesitant about addressing conditions like depression. &#8220;If you are prone to depression, if you have a mental health challenge, and you know going in and getting a prescription, going in and getting treatment, will eliminate your gun rights, I will tell you people won&#8217;t seek treatment for their mental health challenges,&#8221; she said, stressing that red flag laws are not anti-mental health. &#8220;What they are is helping families who say, &#8216;Oh my goodness, my kid could do this or my neighbor could this.&#039;&#8221; Trump focused on mental health when he took reporters&#8217; questions at a White House event on Wednesday. Trump continued to be vague on specifics about gun reforms, but he did not mince words when it came to mental challenges: &#8220;I support keeping guns out of the hands of sick people, mentally ill people.&#8221; He added: &#8220;We&#8217;re going to be looking at a lot of things and hopefully coming up with something that&#8217;s bipartisan &#8212; has to be bipartisan.&#8221; Heitkamp said she&#8217;s looking forward to the Democratic debate in Houston next week and that it&#8217;s smart for Democracts to get the number of candidates down to a &#8220;manageable level.&#8221; &#8220;It&rsquo;s interesting because there have been huge sociological studies done that when people have too many choices, they don&rsquo;t make any choices. I don&rsquo;t think the DNC is wrong to want to at least get it down to a manageable level,&#8221; she added. She would, however, love it if there were more &#8220;economically conservative&#8221; candidates on stage next week at the debate and is curious to see which, if any, will &#8220;catch more fire&#8221; and move up in the polls. Copyright &copy; 2019, ABC Radio. All rights reserved." />
<meta property="og:url" content="https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/" />
<meta property="og:site_name" content="LI News Radio" />
<meta property="article:publisher" content="https://www.facebook.com/LINewsRadio" />
<meta property="article:author" content="https://www.facebook.com/pages/LI-News-Radio/1413290435553382" />
<meta property="article:section" content="political" />
<meta property="article:published_time" content="2019-09-04T23:38:50-04:00" />
<meta property="article:modified_time" content="2019-09-05T00:53:45-04:00" />
<meta property="og:updated_time" content="2019-09-05T00:53:45-04:00" />
<meta property="og:image" content="http://abcnewsradioonline.com/storage/news-images-august-2019/102313_USCapitolBldg.jpg?__SQUARESPACE_CACHEVERSION=1567642142712" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Feed" href="https://linewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Comments Feed" href="https://linewsradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Sen. Heitkamp: Odessa shootings &#8216;changed that dynamic&#8217; around gun legislation Comments Feed" href="https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linewsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wow-style-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/style-custom.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://linewsradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://linewsradio.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://linewsradio.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://linewsradio.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.53.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='https://linewsradio.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://linewsradio.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://linewsradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linewsradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://linewsradio.com/?p=923739' />
<link rel="alternate" type="application/json+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Fsen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Fsen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation%2F&#038;format=xml" />
<script>crudScriptURL = "https://linewsradio.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-46808207-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
<meta name="generator" content="Feed to Post 3.9.1" />
</head>
<body class="post-template-default single single-post postid-923739 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-top-menu" class="top-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://linewsradio.com/about-us/">About Us</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://linewsradio.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://linewsradio.com/show-idea/">Have a Show Idea?</a></li>
<li id="menu-item-7627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627"><a href="https://linewsradio.com/careers/">Careers</a></li>
<li id="menu-item-13988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988"><a href="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://linewsradio.com/contact/">Contact</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-top-menu-container"><select id="menu-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 menu-item-depth-0" value="https://linewsradio.com/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 menu-item-depth-0" value="https://linewsradio.com/advertise-with-us/">Advertise With Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081 menu-item-depth-0" value="https://linewsradio.com/show-idea/">Have a Show Idea?</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627 menu-item-depth-0" value="https://linewsradio.com/careers/">Careers</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988 menu-item-depth-0" value="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96 menu-item-depth-0" value="https://linewsradio.com/contact/">Contact</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="https://linewsradio.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/LI-News-Radio/1413290435553382"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/linewsradio"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://vimeo.com/channels/jvcboadcasting/75605657"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/vimeo.png" alt="vimeo" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://linewsradio.com/contact/"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="https://linewsradio.com"><img src="https://linewsradio.com/wp-content/uploads/2013/12/LINews_LogoWebTRANS-21.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><a href="http://www.slomins.com"_blank"><img src="https://linewsradio.com/wp-content/uploads/2019/01/Slomins-LI-News-Banner-2.png"/></a></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32 menu-item-depth-0" value="https://linewsradio.com/news/">NEWS</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903 menu-item-depth-1" value="https://linewsradio.com/u-s-news/">- U.S. News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902 menu-item-depth-1" value="https://linewsradio.com/world-news/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985 menu-item-depth-1" value="https://linewsradio.com/political-news/">- Political News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532 menu-item-depth-1" value="https://linewsradio.com/health-and-wellness/">- Health and Wellness</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725 menu-item-depth-1" value="https://linewsradio.com/entertainment-news/">- Entertainment News</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313 menu-item-depth-0" value="https://linewsradio.com/weather/">Weather</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30 menu-item-depth-1" value="https://linewsradio.com/traffic/">- TRAFFIC</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 menu-item-depth-0" value="https://linewsradio.com/business/">Business</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846 menu-item-depth-0" value="https://linewsradio.com/features/">Features</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807 menu-item-depth-1" value="https://linewsradio.com/photos/">- Photos</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946 menu-item-depth-2" value="https://linewsradio.com/back-to-business-2/">- - Back To Business</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757 menu-item-depth-1" value="https://linewsradio.com/health-wellness/">- Health and Wellness</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89 menu-item-depth-2" value="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">- - Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771 menu-item-depth-1" value="https://linewsradio.com/technology/">- Technology</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141 menu-item-depth-0" value="https://linewsradio.com/audio/">AUDIO</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266 menu-item-depth-1" value="https://linewsradio.com/alexa/">- ALEXA</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11 menu-item-depth-0" value="https://linewsradio.com/shows/">Weekdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 menu-item-depth-1" value="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">- Jay Oliver Weekdays 6am–9am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359 menu-item-depth-1" value="https://linewsradio.com/743355-2/">- Drew Scott</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764 menu-item-depth-1" value="https://linewsradio.com/craig-james-financial-weekly-report/">- Craig J. Ferrantino Financial Weekly Report</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757 menu-item-depth-1" value="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">- Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616 menu-item-depth-1" value="https://linewsradio.com/island-tom-schiliro/">- Your Island With Tom Schiliro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83 menu-item-depth-1" value="https://linewsradio.com/frank-mackay/">- Frank Mackay Weekdays 2pm-3pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62 menu-item-depth-1" value="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">- Sean Hannity Weekdays 3pm–6pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349 menu-item-depth-1" value="https://linewsradio.com/wmap-radio-kc-armstrong/">- WMAP Radio with KC Armstrong</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885374 menu-item-depth-1" value="https://linewsradio.com/hounds-town/">- The Dish On Dogs</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85 menu-item-depth-1" value="https://linewsradio.com/jim-bohannon/">- Jim Bohannon Weekdays 11pm-1am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894 menu-item-depth-1" value="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">- Christopher Hahn Thursdays 8pm</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177 menu-item-depth-0" value="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630 menu-item-depth-1" value="https://linewsradio.com/non-profit-voice/">- The Non-Profit Voice</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028 menu-item-depth-1" value="https://linewsradio.com/ddi-on-autism/">- DDI On Autism</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204 menu-item-depth-1" value="https://linewsradio.com/spotlight-on-long-island-schools/">- Spotlight On Long Island Schools</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085 menu-item-depth-1" value="https://linewsradio.com/will-you-trust-me-2/">- Will You Trust Me</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010 menu-item-depth-1" value="https://linewsradio.com/cashing-out/">- Cashing Out</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672 menu-item-depth-1" value="https://linewsradio.com/guaranteed-sold/">- Guaranteed Sold With Ray Manzoni</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413 menu-item-depth-1" value="https://linewsradio.com/radiojobline/">- Radio Jobline</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896 menu-item-depth-1" value="https://linewsradio.com/business-profits-in-the-real-world/">- Business Profits In The Real World</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915660 menu-item-depth-1" value="https://linewsradio.com/proactive-investor/">- Proactive Investor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321 menu-item-depth-1" value="https://linewsradio.com/ask-medical-expert/">- Ask The Medical Expert</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347 menu-item-depth-1" value="https://linewsradio.com/peter-greenberg-travel/">- Peter Greenberg Travel</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761 menu-item-depth-0" value="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102 menu-item-depth-1" value="https://linewsradio.com/the-cats-roundtable/">- The Cats Roundtable</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915661 menu-item-depth-1" value="https://linewsradio.com/proactive-investor/">- Proactive Investor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271 menu-item-depth-1" value="https://linewsradio.com/ron-ananian-car-doctor/">- Ron Ananian The Car Doctor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377 menu-item-depth-1" value="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">- Perino &#038; Stirewalt &#8220;I&#8217;ll Tell You What&#8221;</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992 menu-item-depth-1" value="https://linewsradio.com/armed-american-radio/">- Armed American Radio</option>

</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://linewsradio.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-882903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903"><a href="https://linewsradio.com/u-s-news/">U.S. News</a></li>
	<li id="menu-item-882902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902"><a href="https://linewsradio.com/world-news/">World News</a></li>
	<li id="menu-item-882985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985"><a href="https://linewsradio.com/political-news/">Political News</a></li>
	<li id="menu-item-882532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532"><a href="https://linewsradio.com/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-883320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-16725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725"><a href="https://linewsradio.com/entertainment-news/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313"><a href="https://linewsradio.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://linewsradio.com/traffic/">TRAFFIC</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://linewsradio.com/business/">Business</a></li>
<li id="menu-item-489846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846"><a href="https://linewsradio.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-489807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807"><a href="https://linewsradio.com/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-488946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946"><a href="https://linewsradio.com/back-to-business-2/">Back To Business</a></li>
	</ul>
</li>
	<li id="menu-item-5757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757"><a href="https://linewsradio.com/health-wellness/">Health and Wellness</a>
	<ul class="sub-menu">
		<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-5771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771"><a href="https://linewsradio.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141"><a href="https://linewsradio.com/audio/">AUDIO</a>
<ul class="sub-menu">
	<li id="menu-item-744266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266"><a href="https://linewsradio.com/alexa/">ALEXA</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://linewsradio.com/shows/">Weekdays</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">Jay Oliver Weekdays 6am–9am</a></li>
	<li id="menu-item-743359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359"><a href="https://linewsradio.com/743355-2/">Drew Scott</a></li>
	<li id="menu-item-843764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764"><a href="https://linewsradio.com/craig-james-financial-weekly-report/">Craig J. Ferrantino Financial Weekly Report</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</a></li>
	<li id="menu-item-412616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616"><a href="https://linewsradio.com/island-tom-schiliro/">Your Island With Tom Schiliro</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://linewsradio.com/frank-mackay/">Frank Mackay Weekdays 2pm-3pm</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">Sean Hannity Weekdays 3pm–6pm</a></li>
	<li id="menu-item-743349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349"><a href="https://linewsradio.com/wmap-radio-kc-armstrong/">WMAP Radio with KC Armstrong</a></li>
	<li id="menu-item-885374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885374"><a href="https://linewsradio.com/hounds-town/">The Dish On Dogs</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://linewsradio.com/jim-bohannon/">Jim Bohannon Weekdays 11pm-1am</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894"><a href="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">Christopher Hahn Thursdays 8pm</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177"><a href="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</a>
<ul class="sub-menu">
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="https://linewsradio.com/non-profit-voice/">The Non-Profit Voice</a></li>
	<li id="menu-item-354028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028"><a href="https://linewsradio.com/ddi-on-autism/">DDI On Autism</a></li>
	<li id="menu-item-144204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204"><a href="https://linewsradio.com/spotlight-on-long-island-schools/">Spotlight On Long Island Schools</a></li>
	<li id="menu-item-219085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085"><a href="https://linewsradio.com/will-you-trust-me-2/">Will You Trust Me</a></li>
	<li id="menu-item-425010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010"><a href="https://linewsradio.com/cashing-out/">Cashing Out</a></li>
	<li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="https://linewsradio.com/guaranteed-sold/">Guaranteed Sold With Ray Manzoni</a></li>
	<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413"><a href="https://linewsradio.com/radiojobline/">Radio Jobline</a></li>
	<li id="menu-item-76896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896"><a href="https://linewsradio.com/business-profits-in-the-real-world/">Business Profits In The Real World</a></li>
	<li id="menu-item-915660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915660"><a href="https://linewsradio.com/proactive-investor/">Proactive Investor</a></li>
	<li id="menu-item-5321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321"><a href="https://linewsradio.com/ask-medical-expert/">Ask The Medical Expert</a></li>
	<li id="menu-item-808347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347"><a href="https://linewsradio.com/peter-greenberg-travel/">Peter Greenberg Travel</a></li>
</ul>
</li>
<li id="menu-item-5761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761"><a href="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</a>
<ul class="sub-menu">
	<li id="menu-item-806102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102"><a href="https://linewsradio.com/the-cats-roundtable/">The Cats Roundtable</a></li>
	<li id="menu-item-915661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915661"><a href="https://linewsradio.com/proactive-investor/">Proactive Investor</a></li>
	<li id="menu-item-744271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271"><a href="https://linewsradio.com/ron-ananian-car-doctor/">Ron Ananian The Car Doctor</a></li>
	<li id="menu-item-760377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377"><a href="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">Perino &#038; Stirewalt &#8220;I&#8217;ll Tell You What&#8221;</a></li>
	<li id="menu-item-733992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992"><a href="https://linewsradio.com/armed-american-radio/">Armed American Radio</a></li>
</ul>
</li>
</ul><div class="clear"></div></div><div class="random-post" ><a href="https://linewsradio.com/ap-editor-defends-clinton-article-says-tweet-was-sloppy/" ><i class="icon-random" ></i></a></div><div class="clear"></div></div><div class="header-top-marquee" ><div class="marquee-head">BREAKING NEWS</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/" >Sen. Heitkamp: Odessa shootings &#8216;changed that dynamic&#8217; around gun legislation</a></div><div><a href="https://linewsradio.com/pope-francis-calls-it-an-honor-to-be-criticized-by-conservative-catholics/" >Pope Francis calls it an &#8216;honor&#8217; to be criticized by Conservative Catholics</a></div><div><a href="https://linewsradio.com/former-obama-white-house-counsel-acquitted-on-charge-related-to-ukrainian-lobbying/" >Former Obama White House counsel acquitted on charge related to Ukrainian lobbying</a></div><div><a href="https://linewsradio.com/facebook-alters-policies-to-combat-vaccine-misinformation/" >Facebook alters policies to combat vaccine misinformation</a></div><div><a href="https://linewsradio.com/trump-displays-altered-weather-map-showing-dorian-could-have-hit-alabama/" >Trump displays altered weather map showing Dorian could have hit Alabama</a></div><div><a href="https://linewsradio.com/hurricane-dorians-death-toll-rises-to-21-as-it-charges-up-southeast-coast-may-make-landfall-in-carolinas/" >Hurricane Dorian&#8217;s death toll rises to 21 as it charges up Southeast coast; may make landfall in Carolinas</a></div><div><a href="https://linewsradio.com/deadly-hurricane-dorian-charges-up-the-coast-bringing-dangerous-storm-surge-may-make-landfall-in-carolinas/" >Deadly Hurricane Dorian charges up the coast bringing dangerous storm surge; may make landfall in Carolinas</a></div><div><a href="https://linewsradio.com/michael-b-jordan-fights-for-justice-for-death-row-inmates-in-alabama-in-just-mercy-trailer/" >Michael B. Jordan fights for justice for death row inmates in Alabama in &#8216;Just Mercy&#8217; trailer</a></div><div><a href="https://linewsradio.com/cdc-to-provide-more-than-300-million-in-funds-to-fight-drug-overdoses-and-deaths/" >CDC to provide more than $300 million in funds to fight drug overdoses and deaths</a></div><div><a href="https://linewsradio.com/victim-in-brock-turner-stanford-sexual-assault-case-goes-public-with-her-name-and-memoir/" >Victim in Brock Turner Stanford sexual assault case goes public with her name and memoir</a></div></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-923739" class="post-923739 post type-post status-publish format-standard hentry category-political">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/">Sen. Heitkamp: Odessa shootings &#8216;changed that dynamic&#8217; around gun legislation</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="https://linewsradio.com/2019/09/04/" >04 Sep 2019</a></div><div class="blog-author"><span class="head">By :</span> <a href="https://linewsradio.com/author/newsboy86/" title="Posts by newsboy86" rel="author">newsboy86</a></div><div class="blog-comment"><a href="https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/#respond"><span class="dsq-postid" data-dsqidentifier="923739 https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/">Comment: 0</span></a></div><div class="clear"></div></div><div class="blog-content">This <a target='_blank' rel="nofollow" href="http://abcnewsradioonline.com/politics-news/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gu.html">post</a> was originally published on <a target='_blank' rel="nofollow" href="http://abcnewsradioonline.com/politics-news/">this site</a></br><p>Political News Sen. Heitkamp: Odessa shootings 'changed that dynamic' around gun legislation https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/ http://abcnewsradioonline.com/politics-news/</p>
<p><span class="thumbnail-image-float-left ssNonEditable"><span><img src="http://abcnewsradioonline.com/storage/news-images-august-2019/102313_USCapitolBldg.jpg?__SQUARESPACE_CACHEVERSION=1567642142712" alt="" /></span><span class="thumbnail-caption">Credit: Architect of the Capitol</span></span>(WASHINGTON) &#8212; Former North Dakota Senator Heidi Heitkamp, a Democrat and strong supporter of gun rights, said the mass shooting in Odessa, Texas, has &#8220;changed that dynamic&#8221; around the gun debate.</p>
<p>&#8220;All of these people are going to be in in Washington in a way that they haven&#8217;t been there before, because they feel, and I think it&#8217;s true, that the political winds are changing. That even within the Republican Party, there is a demand for some kind of reaction. And it can&#8217;t be anemic,&#8221; she told <a href="https://podcasts.apple.com/us/podcast/id1086758563" target="_blank" rel="noopener noreferrer">Powerhouse Politics podcast</a> hosts Jon Karl and Rick Klein.</p>
<p>She points her finger at former colleague and Senate Majority Leader Mitch McConnell.</p>
<p>&#8220;I think the debate is going to be very wide-ranging, and I think it is pathetic that Mitch McConnell has said, &#8216;I&#8217;m waiting for the president,'&#8221; she said. &#8220;He is a political leader who could care less about the Senate doing its job.&#8221;</p>
<p>It was 2013 when Heitkamp, a freshman senator, joined with three other Democrats and most Republicans to oppose expanding background checks during commercial gun sales. At the time, she defended her controversial vote, saying she was listening to her constituents. But she senses a big change now, and is focused on leaders like Republican Senator Susan Collins from Maine, who could play more of a leadership role on gun reform.</p>
<p>Heitkamp said she believes McConnell is worried that the president will once again burn him.</p>
<p>&#8220;The president&#8217;s been pulling the rug out from underneath McConnell,&#8221; Heitkamp continued, &#8220;and McConnell says, &#8216;Look, we&#8217;ve got vulnerability in my caucus. I&#8217;m not going to make those folks walk the plank unless they have the protection of the president.</p>
<p>She also warned that lawmakers have to be careful about linking mental health issues with gun ownership because people might become more hesitant about addressing conditions like depression.</p>
<p>&#8220;If you are prone to depression, if you have a mental health challenge, and you know going in and getting a prescription, going in and getting treatment, will eliminate your gun rights, I will tell you people won&#8217;t seek treatment for their mental health challenges,&#8221; she said, stressing that red flag laws are not anti-mental health. &#8220;What they are is helping families who say, &#8216;Oh my goodness, my kid could do this or my neighbor could this.'&#8221;</p>
<p>Trump focused on mental health when he took reporters&#8217; questions at a White House event on Wednesday. Trump continued to be vague on specifics about gun reforms, but he did not mince words when it came to mental challenges: &#8220;I support keeping guns out of the hands of sick people, mentally ill people.&#8221; He added: &#8220;We&#8217;re going to be looking at a lot of things and hopefully coming up with something that&#8217;s bipartisan &#8212; has to be bipartisan.&#8221;</p>
<p>Heitkamp said she&#8217;s looking forward to the Democratic debate in Houston next week and that it&#8217;s smart for Democracts to get the number of candidates down to a &#8220;manageable level.&#8221;</p>
<p>&#8220;It&rsquo;s interesting because there have been huge sociological studies done that when people have too many choices, they don&rsquo;t make any choices. I don&rsquo;t think the DNC is wrong to want to at least get it down to a manageable level,&#8221; she added.</p>
<p>She would, however, love it if there were more &#8220;economically conservative&#8221; candidates on stage next week at the debate and is curious to see which, if any, will &#8220;catch more fire&#8221; and move up in the polls. </p>
<p>Copyright &copy; 2019, ABC Radio. All rights reserved.</p>
<p></p><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='https://secure.gravatar.com/avatar/9131de51fe04ec0fc2179fbabdeec1a4?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9131de51fe04ec0fc2179fbabdeec1a4?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5>Long Island's 24 Hour News and Information Station.</div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/&#038;title=Sen.%20Heitkamp:%20Odessa%20shootings%20&#8216;changed%20that%20dynamic&#8217;%20around%20gun%20legislation" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/&#038;title=Sen.%20Heitkamp:%20Odessa%20shootings%20&#8216;changed%20that%20dynamic&#8217;%20around%20gun%20legislation" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/&#038;title=Sen.%20Heitkamp:%20Odessa%20shootings%20&#8216;changed%20that%20dynamic&#8217;%20around%20gun%20legislation" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/&#038;title=Sen.%20Heitkamp:%20Odessa%20shootings%20&#8216;changed%20that%20dynamic&#8217;%20around%20gun%20legislation" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://linewsradio.com/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation/&media=" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://linewsradio.com/former-obama-white-house-counsel-acquitted-on-charge-related-to-ukrainian-lobbying/" rel="prev">Former Obama White House counsel acquitted on charge related to Ukrainian lobbying</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper">
<div id="disqus_thread"></div>
</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-10" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://player.tritondigital.com/7501');"><img src="https://linewsradio.com/wp-content/uploads/2013/12/listen-live-blue.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_calendar" id="calendar-2" ><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://linewsradio.com/2019/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://linewsradio.com/2019/09/01/" aria-label="Posts published on September 1, 2019">1</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2019/09/02/" aria-label="Posts published on September 2, 2019">2</a></td><td><a href="https://linewsradio.com/2019/09/03/" aria-label="Posts published on September 3, 2019">3</a></td><td id="today"><a href="https://linewsradio.com/2019/09/04/" aria-label="Posts published on September 4, 2019">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-46" >			<div class="textwidget"><p><a href="https://radio.securenetsystems.net/cwa/WRCN" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-737051 size-full" src="https://linewsradio.com/wp-content/uploads/2018/01/listen-live-e1387308304339-2.gif" alt="" width="300" height="86" /></a></p>
</div>
		</div><div class="custom-sidebar joan_widget" id="joan-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">On Air Now</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><style></style><div class="joan-now-playing"></div></div><div class="custom-sidebar widget_text" id="text-56" >			<div class="textwidget"><p><a href="https://linewsradio.com/askus/"><img class="aligncenter wp-image-862486 size-full" src="https://linewsradio.com/wp-content/uploads/2018/10/Ask-Us.jpg" alt="" width="350" height="454" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-66" >			<div class="textwidget"><p><a href="https://linewsradio.com/interns-wanted/"><img class="aligncenter wp-image-918657 size-medium" src="https://linewsradio.com/wp-content/uploads/2019/08/Intern-Search-2018-copy-300x300.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-60" >			<div class="textwidget"><p><a href="https://www.findhelpsouthampton.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-889768" src="https://linewsradio.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-663x1024.jpg" alt="" width="400" height="618" /></a></p>
<p>&nbsp;</p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-57" >			<div class="textwidget"><p><a href="http://www.lipowersolutions.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-872464 size-large" src="https://linewsradio.com/wp-content/uploads/2018/11/power-solution-1024x512.jpg" alt="" width="960" height="480" /></a></p>
</div>
		</div><div class="custom-sidebar widget_media_image" id="media_image-2" ><a href="http://www.h2m.com" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="https://linewsradio.com/wp-content/uploads/2018/01/H2M-300x300.jpg" class="image wp-image-744290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://linewsradio.com/wp-content/uploads/2018/01/H2M-300x300.jpg 300w, https://linewsradio.com/wp-content/uploads/2018/01/H2M-150x150.jpg 150w, https://linewsradio.com/wp-content/uploads/2018/01/H2M.jpg 398w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="custom-sidebar widget_text" id="text-37" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.flymacarthur.com');"><img src="https://linewsradio.com/wp-content/uploads/2017/03/ISP_online_300x300_final.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-11" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('https://www.slomins.com/landing_pages/pages/index.aspx?pid=66');"><img src="https://linewsradio.com/wp-content/uploads/2014/01/jvc-slomins.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-47" >			<div class="textwidget"><p><a href="https://linewsradio.com/alexa/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-744263 size-full" src="https://linewsradio.com/wp-content/uploads/2018/01/LINewsRadio-echo-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-23" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Jeannie Powers</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><img src="https://linewsradio.com/wp-content/uploads/2015/06/received_10206588112323820-2.jpeg" alt="Jeannie Powers"></div>
		</div><div class="custom-sidebar widget_text" id="text-65" >			<div class="textwidget"><p><a href="https://linewsradio.com/wp-content/uploads/2019/07/bor.jpg"><img class="aligncenter wp-image-915296 size-medium" src="https://linewsradio.com/wp-content/uploads/2019/07/bor-300x131.jpg" alt="" width="300" height="131" /></a></p>
</div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->


			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_contact-widget" id="contact-widget-2" ><h3 class="custom-sidebar-title">Email Us</h3>		<div class="contact-form-wrapper">
			<form class="gdl-contact-form">
				<ol class="forms">
					<li class="form-input">
						<strong>Name *</strong>
						<input type="text" name="name" class="require-field" />
						<div class="error">* Please enter your name</div>
					</li>
					<li class="form-input">
						<strong>Email *</strong>
						<input type="text" name="email" class="require-field email" />
						<div class="error">* Please enter a valid email address</div>
					</li>
					<li class="form-textarea"><strong>Message *</strong>
						<textarea name="message" class="require-field"></textarea>
						<div class="error">* Please enter message</div> 
					</li>
					<li class="hidden"><input type="hidden" name="receiver" value="vic@jvcbroadcasting.com"></li>
					<li class="sending-result" id="sending-result" ><div class="message-box-wrapper green"></div></li>
					<li class="buttons">
						<button type="submit" class="contact-submit button">Submit</button>
						<div class="contact-loading"></div>
					</li>
				</ol>
			</form>
			<div class="clear"></div>
		</div>	
		</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_awesomeweatherwidget" id="awesomeweatherwidget-2" ><div id="awesome-weather-islip-new-york" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-502 awe-desc-heavy-intensity-rain awe-preset-rain darken" style=" color: #ffffff;  background-color: #0000FF; "><div class="awesome-weather-cover" style='background-image: url(https://linewsradio.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">Islip Macarthur Airport</div><div class="awesome-weather-current-temp"><strong>74<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">heavy intensity rain</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 7mph SW</div><div class="awe_highlow">H 71 &bull; L 69</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">72<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">70<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">72<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">75<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-2" ><h3 class="custom-sidebar-title">Connect With Us</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FLI-News-Radio%2F1413290435553382&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=167867836708003" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								LI News Radio, All Right Reserved. <a href="https://linewsradio.com/eeo-info/"> EEO Info</a> Powered by <a href="http://www.spotonmediagroup.com/">SpotOnMediaGroup</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<link rel='stylesheet' id='joan-css-css'  href='https://linewsradio.com/wp-content/plugins/joan/joan.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"linewsradio"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"923739 https:\/\/linewsradio.com\/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation\/","disqusShortname":"linewsradio","disqusTitle":"Sen. Heitkamp: Odessa shootings \u2018changed that dynamic\u2019 around gun legislation","disqusUrl":"https:\/\/linewsradio.com\/sen-heitkamp-odessa-shootings-changed-that-dynamic-around-gun-legislation\/","postId":"923739"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/linewsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-contactform.js?ver=1.0'></script>

</body>
</html>