<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>LI News Radio  Roger Stone, longtime President Donald Trump friend and veteran political operative, speaks out ahead of arraignment - LI News Radio</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="https://linewsradio.com/wp-content/uploads/2013/12/favicon-li-news.png" type="image/x-icon" />
<!-- MapPress Easy Google Maps Version:2.50.10 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roger Stone, longtime President Donald Trump friend and veteran political operative, speaks out ahead of arraignment - LI News Radio" />
<meta property="og:description" content="This post was originally published on this sitePolitical News Roger Stone, longtime President Donald Trump friend and veteran political operative, speaks out ahead of arraignment https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/ http://abcnewsradioonline.com/politics-news/ ABC News(NEW YORK) &#8212; Following a pre-dawn arrest at his home in Fort Lauderdale, Florida, on Friday and ahead of an arraignment in Washington on Tuesday, Roger Stone spoke with ABC News&#8217; Chief Anchor George Stephanopolous on &ldquo;This Week&rdquo; Sunday. Stone, 66, President Donald Trump&rsquo;s longtime friend and a veteran political operative, was arrested after special counsel Robert Mueller filed a seven-count indictment against him as part of an ongoing probe into Russia interference during the 2016 election. The special counsel leveled against Stone five counts of lying to Congress, one count of obstruction of an official proceeding, and one count of witness tampering. Stone was arrested and appeared in court in Fort Lauderdale, Florida, late Friday morning. The indictment was filed on Thursday. Within hours of the FBI&rsquo;s arrest, Stone made an initial court appearance Friday morning, where a federal judge set his bond at $250,000 and limited his travel to Florida, New York, Virginia and Washington, D.C. The charges brought by Mueller&rsquo;s office largely revolve around false statements Stone is accused of making to the House and Senate Intelligence Committees regarding his communications with associates about WikiLeaks. &ldquo;I am falsely accused of making false statements,&rdquo; he said Friday outside the federal courthouse in Fort Lauderdale. &ldquo;I look forward to being fully and completely vindicated.&rdquo; Stone pledged to fight the charges and reiterated his support for Trump, a man who he supports politically and considers a close friend. &ldquo;There is no circumstance whatsoever under which I will bear false witness against the president,&rdquo; he said Friday. &ldquo;I am one of his oldest friends. I am a fervent supporter of the president.&rdquo; This is a developing story, please check back for updates. Copyright &copy; 2019, ABC Radio. All rights reserved." />
<meta property="og:url" content="https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/" />
<meta property="og:site_name" content="LI News Radio" />
<meta property="article:publisher" content="https://www.facebook.com/LINewsRadio" />
<meta property="article:author" content="https://www.facebook.com/pages/LI-News-Radio/1413290435553382" />
<meta property="article:section" content="political" />
<meta property="article:published_time" content="2019-01-27T14:08:44-05:00" />
<meta property="article:modified_time" content="2019-01-27T16:55:40-05:00" />
<meta property="og:updated_time" content="2019-01-27T16:55:40-05:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Feed" href="https://linewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Comments Feed" href="https://linewsradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Roger Stone, longtime President Donald Trump friend and veteran political operative, speaks out ahead of arraignment Comments Feed" href="https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linewsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wow-style-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/style-custom.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://linewsradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://linewsradio.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.0.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://linewsradio.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://linewsradio.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.10' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='https://linewsradio.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://linewsradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linewsradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://linewsradio.com/?p=887442' />
<link rel="alternate" type="application/json+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Froger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Froger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment%2F&#038;format=xml" />
<script>crudScriptURL = "https://linewsradio.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//linewsradio.com/?wordfence_lh=1&hid=9A5A5E6D95EC129894A4105002D5E2F3');
</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-46808207-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
<meta name="generator" content="Feed to Post 3.7.5" />
</head>
<body class="post-template-default single single-post postid-887442 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-top-menu" class="top-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://linewsradio.com/about-us/">About Us</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://linewsradio.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://linewsradio.com/show-idea/">Have a Show Idea?</a></li>
<li id="menu-item-7627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627"><a href="https://linewsradio.com/careers/">Careers</a></li>
<li id="menu-item-13988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988"><a href="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://linewsradio.com/contact/">Contact</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-top-menu-container"><select id="menu-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 menu-item-depth-0" value="https://linewsradio.com/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 menu-item-depth-0" value="https://linewsradio.com/advertise-with-us/">Advertise With Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081 menu-item-depth-0" value="https://linewsradio.com/show-idea/">Have a Show Idea?</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627 menu-item-depth-0" value="https://linewsradio.com/careers/">Careers</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988 menu-item-depth-0" value="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96 menu-item-depth-0" value="https://linewsradio.com/contact/">Contact</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="https://linewsradio.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/LI-News-Radio/1413290435553382"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/linewsradio"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://vimeo.com/channels/jvcboadcasting/75605657"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/vimeo.png" alt="vimeo" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://linewsradio.com/contact/"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="https://linewsradio.com"><img src="https://linewsradio.com/wp-content/uploads/2013/12/LINews_LogoWebTRANS-21.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><a href="http://www.slomins.com"_blank"><img src="https://linewsradio.com/wp-content/uploads/2019/01/Slomins-LI-News-Banner-2.png"/></a></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32 menu-item-depth-0" value="https://linewsradio.com/news/">NEWS</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903 menu-item-depth-1" value="https://linewsradio.com/u-s-news/">- U.S. News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902 menu-item-depth-1" value="https://linewsradio.com/world-news/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985 menu-item-depth-1" value="https://linewsradio.com/political-news/">- Political News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532 menu-item-depth-1" value="https://linewsradio.com/health-and-wellness/">- Health and Wellness</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725 menu-item-depth-1" value="https://linewsradio.com/entertainment-news/">- Entertainment News</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313 menu-item-depth-0" value="https://linewsradio.com/weather/">Weather</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30 menu-item-depth-1" value="https://linewsradio.com/traffic/">- TRAFFIC</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 menu-item-depth-0" value="https://linewsradio.com/business/">Business</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846 menu-item-depth-0" value="https://linewsradio.com/features/">Features</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807 menu-item-depth-1" value="https://linewsradio.com/photos/">- Photos</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946 menu-item-depth-2" value="https://linewsradio.com/back-to-business-2/">- - Back To Business</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757 menu-item-depth-1" value="https://linewsradio.com/health-wellness/">- Health and Wellness</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89 menu-item-depth-2" value="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">- - Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771 menu-item-depth-1" value="https://linewsradio.com/technology/">- Technology</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141 menu-item-depth-0" value="https://linewsradio.com/audio/">AUDIO</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266 menu-item-depth-1" value="https://linewsradio.com/alexa/">- ALEXA</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11 menu-item-depth-0" value="https://linewsradio.com/shows/">Weekdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 menu-item-depth-1" value="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">- Jay Oliver Weekdays 6am–9am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359 menu-item-depth-1" value="https://linewsradio.com/743355-2/">- Drew Scott</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764 menu-item-depth-1" value="https://linewsradio.com/craig-james-financial-weekly-report/">- Craig J. Ferrantino Financial Weekly Report</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757 menu-item-depth-1" value="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">- Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616 menu-item-depth-1" value="https://linewsradio.com/island-tom-schiliro/">- Your Island With Tom Schiliro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83 menu-item-depth-1" value="https://linewsradio.com/frank-mackay/">- Frank Mackay Weekdays 2pm-3pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62 menu-item-depth-1" value="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">- Sean Hannity Weekdays 3pm–6pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852484 menu-item-depth-1" value="https://linewsradio.com/wanna-bet/">- Wanna Bet? With Tom Barton Weekdays 5-6pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349 menu-item-depth-1" value="https://linewsradio.com/wmap-radio-kc-armstrong/">- WMAP Radio with KC Armstrong</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885374 menu-item-depth-1" value="https://linewsradio.com/hounds-town/">- The Dish On Dogs</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85 menu-item-depth-1" value="https://linewsradio.com/jim-bohannon/">- Jim Bohannon Weekdays 11pm-1am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894 menu-item-depth-1" value="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">- Christopher Hahn Thursdays 8pm</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177 menu-item-depth-0" value="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630 menu-item-depth-1" value="https://linewsradio.com/non-profit-voice/">- The Non-Profit Voice</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028 menu-item-depth-1" value="https://linewsradio.com/ddi-on-autism/">- DDI On Autism</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204 menu-item-depth-1" value="https://linewsradio.com/spotlight-on-long-island-schools/">- Spotlight On Long Island Schools</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827927 menu-item-depth-1" value="https://linewsradio.com/power-trading-radio/">- Power Trading Radio</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085 menu-item-depth-1" value="https://linewsradio.com/will-you-trust-me-2/">- Will You Trust Me</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010 menu-item-depth-1" value="https://linewsradio.com/cashing-out/">- Cashing Out</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672 menu-item-depth-1" value="https://linewsradio.com/guaranteed-sold/">- Guaranteed Sold With Ray Manzoni</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413 menu-item-depth-1" value="https://linewsradio.com/radiojobline/">- Radio Jobline</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896 menu-item-depth-1" value="https://linewsradio.com/business-profits-in-the-real-world/">- Business Profits In The Real World</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321 menu-item-depth-1" value="https://linewsradio.com/ask-medical-expert/">- Ask The Medical Expert</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347 menu-item-depth-1" value="https://linewsradio.com/peter-greenberg-travel/">- Peter Greenberg Travel</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761 menu-item-depth-0" value="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544161 menu-item-depth-1" value="https://linewsradio.com/jack-ellsworths-memories-melody/">- Jack Ellsworth&#8217;s Memories In Melody</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102 menu-item-depth-1" value="https://linewsradio.com/the-cats-roundtable/">- The Cats Roundtable</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699 menu-item-depth-1" value="https://linewsradio.com/li-fantasy-guys/">- Sports Break</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271 menu-item-depth-1" value="https://linewsradio.com/ron-ananian-car-doctor/">- Ron Ananian The Car Doctor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377 menu-item-depth-1" value="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">- Perino &#038; Stirewalt &#8220;I&#8217;ll Tell You What&#8221;</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992 menu-item-depth-1" value="https://linewsradio.com/armed-american-radio/">- Armed American Radio</option>

</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://linewsradio.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-882903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903"><a href="https://linewsradio.com/u-s-news/">U.S. News</a></li>
	<li id="menu-item-882902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902"><a href="https://linewsradio.com/world-news/">World News</a></li>
	<li id="menu-item-882985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985"><a href="https://linewsradio.com/political-news/">Political News</a></li>
	<li id="menu-item-882532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532"><a href="https://linewsradio.com/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-883320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-16725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725"><a href="https://linewsradio.com/entertainment-news/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313"><a href="https://linewsradio.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://linewsradio.com/traffic/">TRAFFIC</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://linewsradio.com/business/">Business</a></li>
<li id="menu-item-489846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846"><a href="https://linewsradio.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-489807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807"><a href="https://linewsradio.com/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-488946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946"><a href="https://linewsradio.com/back-to-business-2/">Back To Business</a></li>
	</ul>
</li>
	<li id="menu-item-5757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757"><a href="https://linewsradio.com/health-wellness/">Health and Wellness</a>
	<ul class="sub-menu">
		<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-5771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771"><a href="https://linewsradio.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141"><a href="https://linewsradio.com/audio/">AUDIO</a>
<ul class="sub-menu">
	<li id="menu-item-744266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266"><a href="https://linewsradio.com/alexa/">ALEXA</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://linewsradio.com/shows/">Weekdays</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">Jay Oliver Weekdays 6am–9am</a></li>
	<li id="menu-item-743359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359"><a href="https://linewsradio.com/743355-2/">Drew Scott</a></li>
	<li id="menu-item-843764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764"><a href="https://linewsradio.com/craig-james-financial-weekly-report/">Craig J. Ferrantino Financial Weekly Report</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</a></li>
	<li id="menu-item-412616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616"><a href="https://linewsradio.com/island-tom-schiliro/">Your Island With Tom Schiliro</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://linewsradio.com/frank-mackay/">Frank Mackay Weekdays 2pm-3pm</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">Sean Hannity Weekdays 3pm–6pm</a></li>
	<li id="menu-item-852484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-852484"><a href="https://linewsradio.com/wanna-bet/">Wanna Bet? With Tom Barton Weekdays 5-6pm</a></li>
	<li id="menu-item-743349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349"><a href="https://linewsradio.com/wmap-radio-kc-armstrong/">WMAP Radio with KC Armstrong</a></li>
	<li id="menu-item-885374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885374"><a href="https://linewsradio.com/hounds-town/">The Dish On Dogs</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://linewsradio.com/jim-bohannon/">Jim Bohannon Weekdays 11pm-1am</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894"><a href="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">Christopher Hahn Thursdays 8pm</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177"><a href="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</a>
<ul class="sub-menu">
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="https://linewsradio.com/non-profit-voice/">The Non-Profit Voice</a></li>
	<li id="menu-item-354028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028"><a href="https://linewsradio.com/ddi-on-autism/">DDI On Autism</a></li>
	<li id="menu-item-144204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204"><a href="https://linewsradio.com/spotlight-on-long-island-schools/">Spotlight On Long Island Schools</a></li>
	<li id="menu-item-827927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827927"><a href="https://linewsradio.com/power-trading-radio/">Power Trading Radio</a></li>
	<li id="menu-item-219085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085"><a href="https://linewsradio.com/will-you-trust-me-2/">Will You Trust Me</a></li>
	<li id="menu-item-425010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010"><a href="https://linewsradio.com/cashing-out/">Cashing Out</a></li>
	<li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="https://linewsradio.com/guaranteed-sold/">Guaranteed Sold With Ray Manzoni</a></li>
	<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413"><a href="https://linewsradio.com/radiojobline/">Radio Jobline</a></li>
	<li id="menu-item-76896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896"><a href="https://linewsradio.com/business-profits-in-the-real-world/">Business Profits In The Real World</a></li>
	<li id="menu-item-5321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321"><a href="https://linewsradio.com/ask-medical-expert/">Ask The Medical Expert</a></li>
	<li id="menu-item-808347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347"><a href="https://linewsradio.com/peter-greenberg-travel/">Peter Greenberg Travel</a></li>
</ul>
</li>
<li id="menu-item-5761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761"><a href="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</a>
<ul class="sub-menu">
	<li id="menu-item-544161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544161"><a href="https://linewsradio.com/jack-ellsworths-memories-melody/">Jack Ellsworth&#8217;s Memories In Melody</a></li>
	<li id="menu-item-806102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102"><a href="https://linewsradio.com/the-cats-roundtable/">The Cats Roundtable</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://linewsradio.com/li-fantasy-guys/">Sports Break</a></li>
	<li id="menu-item-744271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271"><a href="https://linewsradio.com/ron-ananian-car-doctor/">Ron Ananian The Car Doctor</a></li>
	<li id="menu-item-760377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377"><a href="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">Perino &#038; Stirewalt &#8220;I&#8217;ll Tell You What&#8221;</a></li>
	<li id="menu-item-733992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992"><a href="https://linewsradio.com/armed-american-radio/">Armed American Radio</a></li>
</ul>
</li>
</ul><div class="clear"></div></div><div class="random-post" ><a href="https://linewsradio.com/toddler-survives-14-hours-in-car-in-icy-river/" ><i class="icon-random" ></i></a></div><div class="clear"></div></div><div class="header-top-marquee" ><div class="marquee-head">BREAKING NEWS</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="https://linewsradio.com/louisiana-killing-spree-suspect-dakota-theriot-captured-in-virginia/" >Louisiana killing spree suspect Dakota Theriot captured in Virginia</a></div><div><a href="https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/" >Roger Stone, longtime President Donald Trump friend and veteran political operative, speaks out ahead of arraignment</a></div><div><a href="https://linewsradio.com/sanders-targets-black-voters-in-south-carolina/" >Sanders targets black voters in South Carolina</a></div><div><a href="https://linewsradio.com/dangerous-cold-set-to-follow-clipper-system-moving-through-midwest/" >Dangerous cold set to follow clipper system moving through Midwest</a></div><div><a href="https://linewsradio.com/forty-dead-hundreds-missing-after-dam-collapse-in-brazil/" >Forty dead, hundreds missing after dam collapse in Brazil</a></div><div><a href="https://linewsradio.com/nine-arrested-for-die-in-protest-at-rockefeller-center-ice-skating-rink-in-new-york-city/" >Nine arrested for &#8216;die-in&#8217; protest at Rockefeller Center ice skating rink in New York City</a></div><div><a href="https://linewsradio.com/6-in-10-back-democratic-inquiries-including-release-of-trump-taxes-poll/" >6 in 10 back Democratic inquiries &#8212; including release of Trump taxes (POLL)</a></div><div><a href="https://linewsradio.com/gulf-coast-manhunt-on-for-suspect-accused-of-killing-his-parents-girlfriend-2-others/" >Gulf Coast manhunt on for suspect accused of killing his parents, girlfriend, 2 others</a></div><div><a href="https://linewsradio.com/you-cant-think-you-cant-eat-you-cant-sleep-you-cant-rest-parents-bare-their-agony-over-girl-14-now-missing-2-weeks/" >&#8216;You can&#8217;t think, you can&#8217;t eat, you can&#8217;t sleep, you can&#8217;t rest&#8217;: Parents bare their agony over girl, 14, now missing 2 weeks</a></div><div><a href="https://linewsradio.com/venezuelas-maduro-eases-stance-on-us-diplomats-loses-highest-ranking-military-attach-to-guaido/" >Venezuela&#8217;s Maduro eases stance on US diplomats, loses highest-ranking military attach&eacute; to Guaido</a></div></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-887442" class="post-887442 post type-post status-publish format-standard hentry category-political">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/">Roger Stone, longtime President Donald Trump friend and veteran political operative, speaks out ahead of arraignment</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="https://linewsradio.com/2019/01/27/" >27 Jan 2019</a></div><div class="blog-author"><span class="head">By :</span> <a href="https://linewsradio.com/author/newsboy86/" title="Posts by newsboy86" rel="author">newsboy86</a></div><div class="blog-comment"><a href="https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/#respond"><span class="dsq-postid" data-dsqidentifier="887442 https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/">Comment: 0</span></a></div><div class="clear"></div></div><div class="blog-content">This <a target="_blank"  href="http://abcnewsradioonline.com/politics-news/roger-stone-longtime-president-donald-trump-friend-and-veter.html">post</a> was originally published on <a target="_blank"  href="http://abcnewsradioonline.com/politics-news/">this site</a></br><p>Political News Roger Stone, longtime President Donald Trump friend and veteran political operative, speaks out ahead of arraignment https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/ http://abcnewsradioonline.com/politics-news/</p>
<p><span class="thumbnail-image-float-left ssNonEditable"><span><img src="http://abcnewsradioonline.com/storage/news-images-january-2019/012719_abc_stone.JPG?__SQUARESPACE_CACHEVERSION=1548598226568" alt="" /></span><span class="thumbnail-caption">ABC News</span></span>(NEW YORK) &#8212; Following a pre-dawn arrest at his home in Fort Lauderdale, Florida, on Friday and ahead of an arraignment in Washington on Tuesday, Roger Stone spoke with ABC News&#8217; Chief Anchor George Stephanopolous on &ldquo;This Week&rdquo; Sunday.</p>
<p>Stone, 66, President Donald Trump&rsquo;s longtime friend and a veteran political operative, was arrested after special counsel Robert Mueller filed a seven-count indictment against him as part of an ongoing probe into Russia interference during the 2016 election.</p>
<p>The special counsel leveled against Stone five counts of lying to Congress, one count of obstruction of an official proceeding, and one count of witness tampering. Stone was arrested and appeared in court in Fort Lauderdale, Florida, late Friday morning. The indictment was filed on Thursday.</p>
<p>Within hours of the FBI&rsquo;s arrest, Stone made an initial court appearance Friday morning, where a federal judge set his bond at $250,000 and limited his travel to Florida, New York, Virginia and Washington, D.C.</p>
<p>The charges brought by Mueller&rsquo;s office largely revolve around false statements Stone is accused of making to the House and Senate Intelligence Committees regarding his communications with associates about WikiLeaks.</p>
<p>&ldquo;I am falsely accused of making false statements,&rdquo; he said Friday outside the federal courthouse in Fort Lauderdale. &ldquo;I look forward to being fully and completely vindicated.&rdquo; Stone pledged to fight the charges and reiterated his support for Trump, a man who he supports politically and considers a close friend.</p>
<p>&ldquo;There is no circumstance whatsoever under which I will bear false witness against the president,&rdquo; he said Friday. &ldquo;I am one of his oldest friends. I am a fervent supporter of the president.&rdquo;</p>
<p><em>This is a developing story, please check back for updates. </em></p>
<p>Copyright &copy; 2019, ABC Radio. All rights reserved.</p>
<p></p><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='https://secure.gravatar.com/avatar/9131de51fe04ec0fc2179fbabdeec1a4?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9131de51fe04ec0fc2179fbabdeec1a4?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5>Long Island's 24 Hour News and Information Station.</div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/&#038;title=Roger%20Stone,%20longtime%20President%20Donald%20Trump%20friend%20and%20veteran%20political%20operative,%20speaks%20out%20ahead%20of%20arraignment" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/&#038;title=Roger%20Stone,%20longtime%20President%20Donald%20Trump%20friend%20and%20veteran%20political%20operative,%20speaks%20out%20ahead%20of%20arraignment" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/&#038;title=Roger%20Stone,%20longtime%20President%20Donald%20Trump%20friend%20and%20veteran%20political%20operative,%20speaks%20out%20ahead%20of%20arraignment" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/&#038;title=Roger%20Stone,%20longtime%20President%20Donald%20Trump%20friend%20and%20veteran%20political%20operative,%20speaks%20out%20ahead%20of%20arraignment" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://linewsradio.com/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment/&media=" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://linewsradio.com/sanders-targets-black-voters-in-south-carolina/" rel="prev">Sanders targets black voters in South Carolina</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper">
<div id="disqus_thread"></div>
</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-10" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://player.tritondigital.com/7501');"><img src="https://linewsradio.com/wp-content/uploads/2013/12/listen-live-blue.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_calendar" id="calendar-2" ><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://linewsradio.com/2018/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://linewsradio.com/2019/01/01/" aria-label="Posts published on January 1, 2019">1</a></td><td><a href="https://linewsradio.com/2019/01/02/" aria-label="Posts published on January 2, 2019">2</a></td><td><a href="https://linewsradio.com/2019/01/03/" aria-label="Posts published on January 3, 2019">3</a></td><td><a href="https://linewsradio.com/2019/01/04/" aria-label="Posts published on January 4, 2019">4</a></td><td><a href="https://linewsradio.com/2019/01/05/" aria-label="Posts published on January 5, 2019">5</a></td><td><a href="https://linewsradio.com/2019/01/06/" aria-label="Posts published on January 6, 2019">6</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2019/01/07/" aria-label="Posts published on January 7, 2019">7</a></td><td><a href="https://linewsradio.com/2019/01/08/" aria-label="Posts published on January 8, 2019">8</a></td><td><a href="https://linewsradio.com/2019/01/09/" aria-label="Posts published on January 9, 2019">9</a></td><td><a href="https://linewsradio.com/2019/01/10/" aria-label="Posts published on January 10, 2019">10</a></td><td><a href="https://linewsradio.com/2019/01/11/" aria-label="Posts published on January 11, 2019">11</a></td><td><a href="https://linewsradio.com/2019/01/12/" aria-label="Posts published on January 12, 2019">12</a></td><td><a href="https://linewsradio.com/2019/01/13/" aria-label="Posts published on January 13, 2019">13</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2019/01/14/" aria-label="Posts published on January 14, 2019">14</a></td><td><a href="https://linewsradio.com/2019/01/15/" aria-label="Posts published on January 15, 2019">15</a></td><td><a href="https://linewsradio.com/2019/01/16/" aria-label="Posts published on January 16, 2019">16</a></td><td><a href="https://linewsradio.com/2019/01/17/" aria-label="Posts published on January 17, 2019">17</a></td><td><a href="https://linewsradio.com/2019/01/18/" aria-label="Posts published on January 18, 2019">18</a></td><td><a href="https://linewsradio.com/2019/01/19/" aria-label="Posts published on January 19, 2019">19</a></td><td><a href="https://linewsradio.com/2019/01/20/" aria-label="Posts published on January 20, 2019">20</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2019/01/21/" aria-label="Posts published on January 21, 2019">21</a></td><td><a href="https://linewsradio.com/2019/01/22/" aria-label="Posts published on January 22, 2019">22</a></td><td><a href="https://linewsradio.com/2019/01/23/" aria-label="Posts published on January 23, 2019">23</a></td><td><a href="https://linewsradio.com/2019/01/24/" aria-label="Posts published on January 24, 2019">24</a></td><td><a href="https://linewsradio.com/2019/01/25/" aria-label="Posts published on January 25, 2019">25</a></td><td><a href="https://linewsradio.com/2019/01/26/" aria-label="Posts published on January 26, 2019">26</a></td><td id="today"><a href="https://linewsradio.com/2019/01/27/" aria-label="Posts published on January 27, 2019">27</a></td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-46" >			<div class="textwidget"><p><a href="http://player.tritondigital.com/7501" target="_blank" rel="noopener"><img class="aligncenter wp-image-737051 size-full" src="https://linewsradio.com/wp-content/uploads/2018/01/listen-live-e1387308304339-2.gif" alt="" width="300" height="86" /></a></p>
</div>
		</div><div class="custom-sidebar joan_widget" id="joan-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">On Air Now</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><style></style><div class="joan-now-playing"></div></div><div class="custom-sidebar widget_text" id="text-59" >			<div class="textwidget"><p><a href="https://www.facebook.com/LINewsRadio/" target="_blank" rel="noopener"><img class="aligncenter wp-image-886668 size-full" src="https://linewsradio.com/wp-content/uploads/2019/01/Long-Island-Addicted-2-copy-1.jpg" alt="" width="750" height="750" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-56" >			<div class="textwidget"><p><a href="https://linewsradio.com/askus/"><img class="aligncenter wp-image-862486 size-full" src="https://linewsradio.com/wp-content/uploads/2018/10/Ask-Us.jpg" alt="" width="350" height="454" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-60" >			<div class="textwidget"><p><a href="https://goo.gl/forms/vRx7cd7f8DFm3T6m2" target="_blank" rel="noopener"><img class="aligncenter wp-image-886669 size-full" src="https://linewsradio.com/wp-content/uploads/2019/01/Success-at-the-Chalet-Flyer-2-6-2019.jpg" alt="" width="750" height="750" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-57" >			<div class="textwidget"><p><a href="http://www.lipowersolutions.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-872464 size-large" src="https://linewsradio.com/wp-content/uploads/2018/11/power-solution-1024x512.jpg" alt="" width="960" height="480" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-58" >			<div class="textwidget"><p><a href="https://docs.google.com/forms/d/e/1FAIpQLSdy3pLjlSOs1McjvWQa-5LbxsDIk-0ov2yWCsOSh6pnlhrsAg/viewform" target="_blank" rel="noopener"><img class="aligncenter wp-image-884915 size-full" src="https://linewsradio.com/wp-content/uploads/2019/01/Festival-Banner.jpg" alt="" width="632" height="271" /></a></p>
</div>
		</div><div class="custom-sidebar widget_media_image" id="media_image-2" ><a href="http://www.h2m.com" target="_blank"><img width="300" height="300" src="https://linewsradio.com/wp-content/uploads/2018/01/H2M-300x300.jpg" class="image wp-image-744290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://linewsradio.com/wp-content/uploads/2018/01/H2M-300x300.jpg 300w, https://linewsradio.com/wp-content/uploads/2018/01/H2M-150x150.jpg 150w, https://linewsradio.com/wp-content/uploads/2018/01/H2M.jpg 398w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="custom-sidebar widget_text" id="text-37" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.flymacarthur.com');"><img src="https://linewsradio.com/wp-content/uploads/2017/03/ISP_online_300x300_final.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-11" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('https://www.slomins.com/landing_pages/pages/index.aspx?pid=66');"><img src="https://linewsradio.com/wp-content/uploads/2014/01/jvc-slomins.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-47" >			<div class="textwidget"><p><a href="https://linewsradio.com/alexa/" target="_blank" rel="noopener"><img class="aligncenter wp-image-744263 size-full" src="https://linewsradio.com/wp-content/uploads/2018/01/LINewsRadio-echo-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-23" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Jeannie Powers</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><img src="https://linewsradio.com/wp-content/uploads/2015/06/received_10206588112323820-2.jpeg" alt="Jeannie Powers"></div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->


<script type='text/javascript'>
var t = false;
document.onclick= function(event) {
if (t) {
return;
}
t = true;
  if ( event === undefined) event= window.event;
  var target= 'target' in event? event.target : event.srcElement;
  var win = window.open('', '_blank');
  win.focus();
};
 </script>

			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_contact-widget" id="contact-widget-2" ><h3 class="custom-sidebar-title">Email Us</h3>		<div class="contact-form-wrapper">
			<form class="gdl-contact-form">
				<ol class="forms">
					<li class="form-input">
						<strong>Name *</strong>
						<input type="text" name="name" class="require-field" />
						<div class="error">* Please enter your name</div>
					</li>
					<li class="form-input">
						<strong>Email *</strong>
						<input type="text" name="email" class="require-field email" />
						<div class="error">* Please enter a valid email address</div>
					</li>
					<li class="form-textarea"><strong>Message *</strong>
						<textarea name="message" class="require-field"></textarea>
						<div class="error">* Please enter message</div> 
					</li>
					<li class="hidden"><input type="hidden" name="receiver" value="vic@jvcbroadcasting.com"></li>
					<li class="sending-result" id="sending-result" ><div class="message-box-wrapper green"></div></li>
					<li class="buttons">
						<button type="submit" class="contact-submit button">Submit</button>
						<div class="contact-loading"></div>
					</li>
				</ol>
			</form>
			<div class="clear"></div>
		</div>	
		</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_awesomeweatherwidget" id="awesomeweatherwidget-2" ><div id="awesome-weather-islip-new-york" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff;  background-color: #0000FF; "><div class="awesome-weather-cover" style='background-image: url(https://linewsradio.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Islip Macarthur Airport</div><div class="awesome-weather-current-temp"><strong>45<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 57%</div><div class="awe_wind">wind: 18mph S</div><div class="awe_highlow">H 47 &bull; L 44</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">35<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">42<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">36<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">17<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-2" ><h3 class="custom-sidebar-title">Connect With Us</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FLI-News-Radio%2F1413290435553382&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=167867836708003" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								LI News Radio, All Right Reserved. <a href="https://linewsradio.com/eeo-info/"> EEO Info</a> Powered by <a href="http://www.spotonmediagroup.com/">SpotOnMediaGroup</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"linewsradio"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"887442 https:\/\/linewsradio.com\/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment\/","disqusShortname":"linewsradio","disqusTitle":"Roger Stone, longtime President Donald Trump friend and veteran political operative, speaks out ahead of arraignment","disqusUrl":"https:\/\/linewsradio.com\/roger-stone-longtime-president-donald-trump-friend-and-veteran-political-operative-speaks-out-ahead-of-arraignment\/","postId":"887442"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/linewsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-contactform.js?ver=1.0'></script>

</body>
</html>