<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>LI News Radio  Nurses save mom and newborn after she gives birth while intubated for COVID-19 - LI News Radio</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2013/12/favicon-li-news.png?time=1601534464" type="image/x-icon" /><meta property="og:image" content="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/10/RaulLuzardo_RaulLuzardo_093020-elnsZU-150x150.jpeg"/>
<!-- MapPress Easy Google Maps Version:2.54.6 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nurses save mom and newborn after she gives birth while intubated for COVID-19 - LI News Radio" />
	<meta property="og:description" content="Raul LuzardoBy HALEY YAMADA, CHRIS CIRILLO, and ERIC NOLL, ABC News (BOSTON) &#8212; Jacklyn Rodriguez was 28 weeks pregnant when she was diagnosed with COVID-19 and intubated. While sedated, nurses helped her give birth to her son 10 weeks early in an effort to save both of their lives. “When they woke me up, and they told me the baby was born, I remember touching my stomach to feel like, ‘Wait, am I understanding what they’re saying?’” Rodriguez told ABC News. Rodriguez said that when her COVID-19 symptoms worsened, she was admitted to Tufts Medical Center in Boston, where she was immediately transferred to the surgical intensive care unit and intubated. “Even with forcing as much oxygen as we can into her, her oxygen levels are not staying high enough,” Angela Derochers, the nurse manager at Tufts Medical Center for OB-GYN, robotics and urology told ABC News. “And so we called the OB attending [physician] up, and he looked at me and he said, ‘We need to deliver this baby because they could both die.’” “When they tell you that she’s really bad &#8212; ‘We got to do this now, if you don’t do this, she’s getting worse and both are going to be in danger&#8217; &#8212; I couldn’t believe it, man. I was like, ‘Oh my god.&#8217; I was nervous. I was really nervous,” said father and husband Raul Luzardo. Derochers said: “I was just in shock. She was still intubated. &#8230; She literally had machines breathing for her and circulating her blood.&#8221; Rodriguez was put on an ECMO machine to help pump blood through her body, so her heart and lungs could rest after the birth, according to Tufts hospital staff. Less than a day later, she woke up. “I had no knowledge that he was being born. I was sedated,” she said. “It broke my heart a little bit, but it’s OK because I’m alive and he’s alive.” Rodriguez, who was unable to meet her baby, named Julian, because she still tested positive for COVID-19, spent the next few weeks recovering. “I was grateful to God to be alive. I was so grateful that he was OK. But not being able to hold him and be the first person to see your kid, your baby, it was really hard,” Rodriguez said. Rodriguez tested negative and left the hospital without Julian, who needed to remain under hospital supervision for 83 days. “She’s been a warrior, man, first of all. She’s been a hell of a woman,&#8221; Luzardo said. &#8220;She did it. She’s alive, and that’s all that matters.&#8221; Finally, Julian was able to go home and his parents told “World News Tonight” that they&#8217;re just so grateful for the hospital staff. “They did an amazing job. They did everything that they could. I appreciate it to the bottom of my heart,” said Rodriguez. “It just reminds me, and all of us in health care, of why we do what we do,” Derochers said. Copyright © 2020, ABC Audio. All rights reserved. Read More" />
	<meta property="og:url" content="https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/" />
	<meta property="og:site_name" content="LI News Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/LINewsRadio" />
	<meta property="article:published_time" content="2020-10-01T05:44:55+00:00" />
	<meta property="og:image" content="http://abcnewsradioonline.com/storage/news-images-september-2020/RaulLuzardo_RaulLuzardo_093020.jpg?__SQUARESPACE_CACHEVERSION=1601512661221" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linewsradio.com/#website","url":"https://linewsradio.com/","name":"LI News Radio","description":"103.9 Long Island News Radio","potentialAction":[{"@type":"SearchAction","target":"https://linewsradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/10/RaulLuzardo_RaulLuzardo_093020-elnsZU.jpeg?time=1601534464","width":992,"height":744},{"@type":"WebPage","@id":"https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/#webpage","url":"https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/","name":"Nurses save mom and newborn after she gives birth while intubated for COVID-19 - LI News Radio","isPartOf":{"@id":"https://linewsradio.com/#website"},"primaryImageOfPage":{"@id":"https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/#primaryimage"},"datePublished":"2020-10-01T05:44:55+00:00","dateModified":"2020-10-01T05:44:55+00:00","author":{"@id":""},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Feed" href="https://linewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Comments Feed" href="https://linewsradio.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.214\/oxl.38c.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1&time=1601534464"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wow-style-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/style.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/style-custom.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.4.0&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.54.6&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1601534464' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0&#038;time=1601534464' id='fitvids-js'></script>
<link rel="https://api.w.org/" href="https://linewsradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://linewsradio.com/wp-json/wp/v2/posts/969089" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/wlwmanifest.xml?time=1601534464" /> 
<link rel='shortlink' href='https://linewsradio.com/?p=969089' />
<link rel="alternate" type="application/json+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Fnurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Fnurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2%2F&#038;format=xml" />
<script>crudScriptURL = "https://linewsradio.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-46808207-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-969089 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-top-menu" class="top-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://linewsradio.com/about-us/">About Us</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://linewsradio.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://linewsradio.com/show-idea/">Have a Show Idea?</a></li>
<li id="menu-item-7627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627"><a href="https://linewsradio.com/careers/">Careers</a></li>
<li id="menu-item-13988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988"><a href="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://linewsradio.com/contact/">Contact</a></li>
<li id="menu-item-949998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949998"><a href="https://linewsradio.com/privacy-statement/">Privacy Statement</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-top-menu-container"><select id="menu-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 menu-item-depth-0" value="https://linewsradio.com/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 menu-item-depth-0" value="https://linewsradio.com/advertise-with-us/">Advertise With Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081 menu-item-depth-0" value="https://linewsradio.com/show-idea/">Have a Show Idea?</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627 menu-item-depth-0" value="https://linewsradio.com/careers/">Careers</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988 menu-item-depth-0" value="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96 menu-item-depth-0" value="https://linewsradio.com/contact/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949998 menu-item-depth-0" value="https://linewsradio.com/privacy-statement/">Privacy Statement</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="https://linewsradio.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/LI-News-Radio/1413290435553382"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/linewsradio"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://vimeo.com/channels/jvcboadcasting/75605657"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/vimeo.png" alt="vimeo" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://linewsradio.com/contact/"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="https://linewsradio.com"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2013/12/LINews_LogoWebTRANS-21.png?time=1601534464" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><a href="http://www.slomins.com"_blank"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/01/Slomins-LI-News-Banner-2.png"/></a></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32 menu-item-depth-0" value="https://linewsradio.com/news/">NEWS</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903 menu-item-depth-1" value="https://linewsradio.com/u-s-news/">- U.S. News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902 menu-item-depth-1" value="https://linewsradio.com/world-news/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985 menu-item-depth-1" value="https://linewsradio.com/political-news/">- Political News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532 menu-item-depth-1" value="https://linewsradio.com/health-and-wellness/">- Health and Wellness</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725 menu-item-depth-1" value="https://linewsradio.com/entertainment-news/">- Entertainment News</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313 menu-item-depth-0" value="https://linewsradio.com/weather/">Weather</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30 menu-item-depth-1" value="https://linewsradio.com/traffic/">- TRAFFIC</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 menu-item-depth-0" value="https://linewsradio.com/business/">Business</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846 menu-item-depth-0" value="https://linewsradio.com/features/">Features</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807 menu-item-depth-1" value="https://linewsradio.com/photos/">- Photos</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946 menu-item-depth-2" value="https://linewsradio.com/back-to-business-2/">- - Back To Business</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757 menu-item-depth-1" value="https://linewsradio.com/health-wellness/">- Health and Wellness</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89 menu-item-depth-2" value="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">- - Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771 menu-item-depth-1" value="https://linewsradio.com/technology/">- Technology</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141 menu-item-depth-0" value="https://linewsradio.com/audio/">AUDIO</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266 menu-item-depth-1" value="https://linewsradio.com/alexa/">- ALEXA</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11 menu-item-depth-0" value="https://linewsradio.com/shows/">Weekdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 menu-item-depth-1" value="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">- Jay Oliver Weekdays 6am–9am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359 menu-item-depth-1" value="https://linewsradio.com/743355-2/">- Drew Scott</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764 menu-item-depth-1" value="https://linewsradio.com/craig-james-financial-weekly-report/">- Craig J. Ferrantino Financial Weekly Report</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757 menu-item-depth-1" value="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">- Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616 menu-item-depth-1" value="https://linewsradio.com/island-tom-schiliro/">- Your Island With Tom Schiliro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83 menu-item-depth-1" value="https://linewsradio.com/frank-mackay/">- Frank Mackay Weekdays 2pm-3pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62 menu-item-depth-1" value="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">- Sean Hannity Weekdays 3pm–6pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965261 menu-item-depth-1" value="https://linewsradio.com/the-darren-cioffii-show/">- The Darren Cioffi Show</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966710 menu-item-depth-1" value="https://linewsradio.com/jusino-drive-at-five/">- Jusino Drive At Five</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960049 menu-item-depth-1" value="https://linewsradio.com/real-estate-rescue/">- Real Estate Rescue</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960050 menu-item-depth-1" value="https://linewsradio.com/a-better-environment-for-your-retirement/">- A Better Environment For Your Retirement</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960051 menu-item-depth-1" value="https://linewsradio.com/done-with-debt/">- Done With Debt</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960052 menu-item-depth-1" value="https://linewsradio.com/the-financial-chick/">- The Financial Chick</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349 menu-item-depth-1" value="https://linewsradio.com/wmap-radio-kc-armstrong/">- WMAP Radio with KC Armstrong</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85 menu-item-depth-1" value="https://linewsradio.com/jim-bohannon/">- Jim Bohannon Weekdays 11pm-1am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894 menu-item-depth-1" value="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">- Christopher Hahn Thursdays 8pm</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177 menu-item-depth-0" value="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630 menu-item-depth-1" value="https://linewsradio.com/non-profit-voice/">- The Non-Profit Voice</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028 menu-item-depth-1" value="https://linewsradio.com/ddi-on-autism/">- DDI On Autism</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204 menu-item-depth-1" value="https://linewsradio.com/spotlight-on-long-island-schools/">- Spotlight On Long Island Schools</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085 menu-item-depth-1" value="https://linewsradio.com/will-you-trust-me-2/">- Will You Trust Me</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010 menu-item-depth-1" value="https://linewsradio.com/cashing-out/">- Real Estate Investing On The Radio with Billy Alvaro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413 menu-item-depth-1" value="https://linewsradio.com/radiojobline/">- Radio Jobline</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896 menu-item-depth-1" value="https://linewsradio.com/business-profits-in-the-real-world/">- Business Profits In The Real World</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321 menu-item-depth-1" value="https://linewsradio.com/ask-medical-expert/">- Ask The Medical Expert</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968860 menu-item-depth-1" value="https://linewsradio.com/the-diversity-project/">- The Diversity Project</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953222 menu-item-depth-1" value="https://linewsradio.com/the-weekend-crunch/">- The Weekend Crunch</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347 menu-item-depth-1" value="https://linewsradio.com/peter-greenberg-travel/">- Peter Greenberg Travel</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761 menu-item-depth-0" value="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968865 menu-item-depth-1" value="https://linewsradio.com/personally-speaking-w-msgr-jim-lisante/">- Personally Speaking w/Msgr. Jim Lisante</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102 menu-item-depth-1" value="https://linewsradio.com/the-cats-roundtable/">- The Cats Roundtable</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941485 menu-item-depth-1" value="https://linewsradio.com/real-estate-investing-with-andrew-lieb/">- Real Estate Investing With Andrew Lieb</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271 menu-item-depth-1" value="https://linewsradio.com/ron-ananian-car-doctor/">- Ron Ananian The Car Doctor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377 menu-item-depth-1" value="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">- Perino &#038; Stirewalt “I’ll Tell You What”</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992 menu-item-depth-1" value="https://linewsradio.com/armed-american-radio/">- Armed American Radio</option>

</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://linewsradio.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-882903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903"><a href="https://linewsradio.com/u-s-news/">U.S. News</a></li>
	<li id="menu-item-882902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902"><a href="https://linewsradio.com/world-news/">World News</a></li>
	<li id="menu-item-882985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985"><a href="https://linewsradio.com/political-news/">Political News</a></li>
	<li id="menu-item-882532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532"><a href="https://linewsradio.com/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-883320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-16725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725"><a href="https://linewsradio.com/entertainment-news/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313"><a href="https://linewsradio.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://linewsradio.com/traffic/">TRAFFIC</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://linewsradio.com/business/">Business</a></li>
<li id="menu-item-489846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846"><a href="https://linewsradio.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-489807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807"><a href="https://linewsradio.com/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-488946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946"><a href="https://linewsradio.com/back-to-business-2/">Back To Business</a></li>
	</ul>
</li>
	<li id="menu-item-5757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757"><a href="https://linewsradio.com/health-wellness/">Health and Wellness</a>
	<ul class="sub-menu">
		<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-5771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771"><a href="https://linewsradio.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141"><a href="https://linewsradio.com/audio/">AUDIO</a>
<ul class="sub-menu">
	<li id="menu-item-744266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266"><a href="https://linewsradio.com/alexa/">ALEXA</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://linewsradio.com/shows/">Weekdays</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">Jay Oliver Weekdays 6am–9am</a></li>
	<li id="menu-item-743359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359"><a href="https://linewsradio.com/743355-2/">Drew Scott</a></li>
	<li id="menu-item-843764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764"><a href="https://linewsradio.com/craig-james-financial-weekly-report/">Craig J. Ferrantino Financial Weekly Report</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</a></li>
	<li id="menu-item-412616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616"><a href="https://linewsradio.com/island-tom-schiliro/">Your Island With Tom Schiliro</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://linewsradio.com/frank-mackay/">Frank Mackay Weekdays 2pm-3pm</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">Sean Hannity Weekdays 3pm–6pm</a></li>
	<li id="menu-item-965261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965261"><a href="https://linewsradio.com/the-darren-cioffii-show/">The Darren Cioffi Show</a></li>
	<li id="menu-item-966710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966710"><a href="https://linewsradio.com/jusino-drive-at-five/">Jusino Drive At Five</a></li>
	<li id="menu-item-960049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960049"><a href="https://linewsradio.com/real-estate-rescue/">Real Estate Rescue</a></li>
	<li id="menu-item-960050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960050"><a href="https://linewsradio.com/a-better-environment-for-your-retirement/">A Better Environment For Your Retirement</a></li>
	<li id="menu-item-960051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960051"><a href="https://linewsradio.com/done-with-debt/">Done With Debt</a></li>
	<li id="menu-item-960052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960052"><a href="https://linewsradio.com/the-financial-chick/">The Financial Chick</a></li>
	<li id="menu-item-743349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349"><a href="https://linewsradio.com/wmap-radio-kc-armstrong/">WMAP Radio with KC Armstrong</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://linewsradio.com/jim-bohannon/">Jim Bohannon Weekdays 11pm-1am</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894"><a href="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">Christopher Hahn Thursdays 8pm</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177"><a href="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</a>
<ul class="sub-menu">
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="https://linewsradio.com/non-profit-voice/">The Non-Profit Voice</a></li>
	<li id="menu-item-354028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028"><a href="https://linewsradio.com/ddi-on-autism/">DDI On Autism</a></li>
	<li id="menu-item-144204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204"><a href="https://linewsradio.com/spotlight-on-long-island-schools/">Spotlight On Long Island Schools</a></li>
	<li id="menu-item-219085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085"><a href="https://linewsradio.com/will-you-trust-me-2/">Will You Trust Me</a></li>
	<li id="menu-item-425010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010"><a href="https://linewsradio.com/cashing-out/">Real Estate Investing On The Radio with Billy Alvaro</a></li>
	<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413"><a href="https://linewsradio.com/radiojobline/">Radio Jobline</a></li>
	<li id="menu-item-76896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896"><a href="https://linewsradio.com/business-profits-in-the-real-world/">Business Profits In The Real World</a></li>
	<li id="menu-item-5321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321"><a href="https://linewsradio.com/ask-medical-expert/">Ask The Medical Expert</a></li>
	<li id="menu-item-968860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968860"><a href="https://linewsradio.com/the-diversity-project/">The Diversity Project</a></li>
	<li id="menu-item-953222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953222"><a href="https://linewsradio.com/the-weekend-crunch/">The Weekend Crunch</a></li>
	<li id="menu-item-808347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347"><a href="https://linewsradio.com/peter-greenberg-travel/">Peter Greenberg Travel</a></li>
</ul>
</li>
<li id="menu-item-5761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761"><a href="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</a>
<ul class="sub-menu">
	<li id="menu-item-968865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968865"><a href="https://linewsradio.com/personally-speaking-w-msgr-jim-lisante/">Personally Speaking w/Msgr. Jim Lisante</a></li>
	<li id="menu-item-806102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102"><a href="https://linewsradio.com/the-cats-roundtable/">The Cats Roundtable</a></li>
	<li id="menu-item-941485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941485"><a href="https://linewsradio.com/real-estate-investing-with-andrew-lieb/">Real Estate Investing With Andrew Lieb</a></li>
	<li id="menu-item-744271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271"><a href="https://linewsradio.com/ron-ananian-car-doctor/">Ron Ananian The Car Doctor</a></li>
	<li id="menu-item-760377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377"><a href="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">Perino &#038; Stirewalt “I’ll Tell You What”</a></li>
	<li id="menu-item-733992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992"><a href="https://linewsradio.com/armed-american-radio/">Armed American Radio</a></li>
</ul>
</li>
</ul><div class="clear"></div></div><div class="random-post" ><a href="https://linewsradio.com/flood-victims-warned-about-attics/" ><i class="icon-random" ></i></a></div><div class="clear"></div></div><div class="header-top-marquee" ><div class="marquee-head">BREAKING NEWS</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/" >Nurses save mom and newborn after she gives birth while intubated for COVID-19</a></div><div><a href="https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19/" >Nurses save mom and newborn after she gives birth while intubated for COVID-19</a></div><div><a href="https://linewsradio.com/suspect-arrested-in-ambush-shooting-of-2-la-sheriffs-deputies/" >Suspect arrested in ambush shooting of 2 LA sheriff&#8217;s deputies</a></div><div><a href="https://linewsradio.com/extremist-group-relishes-in-trumps-mention-during-debate/" >Extremist group relishes in Trump&#8217;s mention during debate</a></div><div><a href="https://linewsradio.com/critical-fire-weather-conditions-possible-for-californias-glass-dolan-fires-in-coming-days-2/" >Critical fire weather conditions possible for California&#8217;s Glass, Dolan fires in coming days</a></div><div><a href="https://linewsradio.com/amy-coney-barrett-will-undo-ruth-bader-ginsburgs-legacy-sen-kamala-harris-2/" >Amy Coney Barrett &#8216;will undo&#8217; Ruth Bader Ginsburg&#8217;s legacy: Sen. Kamala Harris</a></div><div><a href="https://linewsradio.com/pelosi-mnuchin-fail-to-strike-coronavirus-stimulus-deal-but-talks-will-continue/" >Pelosi, Mnuchin fail to strike coronavirus stimulus deal but talks will continue</a></div><div><a href="https://linewsradio.com/commission-on-presidential-debates-promises-more-structure-at-remaining-debates-2/" >Commission on Presidential Debates promises more &#8216;structure&#8217; at remaining debates</a></div><div><a href="https://linewsradio.com/armie-hammer-calls-separation-from-elizabeth-chambers-a-seismic-event/" >Armie Hammer calls separation from Elizabeth Chambers a &#8220;seismic event&#8221;</a></div><div><a href="https://linewsradio.com/kentucky-ag-daniel-cameron-granted-48-hour-delay-in-release-of-breonna-taylor-grand-jury-recording/" >Kentucky AG Daniel Cameron granted 48-hour delay in release of Breonna Taylor grand jury recording</a></div></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-969089" class="post-969089 post type-post status-publish format-standard has-post-thumbnail hentry category-health-2">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/">Nurses save mom and newborn after she gives birth while intubated for COVID-19</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="https://linewsradio.com/2020/10/01/" >01 Oct 2020</a></div><div class="blog-author"><span class="head">By :</span> </div><div class="blog-comment"><span>Comment: Off</span></div><div class="clear"></div></div><div class="blog-content"><p><strong><span class="thumbnail-image-float-left ssNonEditable"><span><img src="http://abcnewsradioonline.com/storage/news-images-september-2020/RaulLuzardo_RaulLuzardo_093020.jpg?__SQUARESPACE_CACHEVERSION=1601512661221" alt=""></span><span class="thumbnail-caption">Raul Luzardo</span></span>By HALEY YAMADA, CHRIS CIRILLO, and ERIC NOLL, ABC News</strong></p>
<p>(BOSTON) &#8212; Jacklyn Rodriguez was 28 weeks pregnant when she was diagnosed with COVID-19 and intubated. While sedated, nurses helped her give birth to her son 10 weeks early in an effort to save both of their lives.</p>
<p>“When they woke me up, and they told me the baby was born, I remember touching my stomach to feel like, ‘Wait, am I understanding what they’re saying?’” Rodriguez told ABC News.</p>
<p>Rodriguez said that when her COVID-19 symptoms worsened, she was admitted to Tufts Medical Center in Boston, where she was immediately transferred to the surgical intensive care unit and intubated.</p>
<p>“Even with forcing as much oxygen as we can into her, her oxygen levels are not staying high enough,” Angela Derochers, the nurse manager at Tufts Medical Center for OB-GYN, robotics and urology told ABC News. “And so we called the OB attending [physician] up, and he looked at me and he said, ‘We need to deliver this baby because they could both die.’”</p>
<p>“When they tell you that she’s really bad &#8212; ‘We got to do this now, if you don’t do this, she’s getting worse and both are going to be in danger&#8217; &#8212; I couldn’t believe it, man. I was like, ‘Oh my god.&#8217; I was nervous. I was really nervous,” said father and husband Raul Luzardo.</p>
<p>Derochers said: “I was just in shock. She was still intubated. &#8230; She literally had machines breathing for her and circulating her blood.&#8221;</p>
<p>Rodriguez was put on an ECMO machine to help pump blood through her body, so her heart and lungs could rest after the birth, according to Tufts hospital staff. Less than a day later, she woke up.</p>
<p>“I had no knowledge that he was being born. I was sedated,” she said. “It broke my heart a little bit, but it’s OK because I’m alive and he’s alive.”</p>
<p>Rodriguez, who was unable to meet her baby, named Julian, because she still tested positive for COVID-19, spent the next few weeks recovering.</p>
<p>“I was grateful to God to be alive. I was so grateful that he was OK. But not being able to hold him and be the first person to see your kid, your baby, it was really hard,” Rodriguez said.</p>
<p>Rodriguez tested negative and left the hospital without Julian, who needed to remain under hospital supervision for 83 days.</p>
<p>“She’s been a warrior, man, first of all. She’s been a hell of a woman,&#8221; Luzardo said. &#8220;She did it. She’s alive, and that’s all that matters.&#8221;</p>
<p>Finally, Julian was able to go home and his parents told “World News Tonight” that they&#8217;re just so grateful for the hospital staff.</p>
<p>“They did an amazing job. They did everything that they could. I appreciate it to the bottom of my heart,” said Rodriguez.</p>
<p>“It just reminds me, and all of us in health care, of why we do what we do,” Derochers said.</p>
</p>
<p>Copyright © 2020, ABC Audio. All rights reserved.</p>
<p><a href="http://abcnewsradioonline.com/health-news/nurses-save-mom-and-newborn-after-she-gives-birth-while-intu.html" target="_blank" rel="noopener noreferrer">Read More</a></p>
<p></p><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' loading='lazy'/></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/&#038;title=Nurses%20save%20mom%20and%20newborn%20after%20she%20gives%20birth%20while%20intubated%20for%20COVID-19" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/&#038;title=Nurses%20save%20mom%20and%20newborn%20after%20she%20gives%20birth%20while%20intubated%20for%20COVID-19" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/&#038;title=Nurses%20save%20mom%20and%20newborn%20after%20she%20gives%20birth%20while%20intubated%20for%20COVID-19" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/&#038;title=Nurses%20save%20mom%20and%20newborn%20after%20she%20gives%20birth%20while%20intubated%20for%20COVID-19" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19-2/&media=https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/10/RaulLuzardo_RaulLuzardo_093020-elnsZU.jpeg?time=1601534464" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://linewsradio.com/nurses-save-mom-and-newborn-after-she-gives-birth-while-intubated-for-covid-19/" rel="prev">Nurses save mom and newborn after she gives birth while intubated for COVID-19</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-10" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://player.tritondigital.com/7501');"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2013/12/listen-live-blue.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_calendar" id="calendar-2" ><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td id="today"><a href="https://linewsradio.com/2020/10/01/" aria-label="Posts published on October 1, 2020">1</a></td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://linewsradio.com/2020/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-46" >			<div class="textwidget"><p><a href="http://player.listenlive.co/59311" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-737051 size-full" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/01/listen-live-e1387308304339-2.gif" alt="" width="300" height="86" /></a></p>
</div>
		</div><div class="custom-sidebar joan_widget" id="joan-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">On Air Now</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><style></style><div class="joan-now-playing"></div></div><div class="custom-sidebar widget_text" id="text-67" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">The Darren Cioffi Show – Mondays at 3pm</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><div style="width: 960px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-969089-1" poster="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/dddd-m4v-image.jpg" preload="metadata" controls="controls"><source type="video/mp4" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/dddd.m4v?_=1" /><a href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/dddd.m4v">https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/dddd.m4v</a></video></div>
</div>
		</div><div class="custom-sidebar widget_text" id="text-68" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Thank You Front Line Workers From JVC Broadcasting</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><p><iframe title="Thank You Front Line Workers From JVC Broadcasting" src="https://www.youtube.com/embed/mtZbfmYl0V4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-56" >			<div class="textwidget"><p><a href="https://linewsradio.com/askus/"><img loading="lazy" class="aligncenter wp-image-862486 size-full" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/10/Ask-Us.jpg" alt="" width="350" height="454" srcset="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/10/Ask-Us.jpg 350w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/10/Ask-Us-231x300.jpg 231w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-60" >			<div class="textwidget"><p><a href="https://www.findhelpsouthampton.com" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-889768" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-663x1024.jpg" alt="" width="400" height="618" srcset="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-663x1024.jpg 663w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-194x300.jpg 194w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-768x1187.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<p>&nbsp;</p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-57" >			<div class="textwidget"><p><a href="http://www.lipowersolutions.com" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-872464 size-large" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/11/power-solution-1024x512.jpg" alt="" width="960" height="480" srcset="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/11/power-solution-1024x512.jpg 1024w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/11/power-solution-300x150.jpg 300w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/11/power-solution-768x384.jpg 768w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/11/power-solution.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></a></p>
</div>
		</div><div class="custom-sidebar widget_media_image" id="media_image-2" ><a href="http://www.h2m.com" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300-300x300.jpg" class="image wp-image-941219  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300.jpg 300w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="custom-sidebar widget_text" id="text-37" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.flymacarthur.com');"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2017/03/ISP_online_300x300_final.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-11" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('https://www.slomins.com/landing_pages/pages/index.aspx?pid=66');"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2014/01/jvc-slomins.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-47" >			<div class="textwidget"><p><a href="https://linewsradio.com/alexa/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-744263 size-full" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/01/LINewsRadio-echo-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-23" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Jeannie Powers</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2015/06/received_10206588112323820-2.jpeg" alt="Jeannie Powers"></div>
		</div><div class="custom-sidebar widget_text" id="text-65" >			<div class="textwidget"><p><a href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/07/bor.jpg"><img loading="lazy" class="aligncenter wp-image-915296 size-medium" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/07/bor-300x131.jpg" alt="" width="300" height="131" srcset="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/07/bor-300x131.jpg 300w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/07/bor-768x334.jpg 768w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/07/bor.jpg 774w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->


			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_contact-widget" id="contact-widget-2" ><h3 class="custom-sidebar-title">Email Us</h3>		<div class="contact-form-wrapper">
			<form class="gdl-contact-form">
				<ol class="forms">
					<li class="form-input">
						<strong>Name *</strong>
						<input type="text" name="name" class="require-field" />
						<div class="error">* Please enter your name</div>
					</li>
					<li class="form-input">
						<strong>Email *</strong>
						<input type="text" name="email" class="require-field email" />
						<div class="error">* Please enter a valid email address</div>
					</li>
					<li class="form-textarea"><strong>Message *</strong>
						<textarea name="message" class="require-field"></textarea>
						<div class="error">* Please enter message</div> 
					</li>
					<li class="hidden"><input type="hidden" name="receiver" value="vic@jvcbroadcasting.com"></li>
					<li class="sending-result" id="sending-result" ><div class="message-box-wrapper green"></div></li>
					<li class="buttons">
						<button type="submit" class="contact-submit button">Submit</button>
						<div class="contact-loading"></div>
					</li>
				</ol>
			</form>
			<div class="clear"></div>
		</div>	
		</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_awesomeweatherwidget" id="awesomeweatherwidget-2" ><div id="awe-ajax-awesome-weather-islip-new-york" class="awe-ajax-awesome-weather-islip-new-york awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-islip-new-york","locale":false,"location":"Islip, New York","owm_city_id":"5122413","override_title":"Islip Macarthur Airport","size":"wide","units":"F","forecast_days":"4","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"0000FF","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/linewsradio.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-2" ><h3 class="custom-sidebar-title">Connect With Us</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FLI-News-Radio%2F1413290435553382&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=167867836708003" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								LI News Radio, All Right Reserved. <a href="https://linewsradio.com/eeo-info/"> EEO Info</a> Powered by <a href="http://www.spotonmediagroup.com/">SpotOnMediaGroup</a>							</div>
						</div>
										
				</div>
			</div> 
		<div style="position:absolute; left:-1175px; top:0;">
					<a href="https://linewsradio.com/just-how-can-pokies-do-the-job/">Online Pokies How to play?</a>
				</div>
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131&#038;time=1601534464' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1&#038;time=1601534464' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1&#038;time=1601534464' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0&#038;time=1601534464' id='superfish-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0&#038;time=1601534464' id='supersub-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0&#038;time=1601534464' id='hover-intent-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0&#038;time=1601534464' id='easing-js'></script>
<script type='text/javascript' id='fancybox-js-extra'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0&#038;time=1601534464' id='fancybox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0&#038;time=1601534464' id='fancybox-media-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0&#038;time=1601534464' id='fancybox-thumbs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0&#038;time=1601534464' id='gdl-scripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0&#038;time=1601534464' id='marquee-js'></script>
<script type='text/javascript' id='flex-slider-js-extra'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0&#038;time=1601534464' id='flex-slider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.5.1&#038;time=1601534464' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/joan/joan.js?ver=1.0.0&#038;time=1601534464' id='joan-front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131&#038;time=1601534464' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1&#038;time=1601534464' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1&#038;time=1601534464' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131&#038;time=1601534464' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='contact-form-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/linewsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/gdl-contactform.js?ver=1.0&#038;time=1601534464' id='contact-form-js'></script>
<a href="https://www.adultporn.cc/black-lesbian-porn-video-with-a-massage-sclip-big-natural-4678424.html" style="position:absolute; left:-6939px;">Black lesbian porn video with a massage</a>
<a href="https://www.adultporn.cc/man-fuck-donkey-porn-video-and-free-teeny-boy-porn-vids-and-arab-teenage-gaysex-twink-porn-4671964.html" style="position:absolute; left:-6940px;">Man fuck donkey porn video and free teeny boy porn vids and arab teenage</a>
<a href="https://www.adultporn.cc/blonde-amateur-latina-in-her-first-porn-video-latin-homemade-mature-4671050.html" style="position:absolute; left:-6941px;">Blonde amateur latina in her first porn video</a>
<a href="https://www.adultporn.cc/filming-a-porn-video-cought-on-cam-blonde-horny-teen-4685793.html" style="position:absolute; left:-6942px;">Filming a Porn Video Cought on Cam</a>
<a href="https://www.adultporn.cc/blonde-girlfriend-hardcore-sex-porn-video-hardcore-blonde-4682489.html" style="position:absolute; left:-6943px;">Blonde Girlfriend Hardcore Sex Porn Video</a>
<a href="https://www.adultporn.cc/homemade-porn-video-produced-in-an-american-university-by-a-blonde-loira-masturbate-masturbating-4682139.html" style="position:absolute; left:-6944px;">Homemade porn video produced in an American university by a blonde</a>
<a href="https://www.adultporn.cc/male-teenagers-gay-porn-video-but-fear-not-these-men-know-how-to-slow-it-gay-porn-emo-4689839.html" style="position:absolute; left:-6945px;">Male teenagers gay porn video But fear not, these men know how to slow it</a>
<a href="https://www.adultporn.cc/free-porn-video-emo-gay-teens-i-had-him-hop-on-the-engine-and-that-gave-gayporn-twink-gaysex-4686890.html" style="position:absolute; left:-6946px;">Free porn video emo gay teens I had him hop on the engine and that gave</a>
<a href="https://www.adultporn.cc/lesbian-interracial-porn-video-lesbians-pussy-licking-on-girl-lesbian-4695681.html" style="position:absolute; left:-6947px;">Lesbian Interracial Porn Video Lesbians Pussy Licking</a>
<a href="https://www.adultporn.cc/homemade-porn-video-fucking-with-tattoed-spanish-girl-teen-spanish-tatuada-4699322.html" style="position:absolute; left:-6948px;">Homemade porn video fucking with tattoed spanish girl</a>
</body>
</html>