<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>LI News Radio  FCC designates Chinese firms Huawei and ZTE as &#039;posing a national security threat&#039; - LI News Radio</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="https://linewsradio.com/wp-content/uploads/2013/12/favicon-li-news.png" type="image/x-icon" /><meta property="og:image" content="https://linewsradio.com/wp-content/uploads/2020/06/iStock_ChineseFlag_063020-0DxLRn-150x150.jpeg"/>
<!-- MapPress Easy Google Maps Version:2.54.6 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FCC designates Chinese firms Huawei and ZTE as &#039;posing a national security threat&#039; - LI News Radio" />
	<meta property="og:description" content="Fotonen/iStockBy CATHERINE THORBECKE, ABC NEWS (WASHINGTON) &#8212; Citing its close ties to the Chinese Communist Party, the Federal Communications Commission on Tuesday formally designated Chinese telecom giant Huawei as &#8220;posing a national security threat.&#8221; The FCC&#8217;s Public Safety and Homeland Security Bureau slapped the same designation on fellow Chinese firm ZTE Corporation, barring the FCC&#8217;s $8.3 billion Universal Service Fund &#8212; a subsidy for wireless carriers in rural America &#8212; from being used to purchase any equipment from either Huawei or ZTE Corporation. The companies have been blacklisted by the FCC in recent years, as critics have claimed their equipment could be used by China for spying. The move comes as U.S. lawmakers have also pressured other countries to boot Huawei from their budding 5G networks. &nbsp;&#8220;With today&#8217;s Orders, and based on the overwhelming weight of evidence, the Bureau has designated Huawei and ZTE as national security risks to America&#8217;s communications networks &#8212; and to our 5G future,&#8221; FCC Chairman Ajit Pai said in a statement. &#8220;Both companies have close ties to the Chinese Communist Party and China&#8217;s military apparatus, and both companies are broadly subject to Chinese law obligating them to cooperate with the country&#8217;s intelligence services.&#8221; &#8220;We cannot and will not allow the Chinese Communist Party to exploit network vulnerabilities and compromise our critical communications infrastructure,&#8221; Pai added. &#8220;Today&#8217;s action will also protect the FCC&#8217;s Universal Service Fund &#8212; money that comes from fees paid by American consumers and businesses on their phone bills &#8212; from being used to underwrite these suppliers, which threaten our national security.&#8221; FCC Commissioner Brendan Carr added in a separate statement that, &#8220;We cannot treat Huawei and ZTE as anything less than a threat to our collective security.&#8221; &#8220;America has turned the page on the weak and timid approach to Communist China of the past,&#8221; Carr added. &#8220;We are now showing the strength needed to address Communist China&#8217;s threats.&#8221; Huawei and ZTE Corporation did not immediately respond to ABC News&#8217; requests for comment Tuesday. Copyright &copy; 2020, ABC Audio. All rights reserved. Read More" />
	<meta property="og:url" content="https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/" />
	<meta property="og:site_name" content="LI News Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/LINewsRadio" />
	<meta property="article:published_time" content="2020-07-01T00:07:01+00:00" />
	<meta property="og:image" content="http://abcnewsradioonline.com/storage/news-images-june-2020/iStock_ChineseFlag_063020.jpg?__SQUARESPACE_CACHEVERSION=1593561229718" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linewsradio.com/#website","url":"https://linewsradio.com/","name":"LI News Radio","description":"103.9 Long Island News Radio","potentialAction":[{"@type":"SearchAction","target":"https://linewsradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/#primaryimage","inLanguage":"en-US","url":"https://linewsradio.com/wp-content/uploads/2020/06/iStock_ChineseFlag_063020-0DxLRn.jpeg","width":630,"height":354},{"@type":"WebPage","@id":"https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/#webpage","url":"https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/","name":"FCC designates Chinese firms Huawei and ZTE as 'posing a national security threat' - LI News Radio","isPartOf":{"@id":"https://linewsradio.com/#website"},"primaryImageOfPage":{"@id":"https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/#primaryimage"},"datePublished":"2020-07-01T00:07:01+00:00","dateModified":"2020-07-01T00:07:01+00:00","author":{"@id":""},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Feed" href="https://linewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Comments Feed" href="https://linewsradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; FCC designates Chinese firms Huawei and ZTE as &#8216;posing a national security threat&#8217; Comments Feed" href="https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linewsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wow-style-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/style-custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://linewsradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://linewsradio.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://linewsradio.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://linewsradio.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.54.6' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='https://linewsradio.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://linewsradio.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://linewsradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linewsradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://linewsradio.com/?p=953456' />
<link rel="alternate" type="application/json+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Ffcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Ffcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat%2F&#038;format=xml" />
<script>crudScriptURL = "https://linewsradio.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-46808207-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-953456 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-top-menu" class="top-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://linewsradio.com/about-us/">About Us</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://linewsradio.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://linewsradio.com/show-idea/">Have a Show Idea?</a></li>
<li id="menu-item-7627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627"><a href="https://linewsradio.com/careers/">Careers</a></li>
<li id="menu-item-13988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988"><a href="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://linewsradio.com/contact/">Contact</a></li>
<li id="menu-item-949998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949998"><a href="https://linewsradio.com/privacy-statement/">Privacy Statement</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-top-menu-container"><select id="menu-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 menu-item-depth-0" value="https://linewsradio.com/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 menu-item-depth-0" value="https://linewsradio.com/advertise-with-us/">Advertise With Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081 menu-item-depth-0" value="https://linewsradio.com/show-idea/">Have a Show Idea?</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627 menu-item-depth-0" value="https://linewsradio.com/careers/">Careers</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988 menu-item-depth-0" value="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96 menu-item-depth-0" value="https://linewsradio.com/contact/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949998 menu-item-depth-0" value="https://linewsradio.com/privacy-statement/">Privacy Statement</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="https://linewsradio.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/LI-News-Radio/1413290435553382"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/linewsradio"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://vimeo.com/channels/jvcboadcasting/75605657"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/vimeo.png" alt="vimeo" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://linewsradio.com/contact/"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="https://linewsradio.com"><img src="https://linewsradio.com/wp-content/uploads/2013/12/LINews_LogoWebTRANS-21.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><a href="http://www.slomins.com"_blank"><img src="https://linewsradio.com/wp-content/uploads/2019/01/Slomins-LI-News-Banner-2.png"/></a></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32 menu-item-depth-0" value="https://linewsradio.com/news/">NEWS</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903 menu-item-depth-1" value="https://linewsradio.com/u-s-news/">- U.S. News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902 menu-item-depth-1" value="https://linewsradio.com/world-news/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985 menu-item-depth-1" value="https://linewsradio.com/political-news/">- Political News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532 menu-item-depth-1" value="https://linewsradio.com/health-and-wellness/">- Health and Wellness</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725 menu-item-depth-1" value="https://linewsradio.com/entertainment-news/">- Entertainment News</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313 menu-item-depth-0" value="https://linewsradio.com/weather/">Weather</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30 menu-item-depth-1" value="https://linewsradio.com/traffic/">- TRAFFIC</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 menu-item-depth-0" value="https://linewsradio.com/business/">Business</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846 menu-item-depth-0" value="https://linewsradio.com/features/">Features</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807 menu-item-depth-1" value="https://linewsradio.com/photos/">- Photos</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946 menu-item-depth-2" value="https://linewsradio.com/back-to-business-2/">- - Back To Business</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757 menu-item-depth-1" value="https://linewsradio.com/health-wellness/">- Health and Wellness</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89 menu-item-depth-2" value="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">- - Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771 menu-item-depth-1" value="https://linewsradio.com/technology/">- Technology</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141 menu-item-depth-0" value="https://linewsradio.com/audio/">AUDIO</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266 menu-item-depth-1" value="https://linewsradio.com/alexa/">- ALEXA</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11 menu-item-depth-0" value="https://linewsradio.com/shows/">Weekdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 menu-item-depth-1" value="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">- Jay Oliver Weekdays 6am–9am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359 menu-item-depth-1" value="https://linewsradio.com/743355-2/">- Drew Scott</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764 menu-item-depth-1" value="https://linewsradio.com/craig-james-financial-weekly-report/">- Craig J. Ferrantino Financial Weekly Report</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757 menu-item-depth-1" value="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">- Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616 menu-item-depth-1" value="https://linewsradio.com/island-tom-schiliro/">- Your Island With Tom Schiliro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83 menu-item-depth-1" value="https://linewsradio.com/frank-mackay/">- Frank Mackay Weekdays 2pm-3pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62 menu-item-depth-1" value="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">- Sean Hannity Weekdays 3pm–6pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349 menu-item-depth-1" value="https://linewsradio.com/wmap-radio-kc-armstrong/">- WMAP Radio with KC Armstrong</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885374 menu-item-depth-1" value="https://linewsradio.com/hounds-town/">- The Dish On Dogs</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85 menu-item-depth-1" value="https://linewsradio.com/jim-bohannon/">- Jim Bohannon Weekdays 11pm-1am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894 menu-item-depth-1" value="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">- Christopher Hahn Thursdays 8pm</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177 menu-item-depth-0" value="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630 menu-item-depth-1" value="https://linewsradio.com/non-profit-voice/">- The Non-Profit Voice</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028 menu-item-depth-1" value="https://linewsradio.com/ddi-on-autism/">- DDI On Autism</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204 menu-item-depth-1" value="https://linewsradio.com/spotlight-on-long-island-schools/">- Spotlight On Long Island Schools</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085 menu-item-depth-1" value="https://linewsradio.com/will-you-trust-me-2/">- Will You Trust Me</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010 menu-item-depth-1" value="https://linewsradio.com/cashing-out/">- Real Estate Investing On The Radio with Billy Alvaro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672 menu-item-depth-1" value="https://linewsradio.com/guaranteed-sold/">- Guaranteed Sold With Ray Manzoni</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413 menu-item-depth-1" value="https://linewsradio.com/radiojobline/">- Radio Jobline</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896 menu-item-depth-1" value="https://linewsradio.com/business-profits-in-the-real-world/">- Business Profits In The Real World</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321 menu-item-depth-1" value="https://linewsradio.com/ask-medical-expert/">- Ask The Medical Expert</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953222 menu-item-depth-1" value="https://linewsradio.com/the-weekend-crunch/">- The Weekend Crunch</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347 menu-item-depth-1" value="https://linewsradio.com/peter-greenberg-travel/">- Peter Greenberg Travel</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761 menu-item-depth-0" value="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102 menu-item-depth-1" value="https://linewsradio.com/the-cats-roundtable/">- The Cats Roundtable</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941485 menu-item-depth-1" value="https://linewsradio.com/real-estate-investing-with-andrew-lieb/">- Real Estate Investing With Andrew Lieb</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271 menu-item-depth-1" value="https://linewsradio.com/ron-ananian-car-doctor/">- Ron Ananian The Car Doctor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377 menu-item-depth-1" value="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">- Perino &#038; Stirewalt &#8220;I&#8217;ll Tell You What&#8221;</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992 menu-item-depth-1" value="https://linewsradio.com/armed-american-radio/">- Armed American Radio</option>

</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://linewsradio.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-882903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903"><a href="https://linewsradio.com/u-s-news/">U.S. News</a></li>
	<li id="menu-item-882902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902"><a href="https://linewsradio.com/world-news/">World News</a></li>
	<li id="menu-item-882985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985"><a href="https://linewsradio.com/political-news/">Political News</a></li>
	<li id="menu-item-882532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532"><a href="https://linewsradio.com/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-883320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-16725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725"><a href="https://linewsradio.com/entertainment-news/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313"><a href="https://linewsradio.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://linewsradio.com/traffic/">TRAFFIC</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://linewsradio.com/business/">Business</a></li>
<li id="menu-item-489846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846"><a href="https://linewsradio.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-489807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807"><a href="https://linewsradio.com/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-488946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946"><a href="https://linewsradio.com/back-to-business-2/">Back To Business</a></li>
	</ul>
</li>
	<li id="menu-item-5757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757"><a href="https://linewsradio.com/health-wellness/">Health and Wellness</a>
	<ul class="sub-menu">
		<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-5771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771"><a href="https://linewsradio.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141"><a href="https://linewsradio.com/audio/">AUDIO</a>
<ul class="sub-menu">
	<li id="menu-item-744266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266"><a href="https://linewsradio.com/alexa/">ALEXA</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://linewsradio.com/shows/">Weekdays</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">Jay Oliver Weekdays 6am–9am</a></li>
	<li id="menu-item-743359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359"><a href="https://linewsradio.com/743355-2/">Drew Scott</a></li>
	<li id="menu-item-843764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764"><a href="https://linewsradio.com/craig-james-financial-weekly-report/">Craig J. Ferrantino Financial Weekly Report</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</a></li>
	<li id="menu-item-412616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616"><a href="https://linewsradio.com/island-tom-schiliro/">Your Island With Tom Schiliro</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://linewsradio.com/frank-mackay/">Frank Mackay Weekdays 2pm-3pm</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">Sean Hannity Weekdays 3pm–6pm</a></li>
	<li id="menu-item-743349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349"><a href="https://linewsradio.com/wmap-radio-kc-armstrong/">WMAP Radio with KC Armstrong</a></li>
	<li id="menu-item-885374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885374"><a href="https://linewsradio.com/hounds-town/">The Dish On Dogs</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://linewsradio.com/jim-bohannon/">Jim Bohannon Weekdays 11pm-1am</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894"><a href="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">Christopher Hahn Thursdays 8pm</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177"><a href="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</a>
<ul class="sub-menu">
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="https://linewsradio.com/non-profit-voice/">The Non-Profit Voice</a></li>
	<li id="menu-item-354028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028"><a href="https://linewsradio.com/ddi-on-autism/">DDI On Autism</a></li>
	<li id="menu-item-144204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204"><a href="https://linewsradio.com/spotlight-on-long-island-schools/">Spotlight On Long Island Schools</a></li>
	<li id="menu-item-219085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085"><a href="https://linewsradio.com/will-you-trust-me-2/">Will You Trust Me</a></li>
	<li id="menu-item-425010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010"><a href="https://linewsradio.com/cashing-out/">Real Estate Investing On The Radio with Billy Alvaro</a></li>
	<li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="https://linewsradio.com/guaranteed-sold/">Guaranteed Sold With Ray Manzoni</a></li>
	<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413"><a href="https://linewsradio.com/radiojobline/">Radio Jobline</a></li>
	<li id="menu-item-76896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896"><a href="https://linewsradio.com/business-profits-in-the-real-world/">Business Profits In The Real World</a></li>
	<li id="menu-item-5321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321"><a href="https://linewsradio.com/ask-medical-expert/">Ask The Medical Expert</a></li>
	<li id="menu-item-953222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953222"><a href="https://linewsradio.com/the-weekend-crunch/">The Weekend Crunch</a></li>
	<li id="menu-item-808347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347"><a href="https://linewsradio.com/peter-greenberg-travel/">Peter Greenberg Travel</a></li>
</ul>
</li>
<li id="menu-item-5761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761"><a href="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</a>
<ul class="sub-menu">
	<li id="menu-item-806102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102"><a href="https://linewsradio.com/the-cats-roundtable/">The Cats Roundtable</a></li>
	<li id="menu-item-941485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941485"><a href="https://linewsradio.com/real-estate-investing-with-andrew-lieb/">Real Estate Investing With Andrew Lieb</a></li>
	<li id="menu-item-744271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271"><a href="https://linewsradio.com/ron-ananian-car-doctor/">Ron Ananian The Car Doctor</a></li>
	<li id="menu-item-760377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377"><a href="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">Perino &#038; Stirewalt &#8220;I&#8217;ll Tell You What&#8221;</a></li>
	<li id="menu-item-733992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992"><a href="https://linewsradio.com/armed-american-radio/">Armed American Radio</a></li>
</ul>
</li>
</ul><div class="clear"></div></div><div class="random-post" ><a href="https://linewsradio.com/james-comey-calls-investigation-deadline-idiotic-in-op-ed/" ><i class="icon-random" ></i></a></div><div class="clear"></div></div><div class="header-top-marquee" ><div class="marquee-head">BREAKING NEWS</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="https://linewsradio.com/facebook-removes-220-boogaloo-related-accounts-from-its-platform/" >Facebook removes 220 &#8216;boogaloo&#8217;-related accounts from its platform</a></div><div><a href="https://linewsradio.com/mississippi-governor-signs-bill-to-remove-confederate-emblem-from-state-flag/" >Mississippi governor signs bill to remove Confederate emblem from state flag</a></div><div><a href="https://linewsradio.com/what-happened-to-elijah-mcclain-protests-help-bring-new-attention-to-his-death/" >What happened to Elijah McClain? Protests help bring new attention to his death</a></div><div><a href="https://linewsradio.com/us-tries-to-push-forward-taliban-deal-amid-bounty-reports-trumps-moves-to-withdraw-from-afghanistan/" >US tries to push forward Taliban deal amid bounty reports, Trump&#8217;s moves to withdraw from Afghanistan</a></div><div><a href="https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/" >FCC designates Chinese firms Huawei and ZTE as &#8216;posing a national security threat&#8217;</a></div><div><a href="https://linewsradio.com/i-wore-a-mask-during-38-hours-of-labor-you-can-wear-one-too/" >I wore a mask during 38 hours of labor. You can wear one too</a></div><div><a href="https://linewsradio.com/ny-judge-temporarily-prevents-trumps-niece-from-publishing-tell-all-book/" >NY judge temporarily prevents Trump&#8217;s niece from publishing tell-all book</a></div><div><a href="https://linewsradio.com/pressure-mounts-on-trump-to-set-a-good-example-and-wear-mask/" >Pressure mounts on Trump to ‘set a good example’ and wear mask</a></div><div><a href="https://linewsradio.com/ghosts-laid-to-rest-as-cairos-109-year-old-baron-empain-palace-opens-for-visitors/" >Ghosts laid to rest as Cairo&#8217;s 109-year-old Baron Empain Palace opens for visitors</a></div><div><a href="https://linewsradio.com/twitter-users-drag-terry-crews-over-black-lives-matter-claims/" >Twitter users drag Terry Crews over Black Lives Matter claims</a></div></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-953456" class="post-953456 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/">FCC designates Chinese firms Huawei and ZTE as &#8216;posing a national security threat&#8217;</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="https://linewsradio.com/2020/06/30/" >30 Jun 2020</a></div><div class="blog-author"><span class="head">By :</span> </div><div class="blog-comment"><a href="https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/#respond"><span class="dsq-postid" data-dsqidentifier="953456 https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/">Comment: 0</span></a></div><div class="clear"></div></div><div class="blog-content"><p><strong><span><span><img src="http://abcnewsradioonline.com/storage/news-images-june-2020/iStock_ChineseFlag_063020.jpg?__SQUARESPACE_CACHEVERSION=1593561229718" alt=""></span><span>Fotonen/iStock</span></span>By CATHERINE THORBECKE, ABC NEWS</strong></p>
<p>(WASHINGTON) &#8212; Citing its close ties to the Chinese Communist Party, the Federal Communications Commission on Tuesday formally designated Chinese telecom giant Huawei as &#8220;posing a national security threat.&#8221;</p>
<p>The FCC&#8217;s Public Safety and Homeland Security Bureau slapped the same designation on fellow Chinese firm ZTE Corporation, barring the FCC&#8217;s $8.3 billion Universal Service Fund &#8212; a subsidy for wireless carriers in rural America &#8212; from being used to purchase any equipment from either Huawei or ZTE Corporation.</p>
<p>The companies have been blacklisted by the FCC in recent years, as critics have claimed their equipment could be used by China for spying. The move comes as U.S. lawmakers have also pressured other countries to boot Huawei from their budding 5G networks.</p>
<p>&nbsp;&#8220;With today&#8217;s Orders, and based on the overwhelming weight of evidence, the Bureau has designated Huawei and ZTE as national security risks to America&#8217;s communications networks &#8212; and to our 5G future,&#8221; FCC Chairman Ajit Pai said in a statement. &#8220;Both companies have close ties to the Chinese Communist Party and China&#8217;s military apparatus, and both companies are broadly subject to Chinese law obligating them to cooperate with the country&#8217;s intelligence services.&#8221;</p>
<p>&#8220;We cannot and will not allow the Chinese Communist Party to exploit network vulnerabilities and compromise our critical communications infrastructure,&#8221; Pai added. &#8220;Today&#8217;s action will also protect the FCC&#8217;s Universal Service Fund &#8212; money that comes from fees paid by American consumers and businesses on their phone bills &#8212; from being used to underwrite these suppliers, which threaten our national security.&#8221;</p>
<p>FCC Commissioner Brendan Carr added in a separate statement that, &#8220;We cannot treat Huawei and ZTE as anything less than a threat to our collective security.&#8221;</p>
<p>&#8220;America has turned the page on the weak and timid approach to Communist China of the past,&#8221; Carr added. &#8220;We are now showing the strength needed to address Communist China&#8217;s threats.&#8221;</p>
<p>Huawei and ZTE Corporation did not immediately respond to ABC News&#8217; requests for comment Tuesday.</p>
<p>Copyright &copy; 2020, ABC Audio. All rights reserved.</p>
<p><a href="http://abcnewsradioonline.com/world-news/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-nati.html" target="_blank" rel="noopener noreferrer">Read More</a></p>
<p></p><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/&#038;title=FCC%20designates%20Chinese%20firms%20Huawei%20and%20ZTE%20as%20&#8216;posing%20a%20national%20security%20threat&#8217;" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/&#038;title=FCC%20designates%20Chinese%20firms%20Huawei%20and%20ZTE%20as%20&#8216;posing%20a%20national%20security%20threat&#8217;" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/&#038;title=FCC%20designates%20Chinese%20firms%20Huawei%20and%20ZTE%20as%20&#8216;posing%20a%20national%20security%20threat&#8217;" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/&#038;title=FCC%20designates%20Chinese%20firms%20Huawei%20and%20ZTE%20as%20&#8216;posing%20a%20national%20security%20threat&#8217;" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://linewsradio.com/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat/&media=https://linewsradio.com/wp-content/uploads/2020/06/iStock_ChineseFlag_063020-0DxLRn.jpeg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://linewsradio.com/ghosts-laid-to-rest-as-cairos-109-year-old-baron-empain-palace-opens-for-visitors/" rel="prev">Ghosts laid to rest as Cairo&#8217;s 109-year-old Baron Empain Palace opens for visitors</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper">
<div id="disqus_thread"></div>
</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-10" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://player.tritondigital.com/7501');"><img src="https://linewsradio.com/wp-content/uploads/2013/12/listen-live-blue.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_calendar" id="calendar-2" ><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://linewsradio.com/2020/06/01/" aria-label="Posts published on June 1, 2020">1</a></td><td><a href="https://linewsradio.com/2020/06/02/" aria-label="Posts published on June 2, 2020">2</a></td><td><a href="https://linewsradio.com/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td><a href="https://linewsradio.com/2020/06/04/" aria-label="Posts published on June 4, 2020">4</a></td><td><a href="https://linewsradio.com/2020/06/05/" aria-label="Posts published on June 5, 2020">5</a></td><td><a href="https://linewsradio.com/2020/06/06/" aria-label="Posts published on June 6, 2020">6</a></td><td><a href="https://linewsradio.com/2020/06/07/" aria-label="Posts published on June 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/06/08/" aria-label="Posts published on June 8, 2020">8</a></td><td><a href="https://linewsradio.com/2020/06/09/" aria-label="Posts published on June 9, 2020">9</a></td><td><a href="https://linewsradio.com/2020/06/10/" aria-label="Posts published on June 10, 2020">10</a></td><td><a href="https://linewsradio.com/2020/06/11/" aria-label="Posts published on June 11, 2020">11</a></td><td><a href="https://linewsradio.com/2020/06/12/" aria-label="Posts published on June 12, 2020">12</a></td><td><a href="https://linewsradio.com/2020/06/13/" aria-label="Posts published on June 13, 2020">13</a></td><td><a href="https://linewsradio.com/2020/06/14/" aria-label="Posts published on June 14, 2020">14</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/06/15/" aria-label="Posts published on June 15, 2020">15</a></td><td><a href="https://linewsradio.com/2020/06/16/" aria-label="Posts published on June 16, 2020">16</a></td><td><a href="https://linewsradio.com/2020/06/17/" aria-label="Posts published on June 17, 2020">17</a></td><td><a href="https://linewsradio.com/2020/06/18/" aria-label="Posts published on June 18, 2020">18</a></td><td><a href="https://linewsradio.com/2020/06/19/" aria-label="Posts published on June 19, 2020">19</a></td><td>20</td><td><a href="https://linewsradio.com/2020/06/21/" aria-label="Posts published on June 21, 2020">21</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/06/22/" aria-label="Posts published on June 22, 2020">22</a></td><td><a href="https://linewsradio.com/2020/06/23/" aria-label="Posts published on June 23, 2020">23</a></td><td><a href="https://linewsradio.com/2020/06/24/" aria-label="Posts published on June 24, 2020">24</a></td><td><a href="https://linewsradio.com/2020/06/25/" aria-label="Posts published on June 25, 2020">25</a></td><td><a href="https://linewsradio.com/2020/06/26/" aria-label="Posts published on June 26, 2020">26</a></td><td><a href="https://linewsradio.com/2020/06/27/" aria-label="Posts published on June 27, 2020">27</a></td><td><a href="https://linewsradio.com/2020/06/28/" aria-label="Posts published on June 28, 2020">28</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/06/29/" aria-label="Posts published on June 29, 2020">29</a></td><td id="today"><a href="https://linewsradio.com/2020/06/30/" aria-label="Posts published on June 30, 2020">30</a></td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://linewsradio.com/2020/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-46" >			<div class="textwidget"><p><a href="http://player.listenlive.co/59311" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-737051 size-full" src="https://linewsradio.com/wp-content/uploads/2018/01/listen-live-e1387308304339-2.gif" alt="" width="300" height="86" /></a></p>
</div>
		</div><div class="custom-sidebar joan_widget" id="joan-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">On Air Now</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><style></style><div class="joan-now-playing"></div></div><div class="custom-sidebar widget_media_video" id="media_video-2" ><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-953456-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=mtZbfmYl0V4&#038;_=1" /><a href="https://www.youtube.com/watch?v=mtZbfmYl0V4">https://www.youtube.com/watch?v=mtZbfmYl0V4</a></video></div></div><div class="custom-sidebar widget_text" id="text-56" >			<div class="textwidget"><p><a href="https://linewsradio.com/askus/"><img class="aligncenter wp-image-862486 size-full" src="https://linewsradio.com/wp-content/uploads/2018/10/Ask-Us.jpg" alt="" width="350" height="454" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-60" >			<div class="textwidget"><p><a href="https://www.findhelpsouthampton.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-889768" src="https://linewsradio.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-663x1024.jpg" alt="" width="400" height="618" /></a></p>
<p>&nbsp;</p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-57" >			<div class="textwidget"><p><a href="http://www.lipowersolutions.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-872464 size-large" src="https://linewsradio.com/wp-content/uploads/2018/11/power-solution-1024x512.jpg" alt="" width="960" height="480" /></a></p>
</div>
		</div><div class="custom-sidebar widget_media_image" id="media_image-2" ><a href="http://www.h2m.com" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="https://linewsradio.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300-300x300.jpg" class="image wp-image-941219  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://linewsradio.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300.jpg 300w, https://linewsradio.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="custom-sidebar widget_text" id="text-37" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.flymacarthur.com');"><img src="https://linewsradio.com/wp-content/uploads/2017/03/ISP_online_300x300_final.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-11" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('https://www.slomins.com/landing_pages/pages/index.aspx?pid=66');"><img src="https://linewsradio.com/wp-content/uploads/2014/01/jvc-slomins.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-47" >			<div class="textwidget"><p><a href="https://linewsradio.com/alexa/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-744263 size-full" src="https://linewsradio.com/wp-content/uploads/2018/01/LINewsRadio-echo-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-23" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Jeannie Powers</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><img src="https://linewsradio.com/wp-content/uploads/2015/06/received_10206588112323820-2.jpeg" alt="Jeannie Powers"></div>
		</div><div class="custom-sidebar widget_text" id="text-65" >			<div class="textwidget"><p><a href="https://linewsradio.com/wp-content/uploads/2019/07/bor.jpg"><img class="aligncenter wp-image-915296 size-medium" src="https://linewsradio.com/wp-content/uploads/2019/07/bor-300x131.jpg" alt="" width="300" height="131" /></a></p>
</div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->


			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_contact-widget" id="contact-widget-2" ><h3 class="custom-sidebar-title">Email Us</h3>		<div class="contact-form-wrapper">
			<form class="gdl-contact-form">
				<ol class="forms">
					<li class="form-input">
						<strong>Name *</strong>
						<input type="text" name="name" class="require-field" />
						<div class="error">* Please enter your name</div>
					</li>
					<li class="form-input">
						<strong>Email *</strong>
						<input type="text" name="email" class="require-field email" />
						<div class="error">* Please enter a valid email address</div>
					</li>
					<li class="form-textarea"><strong>Message *</strong>
						<textarea name="message" class="require-field"></textarea>
						<div class="error">* Please enter message</div> 
					</li>
					<li class="hidden"><input type="hidden" name="receiver" value="vic@jvcbroadcasting.com"></li>
					<li class="sending-result" id="sending-result" ><div class="message-box-wrapper green"></div></li>
					<li class="buttons">
						<button type="submit" class="contact-submit button">Submit</button>
						<div class="contact-loading"></div>
					</li>
				</ol>
			</form>
			<div class="clear"></div>
		</div>	
		</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_awesomeweatherwidget" id="awesomeweatherwidget-2" ><div id="awe-ajax-awesome-weather-islip-new-york" class="awe-ajax-awesome-weather-islip-new-york awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-islip-new-york","locale":false,"location":"Islip, New York","owm_city_id":"5122413","override_title":"Islip Macarthur Airport","size":"wide","units":"F","forecast_days":"4","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"0000FF","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/linewsradio.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-2" ><h3 class="custom-sidebar-title">Connect With Us</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FLI-News-Radio%2F1413290435553382&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=167867836708003" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								LI News Radio, All Right Reserved. <a href="https://linewsradio.com/eeo-info/"> EEO Info</a> Powered by <a href="http://www.spotonmediagroup.com/">SpotOnMediaGroup</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<link rel='stylesheet' id='joan-css-css'  href='https://linewsradio.com/wp-content/plugins/joan/joan.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://linewsradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://linewsradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"linewsradio"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"953456 https:\/\/linewsradio.com\/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat\/","disqusShortname":"linewsradio","disqusTitle":"FCC designates Chinese firms Huawei and ZTE as \u2018posing a national security threat\u2019","disqusUrl":"https:\/\/linewsradio.com\/fcc-designates-chinese-firms-huawei-and-zte-as-posing-a-national-security-threat\/","postId":"953456"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/linewsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-contactform.js?ver=1.0'></script>

</body>
</html>