<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>LI News Radio  COVID cuts: Sarah Michelle Gellar hopes to dissuade fans from cutting their own hair with Buffy throwback photo - LI News Radio</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="https://linewsradio.com/wp-content/uploads/2013/12/favicon-li-news.png" type="image/x-icon" /><meta property="og:image" content="https://linewsradio.com/wp-content/uploads/2020/04/e_Sarah_michelle_gellar_04242020-E5nKk7-150x150.png"/>
<!-- MapPress Easy Google Maps Version:2.54.3 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID cuts: Sarah Michelle Gellar hopes to dissuade fans from cutting their own hair with Buffy throwback photo - LI News Radio" />
<meta property="og:description" content="ABC/Eric McCandless(LOS ANGELES) &#8212; If there&#8217;s one piece of advice&nbsp;Sarah Michelle Gellar&nbsp;hopes her fans take, it&#8217;s &#8220;do not cut your own hair.&#8221;&nbsp; However, with beauty salons and barbers across the nation closed for over a month due to the COVID-19 pandemic, it&#8217;s understandable&nbsp;why some people are becoming desperate enough to take the risk. The&nbsp;Buffy the Vampire Slayer&nbsp;star&nbsp;threw it back to her old show on Thursday to give fans a powerful reminder why they should be patient and put the kitchen scissors back in the drawer.&nbsp; The throwback photo, which also reads &#8220;How some of y&#8217;alls quarantine haircuts are looking,&#8221; is a screenshot from the series&#8217;&nbsp;Christmas episode &#8220;Amends&#8221; from season three, an episode that&nbsp;has become somewhat infamous for the haircut Sarah rocked on screen for the special.&nbsp; Basically, her character sported very short, choppy and uneven bangs &#8212; going down in history as the worst haircut to ever be featured in the long-running supernatural drama.&nbsp;&nbsp; Gellar marveled sarcastically in the photo&#8217;s caption, &#8220;What&rsquo;s funny is, I was just contemplating an at home haircut.&#8221;&nbsp; Safe to say she fully realized at-home haircuts are just not worth it. The 43-year-old actress joins a growing list of celebrities and hairstylists pleading with fans not to dye or cut their hair at home during the pandemic.&nbsp; Pink&nbsp;had the most memorable cautionary tale, revealing last month&nbsp;that she decided&nbsp;to give herself a buzz cut after having one too many and the end result was downright awful. Copyright &copy; 2020, ABC Audio. All rights reserved. Read More" />
<meta property="og:url" content="https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/" />
<meta property="og:site_name" content="LI News Radio" />
<meta property="article:publisher" content="https://www.facebook.com/LINewsRadio" />
<meta property="article:section" content="entertainment" />
<meta property="article:published_time" content="2020-04-24T17:51:24+00:00" />
<meta property="og:image" content="https://linewsradio.com/wp-content/uploads/2020/04/e_Sarah_michelle_gellar_04242020-E5nKk7.png" />
<meta property="og:image:secure_url" content="https://linewsradio.com/wp-content/uploads/2020/04/e_Sarah_michelle_gellar_04242020-E5nKk7.png" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="354" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linewsradio.com/#website","url":"https://linewsradio.com/","name":"LI News Radio","inLanguage":"en-US","description":"103.9 Long Island News Radio","potentialAction":[{"@type":"SearchAction","target":"https://linewsradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/#primaryimage","inLanguage":"en-US","url":"https://linewsradio.com/wp-content/uploads/2020/04/e_Sarah_michelle_gellar_04242020-E5nKk7.png","width":630,"height":354},{"@type":"WebPage","@id":"https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/#webpage","url":"https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/","name":"COVID cuts: Sarah Michelle Gellar hopes to dissuade fans from cutting their own hair with Buffy throwback photo - LI News Radio","isPartOf":{"@id":"https://linewsradio.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/#primaryimage"},"datePublished":"2020-04-24T17:51:24+00:00","dateModified":"2020-04-24T17:51:24+00:00","author":{"@id":"https://linewsradio.com/#/schema/person/"},"potentialAction":[{"@type":"ReadAction","target":["https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/"]}]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Feed" href="https://linewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Comments Feed" href="https://linewsradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; COVID cuts: Sarah Michelle Gellar hopes to dissuade fans from cutting their own hair with Buffy throwback photo Comments Feed" href="https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linewsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wow-style-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/style-custom.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://linewsradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://linewsradio.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://linewsradio.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://linewsradio.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.54.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='https://linewsradio.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://linewsradio.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://linewsradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linewsradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://linewsradio.com/?p=944194' />
<link rel="alternate" type="application/json+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Fcovid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Fcovid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo%2F&#038;format=xml" />
<script>crudScriptURL = "https://linewsradio.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-46808207-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-944194 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-top-menu" class="top-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://linewsradio.com/about-us/">About Us</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://linewsradio.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://linewsradio.com/show-idea/">Have a Show Idea?</a></li>
<li id="menu-item-7627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627"><a href="https://linewsradio.com/careers/">Careers</a></li>
<li id="menu-item-13988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988"><a href="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://linewsradio.com/contact/">Contact</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-top-menu-container"><select id="menu-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 menu-item-depth-0" value="https://linewsradio.com/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 menu-item-depth-0" value="https://linewsradio.com/advertise-with-us/">Advertise With Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081 menu-item-depth-0" value="https://linewsradio.com/show-idea/">Have a Show Idea?</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627 menu-item-depth-0" value="https://linewsradio.com/careers/">Careers</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988 menu-item-depth-0" value="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96 menu-item-depth-0" value="https://linewsradio.com/contact/">Contact</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="https://linewsradio.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/LI-News-Radio/1413290435553382"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/linewsradio"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://vimeo.com/channels/jvcboadcasting/75605657"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/vimeo.png" alt="vimeo" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://linewsradio.com/contact/"><img src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="https://linewsradio.com"><img src="https://linewsradio.com/wp-content/uploads/2013/12/LINews_LogoWebTRANS-21.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><a href="http://www.slomins.com"_blank"><img src="https://linewsradio.com/wp-content/uploads/2019/01/Slomins-LI-News-Banner-2.png"/></a></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32 menu-item-depth-0" value="https://linewsradio.com/news/">NEWS</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903 menu-item-depth-1" value="https://linewsradio.com/u-s-news/">- U.S. News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902 menu-item-depth-1" value="https://linewsradio.com/world-news/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985 menu-item-depth-1" value="https://linewsradio.com/political-news/">- Political News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532 menu-item-depth-1" value="https://linewsradio.com/health-and-wellness/">- Health and Wellness</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725 menu-item-depth-1" value="https://linewsradio.com/entertainment-news/">- Entertainment News</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313 menu-item-depth-0" value="https://linewsradio.com/weather/">Weather</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30 menu-item-depth-1" value="https://linewsradio.com/traffic/">- TRAFFIC</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 menu-item-depth-0" value="https://linewsradio.com/business/">Business</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846 menu-item-depth-0" value="https://linewsradio.com/features/">Features</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807 menu-item-depth-1" value="https://linewsradio.com/photos/">- Photos</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946 menu-item-depth-2" value="https://linewsradio.com/back-to-business-2/">- - Back To Business</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757 menu-item-depth-1" value="https://linewsradio.com/health-wellness/">- Health and Wellness</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89 menu-item-depth-2" value="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">- - Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771 menu-item-depth-1" value="https://linewsradio.com/technology/">- Technology</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141 menu-item-depth-0" value="https://linewsradio.com/audio/">AUDIO</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266 menu-item-depth-1" value="https://linewsradio.com/alexa/">- ALEXA</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11 menu-item-depth-0" value="https://linewsradio.com/shows/">Weekdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 menu-item-depth-1" value="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">- Jay Oliver Weekdays 6am–9am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359 menu-item-depth-1" value="https://linewsradio.com/743355-2/">- Drew Scott</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764 menu-item-depth-1" value="https://linewsradio.com/craig-james-financial-weekly-report/">- Craig J. Ferrantino Financial Weekly Report</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757 menu-item-depth-1" value="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">- Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616 menu-item-depth-1" value="https://linewsradio.com/island-tom-schiliro/">- Your Island With Tom Schiliro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83 menu-item-depth-1" value="https://linewsradio.com/frank-mackay/">- Frank Mackay Weekdays 2pm-3pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62 menu-item-depth-1" value="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">- Sean Hannity Weekdays 3pm–6pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349 menu-item-depth-1" value="https://linewsradio.com/wmap-radio-kc-armstrong/">- WMAP Radio with KC Armstrong</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885374 menu-item-depth-1" value="https://linewsradio.com/hounds-town/">- The Dish On Dogs</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85 menu-item-depth-1" value="https://linewsradio.com/jim-bohannon/">- Jim Bohannon Weekdays 11pm-1am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894 menu-item-depth-1" value="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">- Christopher Hahn Thursdays 8pm</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177 menu-item-depth-0" value="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630 menu-item-depth-1" value="https://linewsradio.com/non-profit-voice/">- The Non-Profit Voice</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028 menu-item-depth-1" value="https://linewsradio.com/ddi-on-autism/">- DDI On Autism</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204 menu-item-depth-1" value="https://linewsradio.com/spotlight-on-long-island-schools/">- Spotlight On Long Island Schools</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085 menu-item-depth-1" value="https://linewsradio.com/will-you-trust-me-2/">- Will You Trust Me</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010 menu-item-depth-1" value="https://linewsradio.com/cashing-out/">- Real Estate Investing On The Radio with Billy Alvaro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672 menu-item-depth-1" value="https://linewsradio.com/guaranteed-sold/">- Guaranteed Sold With Ray Manzoni</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413 menu-item-depth-1" value="https://linewsradio.com/radiojobline/">- Radio Jobline</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896 menu-item-depth-1" value="https://linewsradio.com/business-profits-in-the-real-world/">- Business Profits In The Real World</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321 menu-item-depth-1" value="https://linewsradio.com/ask-medical-expert/">- Ask The Medical Expert</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347 menu-item-depth-1" value="https://linewsradio.com/peter-greenberg-travel/">- Peter Greenberg Travel</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761 menu-item-depth-0" value="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102 menu-item-depth-1" value="https://linewsradio.com/the-cats-roundtable/">- The Cats Roundtable</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941485 menu-item-depth-1" value="https://linewsradio.com/real-estate-investing-with-andrew-lieb/">- Real Estate Investing With Andrew Lieb</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271 menu-item-depth-1" value="https://linewsradio.com/ron-ananian-car-doctor/">- Ron Ananian The Car Doctor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377 menu-item-depth-1" value="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">- Perino &#038; Stirewalt &#8220;I&#8217;ll Tell You What&#8221;</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992 menu-item-depth-1" value="https://linewsradio.com/armed-american-radio/">- Armed American Radio</option>

</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://linewsradio.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-882903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903"><a href="https://linewsradio.com/u-s-news/">U.S. News</a></li>
	<li id="menu-item-882902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902"><a href="https://linewsradio.com/world-news/">World News</a></li>
	<li id="menu-item-882985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985"><a href="https://linewsradio.com/political-news/">Political News</a></li>
	<li id="menu-item-882532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532"><a href="https://linewsradio.com/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-883320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-16725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725"><a href="https://linewsradio.com/entertainment-news/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313"><a href="https://linewsradio.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://linewsradio.com/traffic/">TRAFFIC</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://linewsradio.com/business/">Business</a></li>
<li id="menu-item-489846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846"><a href="https://linewsradio.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-489807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807"><a href="https://linewsradio.com/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-488946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946"><a href="https://linewsradio.com/back-to-business-2/">Back To Business</a></li>
	</ul>
</li>
	<li id="menu-item-5757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757"><a href="https://linewsradio.com/health-wellness/">Health and Wellness</a>
	<ul class="sub-menu">
		<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-5771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771"><a href="https://linewsradio.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141"><a href="https://linewsradio.com/audio/">AUDIO</a>
<ul class="sub-menu">
	<li id="menu-item-744266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266"><a href="https://linewsradio.com/alexa/">ALEXA</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://linewsradio.com/shows/">Weekdays</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">Jay Oliver Weekdays 6am–9am</a></li>
	<li id="menu-item-743359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359"><a href="https://linewsradio.com/743355-2/">Drew Scott</a></li>
	<li id="menu-item-843764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764"><a href="https://linewsradio.com/craig-james-financial-weekly-report/">Craig J. Ferrantino Financial Weekly Report</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</a></li>
	<li id="menu-item-412616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616"><a href="https://linewsradio.com/island-tom-schiliro/">Your Island With Tom Schiliro</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://linewsradio.com/frank-mackay/">Frank Mackay Weekdays 2pm-3pm</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">Sean Hannity Weekdays 3pm–6pm</a></li>
	<li id="menu-item-743349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349"><a href="https://linewsradio.com/wmap-radio-kc-armstrong/">WMAP Radio with KC Armstrong</a></li>
	<li id="menu-item-885374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885374"><a href="https://linewsradio.com/hounds-town/">The Dish On Dogs</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://linewsradio.com/jim-bohannon/">Jim Bohannon Weekdays 11pm-1am</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894"><a href="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">Christopher Hahn Thursdays 8pm</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177"><a href="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</a>
<ul class="sub-menu">
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="https://linewsradio.com/non-profit-voice/">The Non-Profit Voice</a></li>
	<li id="menu-item-354028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028"><a href="https://linewsradio.com/ddi-on-autism/">DDI On Autism</a></li>
	<li id="menu-item-144204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204"><a href="https://linewsradio.com/spotlight-on-long-island-schools/">Spotlight On Long Island Schools</a></li>
	<li id="menu-item-219085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085"><a href="https://linewsradio.com/will-you-trust-me-2/">Will You Trust Me</a></li>
	<li id="menu-item-425010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010"><a href="https://linewsradio.com/cashing-out/">Real Estate Investing On The Radio with Billy Alvaro</a></li>
	<li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="https://linewsradio.com/guaranteed-sold/">Guaranteed Sold With Ray Manzoni</a></li>
	<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413"><a href="https://linewsradio.com/radiojobline/">Radio Jobline</a></li>
	<li id="menu-item-76896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896"><a href="https://linewsradio.com/business-profits-in-the-real-world/">Business Profits In The Real World</a></li>
	<li id="menu-item-5321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321"><a href="https://linewsradio.com/ask-medical-expert/">Ask The Medical Expert</a></li>
	<li id="menu-item-808347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347"><a href="https://linewsradio.com/peter-greenberg-travel/">Peter Greenberg Travel</a></li>
</ul>
</li>
<li id="menu-item-5761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761"><a href="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</a>
<ul class="sub-menu">
	<li id="menu-item-806102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102"><a href="https://linewsradio.com/the-cats-roundtable/">The Cats Roundtable</a></li>
	<li id="menu-item-941485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941485"><a href="https://linewsradio.com/real-estate-investing-with-andrew-lieb/">Real Estate Investing With Andrew Lieb</a></li>
	<li id="menu-item-744271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271"><a href="https://linewsradio.com/ron-ananian-car-doctor/">Ron Ananian The Car Doctor</a></li>
	<li id="menu-item-760377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377"><a href="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">Perino &#038; Stirewalt &#8220;I&#8217;ll Tell You What&#8221;</a></li>
	<li id="menu-item-733992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992"><a href="https://linewsradio.com/armed-american-radio/">Armed American Radio</a></li>
</ul>
</li>
</ul><div class="clear"></div></div><div class="random-post" ><a href="https://linewsradio.com/once-again-oscarssowhite-2/" ><i class="icon-random" ></i></a></div><div class="clear"></div></div><div class="header-top-marquee" ><div class="marquee-head">BREAKING NEWS</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="https://linewsradio.com/parks-and-recreation-cast-to-reunite-for-covid-19-charity-special/" >&#8216;Parks and Recreation&#8217; cast to reunite for COVID-19 charity special</a></div><div><a href="https://linewsradio.com/tom-hanks-gifts-bullied-boy-named-corona-with-a-typewriter-and-his-friendship/" >Tom Hanks gifts bullied boy named Corona with a typewriter and his friendship</a></div><div><a href="https://linewsradio.com/snl-at-home-returns-this-weekend/" >&#8216;SNL at Home&#8217; returns this weekend</a></div><div><a href="https://linewsradio.com/eddie-murphy-and-adam-sandler-to-head-feeding-america-livestream/" >Eddie Murphy and Adam Sandler to head “Feeding America” livestream</a></div><div><a href="https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/" >COVID cuts: Sarah Michelle Gellar hopes to dissuade fans from cutting their own hair with Buffy throwback photo</a></div><div><a href="https://linewsradio.com/report-richard-gere-welcomes-second-baby-with-wife-alejandra-silva/" >Report: Richard Gere welcomes second baby with wife Alejandra Silva</a></div><div><a href="https://linewsradio.com/matt-damon-and-familys-irish-retreat-is-quarantinegoals/" >Matt Damon and family&#8217;s Irish retreat is #QuarantineGoals</a></div><div><a href="https://linewsradio.com/5-month-old-daughter-of-new-york-firefighter-dies-of-covid-19/" >5-month-old daughter of New York firefighter dies of COVID-19</a></div><div><a href="https://linewsradio.com/mayor-against-reopening-state-receives-racist-message/" >Mayor against reopening state receives racist message</a></div><div><a href="https://linewsradio.com/las-vegas-mayor-slammed-for-suggesting-workers-could-be-covid-19-control-group/" >Las Vegas mayor slammed for suggesting workers could be COVID-19 &#8216;control group&#8217;</a></div></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-944194" class="post-944194 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/">COVID cuts: Sarah Michelle Gellar hopes to dissuade fans from cutting their own hair with Buffy throwback photo</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="https://linewsradio.com/2020/04/24/" >24 Apr 2020</a></div><div class="blog-author"><span class="head">By :</span> </div><div class="blog-comment"><a href="https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/#respond"><span class="dsq-postid" data-dsqidentifier="944194 https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/">Comment: 0</span></a></div><div class="clear"></div></div><div class="blog-content"><p><span><span><img src="http://abcnewsradioonline.com/storage/music-news-images-april-2020/e_Sarah_michelle_gellar_04242020.png?__SQUARESPACE_CACHEVERSION=1587730357617" alt=""></span><span>ABC/Eric McCandless</span></span>(LOS ANGELES) &#8212; If there&#8217;s one piece of advice&nbsp;Sarah Michelle Gellar&nbsp;hopes her fans take, it&#8217;s &#8220;do not cut your own hair.&#8221;&nbsp; However, with beauty salons and barbers across the nation closed for over a month due to the COVID-19 pandemic, it&#8217;s understandable&nbsp;why some people are becoming desperate enough to take the risk.</p>
<p>The&nbsp;<em>Buffy the Vampire Slayer</em>&nbsp;star&nbsp;<a rel="noopener noreferrer" href="https://www.instagram.com/p/B_VNXTjDFHA/?utm_source=ig_web_copy_link" target="_blank">threw it back to her old show on Thursda</a>y to give fans a powerful reminder why they should be patient and put the kitchen scissors back in the drawer.&nbsp;</p>
<p>The throwback photo, which also reads &#8220;How some of y&#8217;alls quarantine haircuts are looking,&#8221; is a screenshot from the series&#8217;&nbsp;Christmas episode &#8220;Amends&#8221; from season three, an episode that&nbsp;has become somewhat infamous for the haircut Sarah rocked on screen for the special.&nbsp;</p>
<p>Basically, her character sported very short, choppy and uneven bangs &#8212; going down in history as the worst haircut to ever be featured in the long-running supernatural drama.&nbsp;&nbsp;</p>
<p>Gellar marveled sarcastically in the photo&#8217;s caption, &#8220;What&rsquo;s funny is, I was just contemplating an at home haircut.&#8221;&nbsp; Safe to say she fully realized at-home haircuts are just not worth it.</p>
<p>The 43-year-old actress joins a growing list of celebrities and hairstylists pleading with fans not to dye or cut their hair at home during the pandemic.&nbsp;</p>
<p>Pink&nbsp;had the most memorable cautionary tale, r<a rel="noopener noreferrer" href="http://author.eprep.spiders.com/eprep/files/eprep-author/Instagram" target="_blank">evealing last month</a>&nbsp;that she decided&nbsp;to give herself a buzz cut after having one too many and the end result was downright awful.</p>
<p><span>Copyright &copy; 2020, ABC Audio. All rights reserved.</span></p>
<p><a href="http://abcnewsradioonline.com/entertainment-news/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from.html" target="_blank" rel="noopener noreferrer">Read More</a></p>
<p></p><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/&#038;title=COVID%20cuts:%20Sarah%20Michelle%20Gellar%20hopes%20to%20dissuade%20fans%20from%20cutting%20their%20own%20hair%20with%20Buffy%20throwback%20photo" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/&#038;title=COVID%20cuts:%20Sarah%20Michelle%20Gellar%20hopes%20to%20dissuade%20fans%20from%20cutting%20their%20own%20hair%20with%20Buffy%20throwback%20photo" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/&#038;title=COVID%20cuts:%20Sarah%20Michelle%20Gellar%20hopes%20to%20dissuade%20fans%20from%20cutting%20their%20own%20hair%20with%20Buffy%20throwback%20photo" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/&#038;title=COVID%20cuts:%20Sarah%20Michelle%20Gellar%20hopes%20to%20dissuade%20fans%20from%20cutting%20their%20own%20hair%20with%20Buffy%20throwback%20photo" target="_blank">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://linewsradio.com/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo/&media=https://linewsradio.com/wp-content/uploads/2020/04/e_Sarah_michelle_gellar_04242020-E5nKk7.png" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://linewsradio.com/report-richard-gere-welcomes-second-baby-with-wife-alejandra-silva/" rel="prev">Report: Richard Gere welcomes second baby with wife Alejandra Silva</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="https://linewsradio.com/eddie-murphy-and-adam-sandler-to-head-feeding-america-livestream/" rel="next">Eddie Murphy and Adam Sandler to head “Feeding America” livestream</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper">
<div id="disqus_thread"></div>
</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-10" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://player.tritondigital.com/7501');"><img src="https://linewsradio.com/wp-content/uploads/2013/12/listen-live-blue.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_calendar" id="calendar-2" ><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://linewsradio.com/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="https://linewsradio.com/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="https://linewsradio.com/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td><a href="https://linewsradio.com/2020/04/04/" aria-label="Posts published on April 4, 2020">4</a></td><td><a href="https://linewsradio.com/2020/04/05/" aria-label="Posts published on April 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/04/06/" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="https://linewsradio.com/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td><a href="https://linewsradio.com/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td><a href="https://linewsradio.com/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td><a href="https://linewsradio.com/2020/04/10/" aria-label="Posts published on April 10, 2020">10</a></td><td><a href="https://linewsradio.com/2020/04/11/" aria-label="Posts published on April 11, 2020">11</a></td><td><a href="https://linewsradio.com/2020/04/12/" aria-label="Posts published on April 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/04/13/" aria-label="Posts published on April 13, 2020">13</a></td><td><a href="https://linewsradio.com/2020/04/14/" aria-label="Posts published on April 14, 2020">14</a></td><td><a href="https://linewsradio.com/2020/04/15/" aria-label="Posts published on April 15, 2020">15</a></td><td><a href="https://linewsradio.com/2020/04/16/" aria-label="Posts published on April 16, 2020">16</a></td><td><a href="https://linewsradio.com/2020/04/17/" aria-label="Posts published on April 17, 2020">17</a></td><td><a href="https://linewsradio.com/2020/04/18/" aria-label="Posts published on April 18, 2020">18</a></td><td><a href="https://linewsradio.com/2020/04/19/" aria-label="Posts published on April 19, 2020">19</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/04/20/" aria-label="Posts published on April 20, 2020">20</a></td><td><a href="https://linewsradio.com/2020/04/21/" aria-label="Posts published on April 21, 2020">21</a></td><td><a href="https://linewsradio.com/2020/04/22/" aria-label="Posts published on April 22, 2020">22</a></td><td><a href="https://linewsradio.com/2020/04/23/" aria-label="Posts published on April 23, 2020">23</a></td><td id="today"><a href="https://linewsradio.com/2020/04/24/" aria-label="Posts published on April 24, 2020">24</a></td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://linewsradio.com/2020/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-46" >			<div class="textwidget"><p><a href="http://player.listenlive.co/59311" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-737051 size-full" src="https://linewsradio.com/wp-content/uploads/2018/01/listen-live-e1387308304339-2.gif" alt="" width="300" height="86" /></a></p>
</div>
		</div><div class="custom-sidebar joan_widget" id="joan-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">On Air Now</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><style></style><div class="joan-now-playing"></div></div><div class="custom-sidebar widget_media_image" id="media_image-5" ><a href="https://linewsradio.com/pandemic-shout-out/" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="https://linewsradio.com/wp-content/uploads/2020/03/Quarantine-Speed-Advertising-IG-1-300x300.jpg" class="image wp-image-942207  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://linewsradio.com/wp-content/uploads/2020/03/Quarantine-Speed-Advertising-IG-1-300x300.jpg 300w, https://linewsradio.com/wp-content/uploads/2020/03/Quarantine-Speed-Advertising-IG-1-1024x1024.jpg 1024w, https://linewsradio.com/wp-content/uploads/2020/03/Quarantine-Speed-Advertising-IG-1-150x150.jpg 150w, https://linewsradio.com/wp-content/uploads/2020/03/Quarantine-Speed-Advertising-IG-1-768x768.jpg 768w, https://linewsradio.com/wp-content/uploads/2020/03/Quarantine-Speed-Advertising-IG-1.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="custom-sidebar widget_text" id="text-56" >			<div class="textwidget"><p><a href="https://linewsradio.com/askus/"><img class="aligncenter wp-image-862486 size-full" src="https://linewsradio.com/wp-content/uploads/2018/10/Ask-Us.jpg" alt="" width="350" height="454" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-66" >			<div class="textwidget"><p><a href="https://linewsradio.com/interns-wanted/"><img class="aligncenter wp-image-918657 size-medium" src="https://linewsradio.com/wp-content/uploads/2019/08/Intern-Search-2018-copy-300x300.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-60" >			<div class="textwidget"><p><a href="https://www.findhelpsouthampton.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-889768" src="https://linewsradio.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-663x1024.jpg" alt="" width="400" height="618" /></a></p>
<p>&nbsp;</p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-57" >			<div class="textwidget"><p><a href="http://www.lipowersolutions.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-872464 size-large" src="https://linewsradio.com/wp-content/uploads/2018/11/power-solution-1024x512.jpg" alt="" width="960" height="480" /></a></p>
</div>
		</div><div class="custom-sidebar widget_media_image" id="media_image-2" ><a href="http://www.h2m.com" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="https://linewsradio.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300-300x300.jpg" class="image wp-image-941219  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://linewsradio.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300.jpg 300w, https://linewsradio.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="custom-sidebar widget_text" id="text-37" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.flymacarthur.com');"><img src="https://linewsradio.com/wp-content/uploads/2017/03/ISP_online_300x300_final.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-11" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('https://www.slomins.com/landing_pages/pages/index.aspx?pid=66');"><img src="https://linewsradio.com/wp-content/uploads/2014/01/jvc-slomins.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-47" >			<div class="textwidget"><p><a href="https://linewsradio.com/alexa/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-744263 size-full" src="https://linewsradio.com/wp-content/uploads/2018/01/LINewsRadio-echo-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-23" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Jeannie Powers</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><img src="https://linewsradio.com/wp-content/uploads/2015/06/received_10206588112323820-2.jpeg" alt="Jeannie Powers"></div>
		</div><div class="custom-sidebar widget_text" id="text-65" >			<div class="textwidget"><p><a href="https://linewsradio.com/wp-content/uploads/2019/07/bor.jpg"><img class="aligncenter wp-image-915296 size-medium" src="https://linewsradio.com/wp-content/uploads/2019/07/bor-300x131.jpg" alt="" width="300" height="131" /></a></p>
</div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->


			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_contact-widget" id="contact-widget-2" ><h3 class="custom-sidebar-title">Email Us</h3>		<div class="contact-form-wrapper">
			<form class="gdl-contact-form">
				<ol class="forms">
					<li class="form-input">
						<strong>Name *</strong>
						<input type="text" name="name" class="require-field" />
						<div class="error">* Please enter your name</div>
					</li>
					<li class="form-input">
						<strong>Email *</strong>
						<input type="text" name="email" class="require-field email" />
						<div class="error">* Please enter a valid email address</div>
					</li>
					<li class="form-textarea"><strong>Message *</strong>
						<textarea name="message" class="require-field"></textarea>
						<div class="error">* Please enter message</div> 
					</li>
					<li class="hidden"><input type="hidden" name="receiver" value="vic@jvcbroadcasting.com"></li>
					<li class="sending-result" id="sending-result" ><div class="message-box-wrapper green"></div></li>
					<li class="buttons">
						<button type="submit" class="contact-submit button">Submit</button>
						<div class="contact-loading"></div>
					</li>
				</ol>
			</form>
			<div class="clear"></div>
		</div>	
		</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_awesomeweatherwidget" id="awesomeweatherwidget-2" ><div id="awe-ajax-awesome-weather-islip-new-york" class="awe-ajax-awesome-weather-islip-new-york awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-islip-new-york","locale":false,"location":"Islip, New York","owm_city_id":"5122413","override_title":"Islip Macarthur Airport","size":"wide","units":"F","forecast_days":"4","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"0000FF","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/linewsradio.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-2" ><h3 class="custom-sidebar-title">Connect With Us</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FLI-News-Radio%2F1413290435553382&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=167867836708003" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								LI News Radio, All Right Reserved. <a href="https://linewsradio.com/eeo-info/"> EEO Info</a> Powered by <a href="http://www.spotonmediagroup.com/">SpotOnMediaGroup</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<link rel='stylesheet' id='jaon-css-css'  href='https://linewsradio.com/wp-content/plugins/joan/jaon.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"linewsradio"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"944194 https:\/\/linewsradio.com\/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo\/","disqusShortname":"linewsradio","disqusTitle":"COVID cuts: Sarah Michelle Gellar hopes to dissuade fans from cutting their own hair with Buffy throwback photo","disqusUrl":"https:\/\/linewsradio.com\/covid-cuts-sarah-michelle-gellar-hopes-to-dissuade-fans-from-cutting-their-own-hair-with-buffy-throwback-photo\/","postId":"944194"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/linewsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-contactform.js?ver=1.0'></script>

</body>
</html>