<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>LI News Radio  Coronavirus live updates: Researchers find rapid rise in pediatric COVID-19 cases across US - LI News Radio</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2013/12/favicon-li-news.png?time=1601396014" type="image/x-icon" /><meta property="og:image" content="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/iStock_92920_CovidPosBloodTest-IldInd-150x150.jpeg"/>
<!-- MapPress Easy Google Maps Version:2.54.6 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coronavirus live updates: Researchers find rapid rise in pediatric COVID-19 cases across US - LI News Radio" />
	<meta property="og:description" content="Ovidiu Dugulan/iStockBy MORGAN WINSOR, ABC News (NEW YORK) &#8212; A pandemic of the novel coronavirus has now killed more than 1 million people worldwide. Over 33.3 million people across the globe have been diagnosed with COVID-19, the disease caused by the new respiratory virus, according to data compiled by the Center for Systems Science and Engineering at Johns Hopkins University. The criteria for diagnosis &#8212; through clinical means or a lab test &#8212; has varied from country-to-country. Still, the actual numbers are believed to be much higher due to testing shortages, many unreported cases and suspicions that some national governments are hiding or downplaying the scope of their outbreaks. Since the first cases were detected in China in December, the virus has rapidly spread to every continent except Antarctica. The United States is the worst-affected country, with more than 7.1 million diagnosed cases and at least 205,085 deaths. California has the most cases of any U.S. state, with more than 812,000 people diagnosed, according to Johns Hopkins data. California is followed by Texas and Florida, with over 761,000 cases and over 701,000 cases, respectively. Nearly 190 vaccine candidates for COVID-19 are being tracked by the World Health Organization, at least nine of which are in crucial phase three trials. Here&#8217;s how the news is developing Tuesday. All times Eastern: Sep 29, 11:41 amAnalysis shows cases increasing in 32 US states An ABC News analysis of COVID-19 trends across all 50 U.S. states as well as Washington, D.C. and Puerto Rico found there were increases in newly confirmed cases over the past two weeks in 32 states plus Puerto Rico. The analysis also found increases in the daily positivity rate of COVID-19 tests in 20 states, increases in COVID-19 hospitalizations in 21 states and increases in daily COVID-19 death tolls in nine states. The trends were all analyzed from data collected and published by the COVID Tracking Project over the past two weeks, using the linear regression trend line of the seven-day moving average. One state &#8212; Kansas &#8212; saw a record rise in the daily number of new cases, while two states &#8212; Missouri and North Dakota &#8212; hit a record number of current COVID-19 hospitalizations. The White House coronavirus task force&#8217;s latest weekly briefing for governors, obtained ABC News on Monday night, identified 22 states as currently in the &#8220;red zone&#8221; for COVID-19 cases, indicating more than 100 new cases per 100,000 population last week. There were 18 states in the &#8220;red zone&#8221; in last week&#8217;s briefing and 15 states in the one prior. ABC News&#8217; Benjamin Bell, Brian Hartman, Soorin Kim, Josh Margolin and Arielle Mitropolous contributed to this report. Sep 29, 11:03 amTennessee Titans players, personnel test positive The National Football League announced Tuesday that three players for the Tennessee Titans have tested positive for COVID-19 along with five of the team&#8217;s non-player personnel. As a result, the Titans will suspend in-person club activities starting Tuesday. The Minnesota Vikings, who played the Titans on Sunday, will also suspend in-person club activities. &#8220;Both clubs are working closely with the NFL and the NFLPA, including our infectious disease experts, to evaluate close contacts, perform additional testing and monitor developments,&#8221; the NFL said in a statement Tuesday. &#8220;All decisions will be made with health and safety as our primary consideration. We will continue to share updates as more information becomes available.&#8221;Sep 29, 10:48 amCruise ship crew test negative in &#8216;possible false alarm&#8217; A dozen crew members on a cruise ship docked off the coast of Greece have now tested negative for COVID-19 twice after initially testing positive, according to the ship&#8217;s operator TUI cruises. The 12 crew members aboard the Mein Shiff 6 cruise liner tested positive for the virus on Monday and were immediately isolated, along with 24 other crew members who had come into contact with them. But those &#8220;unclear positive&#8221; results were later identified as negative by two further tests &#8212; PCR (polymerase chain reaction) tests performed on the ship by TUI Cruises and rapid antigen tests conducted by Greek authorities in the port city of Piraeus, according to a press release from TUI Cruises. &#8220;A further PCR test, carried out by Greek authorities, should confirm this again. The results are expected later today,&#8221; the company said in the statement Tuesday, calling the incident a &#8220;possible false alarm.&#8221; None of the 12 crew members have shown any symptoms, and rapid antigen tests for the 24 close contacts also came back negative. The ship departed Sunday night from the port city of Heraklion, the capital of the Greek island of Crete, with all 922 guests testing negative for COVID-19 prior to boarding. Crew members are tested for the virus every two weeks, according to a TUI spokesperson. The company resumed cruise operations in late July in Germany and started sailing in Greece on Sept. 13, according to the spokesperson.ABC News&#8217; Christine Theodorou contributed to this report. Sep 29, 8:50 amUniversity of Oxford currently not recruiting children for vaccine trial A spokesperson for the University of Oxford told ABC News Tuesday that volunteers under the age of 18 are currently not being recruited into the clinical trail of an experimental COVID-19 vaccine. &#8220;We have prioritized adults as there is strong evidence that children are much less likely than adults to become unwell with COVID-19,&#8221; the spokesperson said. &#8220;Whilst we do plan to run a trial in this age group, we first hope to generate evidence of the vaccine efficacy in adults, and as such cannot set a date for when the under 18 element of the trial may begin.&#8221; The studies to assess the safety and efficacy of the so-called ChAdOx1 nCoV-19 vaccine began in the United Kingdom in April. In addition to the U.K.-based trial, phase III studies have now begun in Brazil, South Africa and the United States to assess the vaccine in other populations, along with a related trial in India. Sep 29, 7:58 amIsrael&#8217;s COVID-19 death rate per million overtakes US Israel now has the [&hellip;]" />
	<meta property="og:url" content="https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/" />
	<meta property="og:site_name" content="LI News Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/LINewsRadio" />
	<meta property="article:published_time" content="2020-09-29T16:13:24+00:00" />
	<meta property="og:image" content="http://abcnewsradioonline.com/storage/news-images-september-2020/iStock_92920_CovidPosBloodTest.jpg?__SQUARESPACE_CACHEVERSION=1601374447072" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linewsradio.com/#website","url":"https://linewsradio.com/","name":"LI News Radio","description":"103.9 Long Island News Radio","potentialAction":[{"@type":"SearchAction","target":"https://linewsradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/iStock_92920_CovidPosBloodTest-IldInd.jpeg?time=1601396014","width":630,"height":354},{"@type":"WebPage","@id":"https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/#webpage","url":"https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/","name":"Coronavirus live updates: Researchers find rapid rise in pediatric COVID-19 cases across US - LI News Radio","isPartOf":{"@id":"https://linewsradio.com/#website"},"primaryImageOfPage":{"@id":"https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/#primaryimage"},"datePublished":"2020-09-29T16:13:24+00:00","dateModified":"2020-09-29T16:13:24+00:00","author":{"@id":""},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Feed" href="https://linewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Comments Feed" href="https://linewsradio.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.214\/oxl.38c.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1&time=1601396014"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wow-style-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/style.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/style-custom.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.4.0&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.54.6&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1601396014' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0&#038;time=1601396014' id='fitvids-js'></script>
<link rel="https://api.w.org/" href="https://linewsradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://linewsradio.com/wp-json/wp/v2/posts/968814" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/wlwmanifest.xml?time=1601396014" /> 
<link rel='shortlink' href='https://linewsradio.com/?p=968814' />
<link rel="alternate" type="application/json+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Fcoronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linewsradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinewsradio.com%2Fcoronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6%2F&#038;format=xml" />
<script>crudScriptURL = "https://linewsradio.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-46808207-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(https://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-968814 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-top-menu" class="top-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://linewsradio.com/about-us/">About Us</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://linewsradio.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://linewsradio.com/show-idea/">Have a Show Idea?</a></li>
<li id="menu-item-7627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627"><a href="https://linewsradio.com/careers/">Careers</a></li>
<li id="menu-item-13988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988"><a href="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://linewsradio.com/contact/">Contact</a></li>
<li id="menu-item-949998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949998"><a href="https://linewsradio.com/privacy-statement/">Privacy Statement</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-top-menu-container"><select id="menu-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 menu-item-depth-0" value="https://linewsradio.com/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 menu-item-depth-0" value="https://linewsradio.com/advertise-with-us/">Advertise With Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081 menu-item-depth-0" value="https://linewsradio.com/show-idea/">Have a Show Idea?</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627 menu-item-depth-0" value="https://linewsradio.com/careers/">Careers</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988 menu-item-depth-0" value="https://linewsradio.com/contest-rules/">Contest Rules/Ad Cancellation</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96 menu-item-depth-0" value="https://linewsradio.com/contact/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949998 menu-item-depth-0" value="https://linewsradio.com/privacy-statement/">Privacy Statement</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="https://linewsradio.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/LI-News-Radio/1413290435553382"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/linewsradio"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://vimeo.com/channels/jvcboadcasting/75605657"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/vimeo.png" alt="vimeo" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://linewsradio.com/contact/"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="https://linewsradio.com"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2013/12/LINews_LogoWebTRANS-21.png?time=1601396014" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><a href="http://www.slomins.com"_blank"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/01/Slomins-LI-News-Banner-2.png"/></a></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14 menu-item-depth-0" value="https://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32 menu-item-depth-0" value="https://linewsradio.com/news/">NEWS</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903 menu-item-depth-1" value="https://linewsradio.com/u-s-news/">- U.S. News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902 menu-item-depth-1" value="https://linewsradio.com/world-news/">- World News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985 menu-item-depth-1" value="https://linewsradio.com/political-news/">- Political News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532 menu-item-depth-1" value="https://linewsradio.com/health-and-wellness/">- Health and Wellness</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725 menu-item-depth-1" value="https://linewsradio.com/entertainment-news/">- Entertainment News</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313 menu-item-depth-0" value="https://linewsradio.com/weather/">Weather</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30 menu-item-depth-1" value="https://linewsradio.com/traffic/">- TRAFFIC</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 menu-item-depth-0" value="https://linewsradio.com/business/">Business</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846 menu-item-depth-0" value="https://linewsradio.com/features/">Features</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807 menu-item-depth-1" value="https://linewsradio.com/photos/">- Photos</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946 menu-item-depth-2" value="https://linewsradio.com/back-to-business-2/">- - Back To Business</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757 menu-item-depth-1" value="https://linewsradio.com/health-wellness/">- Health and Wellness</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89 menu-item-depth-2" value="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">- - Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 menu-item-depth-1" value="https://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771 menu-item-depth-1" value="https://linewsradio.com/technology/">- Technology</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141 menu-item-depth-0" value="https://linewsradio.com/audio/">AUDIO</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266 menu-item-depth-1" value="https://linewsradio.com/alexa/">- ALEXA</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11 menu-item-depth-0" value="https://linewsradio.com/shows/">Weekdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 menu-item-depth-1" value="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">- Jay Oliver Weekdays 6am–9am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359 menu-item-depth-1" value="https://linewsradio.com/743355-2/">- Drew Scott</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764 menu-item-depth-1" value="https://linewsradio.com/craig-james-financial-weekly-report/">- Craig J. Ferrantino Financial Weekly Report</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757 menu-item-depth-1" value="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">- Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616 menu-item-depth-1" value="https://linewsradio.com/island-tom-schiliro/">- Your Island With Tom Schiliro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83 menu-item-depth-1" value="https://linewsradio.com/frank-mackay/">- Frank Mackay Weekdays 2pm-3pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62 menu-item-depth-1" value="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">- Sean Hannity Weekdays 3pm–6pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965261 menu-item-depth-1" value="https://linewsradio.com/the-darren-cioffii-show/">- The Darren Cioffi Show</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966710 menu-item-depth-1" value="https://linewsradio.com/jusino-drive-at-five/">- Jusino Drive At Five</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960049 menu-item-depth-1" value="https://linewsradio.com/real-estate-rescue/">- Real Estate Rescue</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960050 menu-item-depth-1" value="https://linewsradio.com/a-better-environment-for-your-retirement/">- A Better Environment For Your Retirement</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960051 menu-item-depth-1" value="https://linewsradio.com/done-with-debt/">- Done With Debt</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960052 menu-item-depth-1" value="https://linewsradio.com/the-financial-chick/">- The Financial Chick</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349 menu-item-depth-1" value="https://linewsradio.com/wmap-radio-kc-armstrong/">- WMAP Radio with KC Armstrong</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85 menu-item-depth-1" value="https://linewsradio.com/jim-bohannon/">- Jim Bohannon Weekdays 11pm-1am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894 menu-item-depth-1" value="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">- Christopher Hahn Thursdays 8pm</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177 menu-item-depth-0" value="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630 menu-item-depth-1" value="https://linewsradio.com/non-profit-voice/">- The Non-Profit Voice</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028 menu-item-depth-1" value="https://linewsradio.com/ddi-on-autism/">- DDI On Autism</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204 menu-item-depth-1" value="https://linewsradio.com/spotlight-on-long-island-schools/">- Spotlight On Long Island Schools</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085 menu-item-depth-1" value="https://linewsradio.com/will-you-trust-me-2/">- Will You Trust Me</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010 menu-item-depth-1" value="https://linewsradio.com/cashing-out/">- Real Estate Investing On The Radio with Billy Alvaro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413 menu-item-depth-1" value="https://linewsradio.com/radiojobline/">- Radio Jobline</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896 menu-item-depth-1" value="https://linewsradio.com/business-profits-in-the-real-world/">- Business Profits In The Real World</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321 menu-item-depth-1" value="https://linewsradio.com/ask-medical-expert/">- Ask The Medical Expert</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953222 menu-item-depth-1" value="https://linewsradio.com/the-weekend-crunch/">- The Weekend Crunch</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347 menu-item-depth-1" value="https://linewsradio.com/peter-greenberg-travel/">- Peter Greenberg Travel</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761 menu-item-depth-0" value="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102 menu-item-depth-1" value="https://linewsradio.com/the-cats-roundtable/">- The Cats Roundtable</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941485 menu-item-depth-1" value="https://linewsradio.com/real-estate-investing-with-andrew-lieb/">- Real Estate Investing With Andrew Lieb</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271 menu-item-depth-1" value="https://linewsradio.com/ron-ananian-car-doctor/">- Ron Ananian The Car Doctor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377 menu-item-depth-1" value="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">- Perino &#038; Stirewalt “I’ll Tell You What”</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992 menu-item-depth-1" value="https://linewsradio.com/armed-american-radio/">- Armed American Radio</option>

</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="https://linewsradio.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://linewsradio.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-882903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882903"><a href="https://linewsradio.com/u-s-news/">U.S. News</a></li>
	<li id="menu-item-882902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882902"><a href="https://linewsradio.com/world-news/">World News</a></li>
	<li id="menu-item-882985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882985"><a href="https://linewsradio.com/political-news/">Political News</a></li>
	<li id="menu-item-882532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882532"><a href="https://linewsradio.com/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-883320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883320"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-16725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725"><a href="https://linewsradio.com/entertainment-news/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1313"><a href="https://linewsradio.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://linewsradio.com/traffic/">TRAFFIC</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://linewsradio.com/business/">Business</a></li>
<li id="menu-item-489846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846"><a href="https://linewsradio.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-489807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807"><a href="https://linewsradio.com/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-488946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946"><a href="https://linewsradio.com/back-to-business-2/">Back To Business</a></li>
	</ul>
</li>
	<li id="menu-item-5757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757"><a href="https://linewsradio.com/health-wellness/">Health and Wellness</a>
	<ul class="sub-menu">
		<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-5771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771"><a href="https://linewsradio.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141"><a href="https://linewsradio.com/audio/">AUDIO</a>
<ul class="sub-menu">
	<li id="menu-item-744266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266"><a href="https://linewsradio.com/alexa/">ALEXA</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://linewsradio.com/shows/">Weekdays</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://linewsradio.com/jay-oliver-weekdays-5am-11am/">Jay Oliver Weekdays 6am–9am</a></li>
	<li id="menu-item-743359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359"><a href="https://linewsradio.com/743355-2/">Drew Scott</a></li>
	<li id="menu-item-843764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843764"><a href="https://linewsradio.com/craig-james-financial-weekly-report/">Craig J. Ferrantino Financial Weekly Report</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</a></li>
	<li id="menu-item-412616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616"><a href="https://linewsradio.com/island-tom-schiliro/">Your Island With Tom Schiliro</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://linewsradio.com/frank-mackay/">Frank Mackay Weekdays 2pm-3pm</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">Sean Hannity Weekdays 3pm–6pm</a></li>
	<li id="menu-item-965261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965261"><a href="https://linewsradio.com/the-darren-cioffii-show/">The Darren Cioffi Show</a></li>
	<li id="menu-item-966710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966710"><a href="https://linewsradio.com/jusino-drive-at-five/">Jusino Drive At Five</a></li>
	<li id="menu-item-960049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960049"><a href="https://linewsradio.com/real-estate-rescue/">Real Estate Rescue</a></li>
	<li id="menu-item-960050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960050"><a href="https://linewsradio.com/a-better-environment-for-your-retirement/">A Better Environment For Your Retirement</a></li>
	<li id="menu-item-960051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960051"><a href="https://linewsradio.com/done-with-debt/">Done With Debt</a></li>
	<li id="menu-item-960052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960052"><a href="https://linewsradio.com/the-financial-chick/">The Financial Chick</a></li>
	<li id="menu-item-743349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349"><a href="https://linewsradio.com/wmap-radio-kc-armstrong/">WMAP Radio with KC Armstrong</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://linewsradio.com/jim-bohannon/">Jim Bohannon Weekdays 11pm-1am</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894"><a href="https://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">Christopher Hahn Thursdays 8pm</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177"><a href="https://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</a>
<ul class="sub-menu">
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="https://linewsradio.com/non-profit-voice/">The Non-Profit Voice</a></li>
	<li id="menu-item-354028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028"><a href="https://linewsradio.com/ddi-on-autism/">DDI On Autism</a></li>
	<li id="menu-item-144204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204"><a href="https://linewsradio.com/spotlight-on-long-island-schools/">Spotlight On Long Island Schools</a></li>
	<li id="menu-item-219085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085"><a href="https://linewsradio.com/will-you-trust-me-2/">Will You Trust Me</a></li>
	<li id="menu-item-425010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010"><a href="https://linewsradio.com/cashing-out/">Real Estate Investing On The Radio with Billy Alvaro</a></li>
	<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413"><a href="https://linewsradio.com/radiojobline/">Radio Jobline</a></li>
	<li id="menu-item-76896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896"><a href="https://linewsradio.com/business-profits-in-the-real-world/">Business Profits In The Real World</a></li>
	<li id="menu-item-5321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321"><a href="https://linewsradio.com/ask-medical-expert/">Ask The Medical Expert</a></li>
	<li id="menu-item-953222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953222"><a href="https://linewsradio.com/the-weekend-crunch/">The Weekend Crunch</a></li>
	<li id="menu-item-808347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808347"><a href="https://linewsradio.com/peter-greenberg-travel/">Peter Greenberg Travel</a></li>
</ul>
</li>
<li id="menu-item-5761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761"><a href="https://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</a>
<ul class="sub-menu">
	<li id="menu-item-806102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806102"><a href="https://linewsradio.com/the-cats-roundtable/">The Cats Roundtable</a></li>
	<li id="menu-item-941485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941485"><a href="https://linewsradio.com/real-estate-investing-with-andrew-lieb/">Real Estate Investing With Andrew Lieb</a></li>
	<li id="menu-item-744271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271"><a href="https://linewsradio.com/ron-ananian-car-doctor/">Ron Ananian The Car Doctor</a></li>
	<li id="menu-item-760377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760377"><a href="https://linewsradio.com/perino-stirewalt-ill-tell-you-what/">Perino &#038; Stirewalt “I’ll Tell You What”</a></li>
	<li id="menu-item-733992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992"><a href="https://linewsradio.com/armed-american-radio/">Armed American Radio</a></li>
</ul>
</li>
</ul><div class="clear"></div></div><div class="random-post" ><a href="https://linewsradio.com/washington-wizards-bradley-beal-agree-to-two-year-contract-extension/" ><i class="icon-random" ></i></a></div><div class="clear"></div></div><div class="header-top-marquee" ><div class="marquee-head">BREAKING NEWS</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="https://linewsradio.com/saved-by-the-bell-reboot-coming-to-peacock-on-november-25/" >&#8216;Saved by the Bell&#8217; reboot coming to Peacock on November 25</a></div><div><a href="https://linewsradio.com/judge-orders-release-of-breonna-taylor-grand-jury-recordings-despite-objections-from-state-attorney-general/" >Judge orders release of Breonna Taylor grand jury recordings despite objections from state attorney general</a></div><div><a href="https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/" >Coronavirus live updates: Researchers find rapid rise in pediatric COVID-19 cases across US</a></div><div><a href="https://linewsradio.com/tennessee-titans-players-personnel-test-positive-for-covid-19/" >Tennessee Titans players, personnel test positive for COVID-19</a></div><div><a href="https://linewsradio.com/presidential-debate-live-updates-trump-vs-biden-and-what-you-need-to-know-ahead-of-first-matchup/" >Presidential debate live updates: Trump vs. Biden and what you need to know ahead of first matchup</a></div><div><a href="https://linewsradio.com/naya-riveras-sister-nickayla-responds-to-reports-she-moved-in-with-sisters-ex-ryan-dorsey/" >Naya Rivera&#8217;s sister, Nickayla, responds to reports she moved in with sister&#8217;s ex, Ryan Dorsey</a></div><div><a href="https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-5/" >Coronavirus live updates: Researchers find rapid rise in pediatric COVID-19 cases across US</a></div><div><a href="https://linewsradio.com/meghan-mccain-of-the-view-gives-birth-to-baby-girl/" >Meghan McCain of &#8216;The View&#8217; gives birth to baby girl</a></div><div><a href="https://linewsradio.com/mandy-moore-opens-up-about-her-difficult-pregnancy-i-had-a-really-tough-15-weeks/" >Mandy Moore opens up about her difficult pregnancy: &#8220;I had a really tough 15 weeks&#8221;</a></div><div><a href="https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-4/" >Coronavirus live updates: Researchers find rapid rise in pediatric COVID-19 cases across US</a></div></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-968814" class="post-968814 post type-post status-publish format-standard has-post-thumbnail hentry category-usnews">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/">Coronavirus live updates: Researchers find rapid rise in pediatric COVID-19 cases across US</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="https://linewsradio.com/2020/09/29/" >29 Sep 2020</a></div><div class="blog-author"><span class="head">By :</span> </div><div class="blog-comment"><span>Comment: Off</span></div><div class="clear"></div></div><div class="blog-content"><p><span class="thumbnail-image-float-left ssNonEditable"><span><img src="http://abcnewsradioonline.com/storage/news-images-september-2020/iStock_92920_CovidPosBloodTest.jpg?__SQUARESPACE_CACHEVERSION=1601374447072" alt=""></span><span class="thumbnail-caption">Ovidiu Dugulan/iStock</span></span><strong>By MORGAN WINSOR, ABC News</strong></p>
<p>(NEW YORK) &#8212; A pandemic of the novel coronavirus has now killed more than 1 million people worldwide.</p>
<p>Over 33.3 million people across the globe have been diagnosed with COVID-19, the disease caused by the new respiratory virus, according to data compiled by the Center for Systems Science and Engineering at Johns Hopkins University. The criteria for diagnosis &#8212; through clinical means or a lab test &#8212; has varied from country-to-country. Still, the actual numbers are believed to be much higher due to testing shortages, many unreported cases and suspicions that some national governments are hiding or downplaying the scope of their outbreaks.</p>
<p>Since the first cases were detected in China in December, the virus has rapidly spread to every continent except Antarctica.</p>
<p>The United States is the worst-affected country, with more than 7.1 million diagnosed cases and at least 205,085 deaths.</p>
<p>California has the most cases of any U.S. state, with more than 812,000 people diagnosed, according to Johns Hopkins data. California is followed by Texas and Florida, with over 761,000 cases and over 701,000 cases, respectively.</p>
<p>Nearly 190 vaccine candidates for COVID-19 are being tracked by the World Health Organization, at least nine of which are in crucial phase three trials.</p>
<p>Here&#8217;s how the news is developing Tuesday. All times Eastern:<strong><br /></strong></p>
<p><strong>Sep 29, 11:41 am<br />Analysis shows cases increasing in 32 US states</strong></p>
<p>An ABC News analysis of COVID-19 trends across all 50 U.S. states as well as Washington, D.C. and Puerto Rico found there were increases in newly confirmed cases over the past two weeks in 32 states plus Puerto Rico.</p>
<p>The analysis also found increases in the daily positivity rate of COVID-19 tests in 20 states, increases in COVID-19 hospitalizations in 21 states and increases in daily COVID-19 death tolls in nine states.</p>
<p>The trends were all analyzed from data collected and published by the COVID Tracking Project over the past two weeks, using the linear regression trend line of the seven-day moving average.</p>
<p>One state &#8212; Kansas &#8212; saw a record rise in the daily number of new cases, while two states &#8212; Missouri and North Dakota &#8212; hit a record number of current COVID-19 hospitalizations.</p>
<p>The White House coronavirus task force&#8217;s latest weekly briefing for governors, obtained ABC News on Monday night, identified 22 states as currently in the &#8220;red zone&#8221; for COVID-19 cases, indicating more than 100 new cases per 100,000 population last week. There were 18 states in the &#8220;red zone&#8221; in last week&#8217;s briefing and 15 states in the one prior.</p>
<p><em>ABC News&#8217; Benjamin Bell, Brian Hartman, Soorin Kim, Josh Margolin and Arielle Mitropolous contributed to this report.</em></p>
<p><strong>Sep 29, 11:03 am<br />Tennessee Titans players, personnel test positive</strong></p>
<p>The National Football League announced Tuesday that three players for the Tennessee Titans have tested positive for COVID-19 along with five of the team&#8217;s non-player personnel.</p>
<p>As a result, the Titans will suspend in-person club activities starting Tuesday. The Minnesota Vikings, who played the Titans on Sunday, will also suspend in-person club activities.</p>
<p>&#8220;Both clubs are working closely with the NFL and the NFLPA, including our infectious disease experts, to evaluate close contacts, perform additional testing and monitor developments,&#8221; the NFL said in a statement Tuesday. &#8220;All decisions will be made with health and safety as our primary consideration. We will continue to share updates as more information becomes available.&#8221;<br /><strong><br />Sep 29, 10:48 am<br />Cruise ship crew test negative in &#8216;possible false alarm&#8217;</strong></p>
<p>A dozen crew members on a cruise ship docked off the coast of Greece have now tested negative for COVID-19 twice after initially testing positive, according to the ship&#8217;s operator TUI cruises.</p>
<p>The 12 crew members aboard the Mein Shiff 6 cruise liner tested positive for the virus on Monday and were immediately isolated, along with 24 other crew members who had come into contact with them. But those &#8220;unclear positive&#8221; results were later identified as negative by two further tests &#8212; PCR (polymerase chain reaction) tests performed on the ship by TUI Cruises and rapid antigen tests conducted by Greek authorities in the port city of Piraeus, according to a press release from TUI Cruises.</p>
<p>&#8220;A further PCR test, carried out by Greek authorities, should confirm this again. The results are expected later today,&#8221; the company said in the statement Tuesday, calling the incident a &#8220;possible false alarm.&#8221;</p>
<p>None of the 12 crew members have shown any symptoms, and rapid antigen tests for the 24 close contacts also came back negative.</p>
<p>The ship departed Sunday night from the port city of Heraklion, the capital of the Greek island of Crete, with all 922 guests testing negative for COVID-19 prior to boarding. Crew members are tested for the virus every two weeks, according to a TUI spokesperson.</p>
<p>The company resumed cruise operations in late July in Germany and started sailing in Greece on Sept. 13, according to the spokesperson.<br /><em><br />ABC News&#8217; Christine Theodorou contributed to this report.</em></p>
<p><strong>Sep 29, 8:50 am<br />University of Oxford currently not recruiting children for vaccine trial</strong></p>
<p>A spokesperson for the University of Oxford told ABC News Tuesday that volunteers under the age of 18 are currently not being recruited into the clinical trail of an experimental COVID-19 vaccine.</p>
<p>&#8220;We have prioritized adults as there is strong evidence that children are much less likely than adults to become unwell with COVID-19,&#8221; the spokesperson said. &#8220;Whilst we do plan to run a trial in this age group, we first hope to generate evidence of the vaccine efficacy in adults, and as such cannot set a date for when the under 18 element of the trial may begin.&#8221;</p>
<p>The studies to assess the safety and efficacy of the so-called ChAdOx1 nCoV-19 vaccine began in the United Kingdom in April. In addition to the U.K.-based trial, phase III studies have now begun in Brazil, South Africa and the United States to assess the vaccine in other populations, along with a related trial in India.</p>
<p><strong>Sep 29, 7:58 am<br />Israel&#8217;s COVID-19 death rate per million overtakes US</strong></p>
<p>Israel now has the world&#8217;s highest daily COVID-19 death rate per million people, surpassing that of the United States, according to a report published Tuesday morning by an Israeli military task force.</p>
<p>The report shows that the daily COVID-19 death rate over the past week has been 3.5 per million people in Israel and 2.2 per million people in the United Staes.</p>
<p>Meanwhile, Israel continues to have the world&#8217;s highest weekly COVID-19 infection rate per million people, followed by France and the United States, according to the report from the task force, which was formed by the Israel Defense Force&#8217;s Military Intelligence Directorate and advises the country&#8217;s health ministry.</p>
<p>The report also shows that the number of COVID-19 patients hospitalized in critical condition has increased by 70% over the last month and is 10 times higher than three months ago.</p>
<p>Since the start of the coronavirus pandemic, Israel has reported more than 233,000 confirmed cases with over 1,500 deaths, according to data from the country&#8217;s health ministry.</p>
<p>Israel entered its second nationwide coronavirus lockdown on Sept. 18, as the Jewish High Holidays began. The country&#8217;s health minister, Yuli Edelstein, said Tuesday that there was &#8220;no way&#8221; the lockdown would be lifted after three weeks as originally planned.</p>
<p><strong>Sep 29, 6:40 am<br />Moscow extends school vacation due to rising cases</strong></p>
<p>Moscow Mayor Sergey Sobyanin announced Tuesday that fall break for all schools will be extended from one week to two, due to rising COVID-19 cases in Russia&#8217;s capital.</p>
<p>&#8220;On the recommendation of sanitary doctors, taking into account the autumn increase in colds and the growth of the number of identified cases of COVID, I decided to prolong the duration of the autumn holidays to two weeks and to hold them at the same time in all schools &#8212; from October 5 to 18,&#8221; Sobyanin said in a message to parents and students, which was posted on his official website.</p>
<p>There will be no remote learning during the break. Moscow&#8217;s kindergartens and preschool groups will continue working as usual, according to Sobyanin.</p>
<p>The mayor urged families to use this time as &#8220;an opportunity&#8221; to reduce the spread of COVID-19. He advised children against visiting shopping malls or riding public transportation &#8220;for fun.&#8221;</p>
<p>&#8220;I very much ask parents to explain to their children that it is best to spend holiday time at home or in the countryside,&#8221; he said. &#8220;Today, a significant part of those infected, often asymptomatic, are children. When they come home, they very easily transmit the virus to adults and elderly family members, who suffer much more severely from the illness.&#8221;</p>
<p>The move comes as Moscow confirmed some 2,300 new cases of COVID-19 in the past 24 hours, the city&#8217;s highest daily tally since May 31. The daily growth of cases in the capital stands at 0.8%, according to Russia’s coronavirus response headquarters.</p>
<p><strong>Sep 29, 5:21 am<br />US reports more than 33,000 new cases</strong></p>
<p>There were 33,037 new cases of COVID-19 identified in the United States on Sunday, according to a real-time count kept by Johns Hopkins University.</p>
<p>Sunday&#8217;s tally is far below the country’s record set on July 16, when there were 77,255 new cases in a 24-hour-reporting period.</p>
<p>An additional 316 coronavirus-related fatalities were also recorded Sunday, down from a peak of 2,666 new fatalities reported on April 17.</p>
<p>A total of 7,149,072 people in the United States have been diagnosed with COVID-19 since the pandemic began, and at least 205,085 of them have died, according to Johns Hopkins. The cases include people from all 50 U.S. states, Washington, D.C. and other U.S. territories as well as repatriated citizens.</p>
<p>By May 20, all U.S. states had begun lifting stay-at-home orders and other restrictions put in place to curb the spread of the novel coronavirus. The day-to-day increase in the country&#8217;s cases then hovered around 20,000 for a couple of weeks before shooting back up and crossing 70,000 for the first time in mid-July. The daily tally of new cases has gradually come down since then but has hovered around 40,000 in recent weeks.</p>
<p>An internal memo from the Federal Emergency Management Agency obtained by ABC News on Monday night shows that the number of new cases recorded in the United States is continuing to increase significantly while the number of new deaths decreased slightly in week-over-week comparisons.</p>
<p><strong>Sep 29, 4:52 am<br />Researchers find rapid rise in pediatric COVID-19 cases across US</strong></p>
<p>The amount of children infected by the novel coronavirus in the United States has increased dramatically in recent months, according to new research by the American Academy of Pediatrics and the Children&#8217;s Hospital Association.</p>
<p>Researchers found that the number of pediatric COVID-19 cases rose between April and September from 2.2% to 10% of all cumulative reported cases nationwide. As of Sept. 10, there was a cumulative total of 549,432 pediatric COVID-19 cases in the United States, a rate of 729 cases per 100,000 children, according to the study, which was published online Tuesday and will appear in the December issue of <em>Pediatrics</em>, the official flagship journal of the American Academy of Pediatrics.</p>
<p>&#8220;These rising numbers concern us greatly, as the children&#8217;s cases reflect the increasing virus spread in our communities,&#8221; Dr. Sally Goza, president of the American Academy of Pediatrics, said in a statement. &#8220;While children generally don’t get as sick with the coronavirus as adults, they are not immune and there is much to learn about how easily they can transmit it to others. We must keep our children &#8212; and each other &#8212; healthy by following the recommended safety measures like washing hands, wearing cloth face coverings and staying 6 feet apart from others.&#8221;</p>
<p>The researchers analyzed trends in reported cases over the five-month period using data from U.S. public health department websites. The study notes that the data is limited because states differ in how they report the information. It’s unclear how much of the increase in pediatric cases was due to increased testing capacity. However, data published by the U.S. Centers for Disease Control and Prevention shows that the share of all COVID-19 tests administered to children under 18 has remained stable at 5-7% since late April, according to the study.</p>
<p>Researchers found substantial variation in case growth by region. In April, a preponderance of pediatric cases was in the Northeast. In June, cases surged in the South and West, followed by increases in the Midwest in mid-July, according to the study.</p>
<p>Researchers also found that the portion of newly reported COVID-19 cases among children has increased substantially over time. Less than 3% of cases reported the week ending April 23 were pediatric. In the last eight weeks, children represented 12-15.9% of newly reported cases each week, according to the study.</p>
<p>As of Sept. 10, children represented 1.7% of total hospitalizations and 0.07% of total deaths, while 0.01% of pediatric cases resulted in death, according to the study.</p>
<p>&#8220;We will continue to closely monitor children&#8217;s cases, with hopes of seeing the upward trend turn around,&#8221; Goza said. &#8220;We encourage parents to call their pediatricians and get their children into the office for well visits and vaccinations, especially now that some schools are reopening and flu season has arrived.&#8221;</p>
</p>
<p>Copyright © 2020, ABC Audio. All rights reserved.</p>
<p><a href="http://abcnewsradioonline.com/national-news/coronavirus-live-updates-researchers-find-rapid-rise-in-pedi.html" target="_blank" rel="noopener noreferrer">Read More</a></p>
<p></p><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='https://secure.gravatar.com/avatar/?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo avatar-default' height='90' width='90' loading='lazy'/></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/&#038;title=Coronavirus%20live%20updates:%20Researchers%20find%20rapid%20rise%20in%20pediatric%20COVID-19%20cases%20across%20US" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/&#038;title=Coronavirus%20live%20updates:%20Researchers%20find%20rapid%20rise%20in%20pediatric%20COVID-19%20cases%20across%20US" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/&#038;title=Coronavirus%20live%20updates:%20Researchers%20find%20rapid%20rise%20in%20pediatric%20COVID-19%20cases%20across%20US" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/&#038;title=Coronavirus%20live%20updates:%20Researchers%20find%20rapid%20rise%20in%20pediatric%20COVID-19%20cases%20across%20US" target="_blank">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-6/&media=https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/iStock_92920_CovidPosBloodTest-IldInd.jpeg?time=1601396014" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="https://linewsradio.com/coronavirus-live-updates-researchers-find-rapid-rise-in-pediatric-covid-19-cases-across-us-5/" rel="prev">Coronavirus live updates: Researchers find rapid rise in pediatric COVID-19 cases across US</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="https://linewsradio.com/judge-orders-release-of-breonna-taylor-grand-jury-recordings-despite-objections-from-state-attorney-general/" rel="next">Judge orders release of Breonna Taylor grand jury recordings despite objections from state attorney general</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-10" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://player.tritondigital.com/7501');"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2013/12/listen-live-blue.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_calendar" id="calendar-2" ><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://linewsradio.com/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="https://linewsradio.com/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="https://linewsradio.com/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://linewsradio.com/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td>5</td><td><a href="https://linewsradio.com/2020/09/06/" aria-label="Posts published on September 6, 2020">6</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/09/07/" aria-label="Posts published on September 7, 2020">7</a></td><td><a href="https://linewsradio.com/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td><a href="https://linewsradio.com/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td><a href="https://linewsradio.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td><a href="https://linewsradio.com/2020/09/11/" aria-label="Posts published on September 11, 2020">11</a></td><td><a href="https://linewsradio.com/2020/09/12/" aria-label="Posts published on September 12, 2020">12</a></td><td><a href="https://linewsradio.com/2020/09/13/" aria-label="Posts published on September 13, 2020">13</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/09/14/" aria-label="Posts published on September 14, 2020">14</a></td><td><a href="https://linewsradio.com/2020/09/15/" aria-label="Posts published on September 15, 2020">15</a></td><td><a href="https://linewsradio.com/2020/09/16/" aria-label="Posts published on September 16, 2020">16</a></td><td><a href="https://linewsradio.com/2020/09/17/" aria-label="Posts published on September 17, 2020">17</a></td><td><a href="https://linewsradio.com/2020/09/18/" aria-label="Posts published on September 18, 2020">18</a></td><td><a href="https://linewsradio.com/2020/09/19/" aria-label="Posts published on September 19, 2020">19</a></td><td><a href="https://linewsradio.com/2020/09/20/" aria-label="Posts published on September 20, 2020">20</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/09/21/" aria-label="Posts published on September 21, 2020">21</a></td><td><a href="https://linewsradio.com/2020/09/22/" aria-label="Posts published on September 22, 2020">22</a></td><td><a href="https://linewsradio.com/2020/09/23/" aria-label="Posts published on September 23, 2020">23</a></td><td><a href="https://linewsradio.com/2020/09/24/" aria-label="Posts published on September 24, 2020">24</a></td><td><a href="https://linewsradio.com/2020/09/25/" aria-label="Posts published on September 25, 2020">25</a></td><td><a href="https://linewsradio.com/2020/09/26/" aria-label="Posts published on September 26, 2020">26</a></td><td><a href="https://linewsradio.com/2020/09/27/" aria-label="Posts published on September 27, 2020">27</a></td>
	</tr>
	<tr>
		<td><a href="https://linewsradio.com/2020/09/28/" aria-label="Posts published on September 28, 2020">28</a></td><td id="today"><a href="https://linewsradio.com/2020/09/29/" aria-label="Posts published on September 29, 2020">29</a></td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://linewsradio.com/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-46" >			<div class="textwidget"><p><a href="http://player.listenlive.co/59311" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-737051 size-full" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/01/listen-live-e1387308304339-2.gif" alt="" width="300" height="86" /></a></p>
</div>
		</div><div class="custom-sidebar joan_widget" id="joan-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">On Air Now</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><style></style><div class="joan-now-playing"></div></div><div class="custom-sidebar widget_text" id="text-67" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">The Darren Cioffi Show – Mondays at 3pm</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><div style="width: 960px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-968814-1" poster="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/dddd-m4v-image.jpg" preload="metadata" controls="controls"><source type="video/mp4" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/dddd.m4v?_=1" /><a href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/dddd.m4v">https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/09/dddd.m4v</a></video></div>
</div>
		</div><div class="custom-sidebar widget_text" id="text-68" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Thank You Front Line Workers From JVC Broadcasting</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><p><iframe title="Thank You Front Line Workers From JVC Broadcasting" src="https://www.youtube.com/embed/mtZbfmYl0V4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-56" >			<div class="textwidget"><p><a href="https://linewsradio.com/askus/"><img loading="lazy" class="aligncenter wp-image-862486 size-full" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/10/Ask-Us.jpg" alt="" width="350" height="454" srcset="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/10/Ask-Us.jpg 350w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/10/Ask-Us-231x300.jpg 231w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-60" >			<div class="textwidget"><p><a href="https://www.findhelpsouthampton.com" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-889768" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-663x1024.jpg" alt="" width="400" height="618" srcset="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-663x1024.jpg 663w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-194x300.jpg 194w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/02/Opioid-help-website-Poster-11-x17-2019-English-1-768x1187.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<p>&nbsp;</p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-57" >			<div class="textwidget"><p><a href="http://www.lipowersolutions.com" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-872464 size-large" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/11/power-solution-1024x512.jpg" alt="" width="960" height="480" srcset="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/11/power-solution-1024x512.jpg 1024w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/11/power-solution-300x150.jpg 300w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/11/power-solution-768x384.jpg 768w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/11/power-solution.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" /></a></p>
</div>
		</div><div class="custom-sidebar widget_media_image" id="media_image-2" ><a href="http://www.h2m.com" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300-300x300.jpg" class="image wp-image-941219  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300.jpg 300w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2020/02/H2M-Architects-Engineers-Banner-Ad-300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="custom-sidebar widget_text" id="text-37" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.flymacarthur.com');"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2017/03/ISP_online_300x300_final.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-11" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('https://www.slomins.com/landing_pages/pages/index.aspx?pid=66');"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2014/01/jvc-slomins.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-47" >			<div class="textwidget"><p><a href="https://linewsradio.com/alexa/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-744263 size-full" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2018/01/LINewsRadio-echo-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-23" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Jeannie Powers</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><img src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2015/06/received_10206588112323820-2.jpeg" alt="Jeannie Powers"></div>
		</div><div class="custom-sidebar widget_text" id="text-65" >			<div class="textwidget"><p><a href="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/07/bor.jpg"><img loading="lazy" class="aligncenter wp-image-915296 size-medium" src="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/07/bor-300x131.jpg" alt="" width="300" height="131" srcset="https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/07/bor-300x131.jpg 300w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/07/bor-768x334.jpg 768w, https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/uploads/2019/07/bor.jpg 774w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->


			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_contact-widget" id="contact-widget-2" ><h3 class="custom-sidebar-title">Email Us</h3>		<div class="contact-form-wrapper">
			<form class="gdl-contact-form">
				<ol class="forms">
					<li class="form-input">
						<strong>Name *</strong>
						<input type="text" name="name" class="require-field" />
						<div class="error">* Please enter your name</div>
					</li>
					<li class="form-input">
						<strong>Email *</strong>
						<input type="text" name="email" class="require-field email" />
						<div class="error">* Please enter a valid email address</div>
					</li>
					<li class="form-textarea"><strong>Message *</strong>
						<textarea name="message" class="require-field"></textarea>
						<div class="error">* Please enter message</div> 
					</li>
					<li class="hidden"><input type="hidden" name="receiver" value="vic@jvcbroadcasting.com"></li>
					<li class="sending-result" id="sending-result" ><div class="message-box-wrapper green"></div></li>
					<li class="buttons">
						<button type="submit" class="contact-submit button">Submit</button>
						<div class="contact-loading"></div>
					</li>
				</ol>
			</form>
			<div class="clear"></div>
		</div>	
		</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_awesomeweatherwidget" id="awesomeweatherwidget-2" ><div id="awe-ajax-awesome-weather-islip-new-york" class="awe-ajax-awesome-weather-islip-new-york awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-islip-new-york","locale":false,"location":"Islip, New York","owm_city_id":"5122413","override_title":"Islip Macarthur Airport","size":"wide","units":"F","forecast_days":"4","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"0000FF","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/linewsradio.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-2" ><h3 class="custom-sidebar-title">Connect With Us</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FLI-News-Radio%2F1413290435553382&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=167867836708003" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								LI News Radio, All Right Reserved. <a href="https://linewsradio.com/eeo-info/"> EEO Info</a> Powered by <a href="http://www.spotonmediagroup.com/">SpotOnMediaGroup</a>							</div>
						</div>
										
				</div>
			</div> 
		<div style="position:absolute; left:-1175px; top:0;">
					<a href="https://linewsradio.com/just-how-can-pokies-do-the-job/">Online Pokies How to play?</a>
				</div>
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131&#038;time=1601396014' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1&#038;time=1601396014' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1&#038;time=1601396014' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0&#038;time=1601396014' id='superfish-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0&#038;time=1601396014' id='supersub-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0&#038;time=1601396014' id='hover-intent-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0&#038;time=1601396014' id='easing-js'></script>
<script type='text/javascript' id='fancybox-js-extra'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0&#038;time=1601396014' id='fancybox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0&#038;time=1601396014' id='fancybox-media-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0&#038;time=1601396014' id='fancybox-thumbs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0&#038;time=1601396014' id='gdl-scripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0&#038;time=1601396014' id='marquee-js'></script>
<script type='text/javascript' id='flex-slider-js-extra'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0&#038;time=1601396014' id='flex-slider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.5.1&#038;time=1601396014' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/plugins/joan/joan.js?ver=1.0.0&#038;time=1601396014' id='joan-front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131&#038;time=1601396014' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1&#038;time=1601396014' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1&#038;time=1601396014' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131&#038;time=1601396014' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='contact-form-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/linewsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.214/oxl.38c.myftpupload.com/wp-content/themes/worldwide-v1-01/javascript/gdl-contactform.js?ver=1.0&#038;time=1601396014' id='contact-form-js'></script>
<a href="https://www.adultporn.cc/black-lesbian-porn-video-with-a-massage-sclip-big-natural-4678424.html" style="position:absolute; left:-6939px;">Black lesbian porn video with a massage</a>
<a href="https://www.adultporn.cc/man-fuck-donkey-porn-video-and-free-teeny-boy-porn-vids-and-arab-teenage-gaysex-twink-porn-4671964.html" style="position:absolute; left:-6940px;">Man fuck donkey porn video and free teeny boy porn vids and arab teenage</a>
<a href="https://www.adultporn.cc/blonde-amateur-latina-in-her-first-porn-video-latin-homemade-mature-4671050.html" style="position:absolute; left:-6941px;">Blonde amateur latina in her first porn video</a>
<a href="https://www.adultporn.cc/filming-a-porn-video-cought-on-cam-blonde-horny-teen-4685793.html" style="position:absolute; left:-6942px;">Filming a Porn Video Cought on Cam</a>
<a href="https://www.adultporn.cc/blonde-girlfriend-hardcore-sex-porn-video-hardcore-blonde-4682489.html" style="position:absolute; left:-6943px;">Blonde Girlfriend Hardcore Sex Porn Video</a>
<a href="https://www.adultporn.cc/homemade-porn-video-produced-in-an-american-university-by-a-blonde-loira-masturbate-masturbating-4682139.html" style="position:absolute; left:-6944px;">Homemade porn video produced in an American university by a blonde</a>
<a href="https://www.adultporn.cc/male-teenagers-gay-porn-video-but-fear-not-these-men-know-how-to-slow-it-gay-porn-emo-4689839.html" style="position:absolute; left:-6945px;">Male teenagers gay porn video But fear not, these men know how to slow it</a>
<a href="https://www.adultporn.cc/free-porn-video-emo-gay-teens-i-had-him-hop-on-the-engine-and-that-gave-gayporn-twink-gaysex-4686890.html" style="position:absolute; left:-6946px;">Free porn video emo gay teens I had him hop on the engine and that gave</a>
<a href="https://www.adultporn.cc/lesbian-interracial-porn-video-lesbians-pussy-licking-on-girl-lesbian-4695681.html" style="position:absolute; left:-6947px;">Lesbian Interracial Porn Video Lesbians Pussy Licking</a>
<a href="https://www.adultporn.cc/homemade-porn-video-fucking-with-tattoed-spanish-girl-teen-spanish-tatuada-4699322.html" style="position:absolute; left:-6948px;">Homemade porn video fucking with tattoed spanish girl</a>
</body>
</html>