<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>LI News Radio  Warren Buffett shares oracle&#039;s wisdom in HBO documentary - LI News Radio</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://linewsradio.com/wp-content/uploads/2013/12/favicon-li-news.png" type="image/x-icon" /><meta property="og:image" content="http://linewsradio.com/wp-content/uploads/2017/01/485290-thumb-150x150.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Warren Buffett shares oracle&#039;s wisdom in HBO documentary - LI News Radio" />
<meta property="og:url" content="http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/" />
<meta property="og:site_name" content="LI News Radio" />
<meta property="article:publisher" content="https://www.facebook.com/LINewsRadio" />
<meta property="article:author" content="https://www.facebook.com/pages/LI-News-Radio/1413290435553382" />
<meta property="article:section" content="entertainment" />
<meta property="article:published_time" content="2017-01-27T12:42:04-05:00" />
<meta property="og:image" content="http://linewsradio.com/wp-content/uploads/2017/01/485290-thumb.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="619" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Feed" href="http://linewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Comments Feed" href="http://linewsradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="LI News Radio &raquo; iCal Feed" href="http://linewsradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Warren Buffett shares oracle&#8217;s wisdom in HBO documentary Comments Feed" href="http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linewsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wow-style-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/style-custom.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://linewsradio.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://linewsradio.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://linewsradio.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='http://linewsradio.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://linewsradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://linewsradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linewsradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://linewsradio.com/?p=485290' />
<link rel="alternate" type="application/json+oembed" href="http://linewsradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinewsradio.com%2Fwarren-buffett-shares-oracles-wisdom-in-hbo-documentary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linewsradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinewsradio.com%2Fwarren-buffett-shares-oracles-wisdom-in-hbo-documentary%2F&#038;format=xml" />
<script>crudScriptURL = "http://linewsradio.com/wp-admin/admin-ajax.php"</script><script type='text/javascript'>mapp = {data : []};</script>
<!-- <meta name="vfb" version="2.9.2" /> -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-46808207-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-485290 single-format-aside tribe-no-js">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-top-menu" class="top-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97"><a href="http://linewsradio.com/">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://linewsradio.com/about-us/">About Us</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://linewsradio.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="http://linewsradio.com/show-idea/">Have a Show Idea?</a></li>
<li id="menu-item-7627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627"><a href="http://linewsradio.com/careers/">Careers</a></li>
<li id="menu-item-13988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988"><a href="http://linewsradio.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://linewsradio.com/contact/">Contact</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-top-menu-container"><select id="menu-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97 menu-item-depth-0" value="http://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 menu-item-depth-0" value="http://linewsradio.com/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 menu-item-depth-0" value="http://linewsradio.com/advertise-with-us/">Advertise With Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081 menu-item-depth-0" value="http://linewsradio.com/show-idea/">Have a Show Idea?</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627 menu-item-depth-0" value="http://linewsradio.com/careers/">Careers</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988 menu-item-depth-0" value="http://linewsradio.com/contest-rules/">Contest Rules</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96 menu-item-depth-0" value="http://linewsradio.com/contact/">Contact</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="http://linewsradio.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/LI-News-Radio/1413290435553382"><img src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/linewsradio"><img src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://vimeo.com/channels/jvcboadcasting/75605657"><img src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/vimeo.png" alt="vimeo" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://linewsradio.com/contact/"><img src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://linewsradio.com"><img src="http://linewsradio.com/wp-content/uploads/2013/12/LINews_LogoWebTRANS-21.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><a href="https://www2.slomins.com/landing_pages/pages/2015/1-2-3/index.html?pid=66" target="_blank"><img src="http://i1091.photobucket.com/albums/i398/chrissycat1/SlominsLINewsBanner2-1.png" border="0" alt=" photo SlominsLINewsBanner2-1.png"/></a></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14 menu-item-depth-0" value="http://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32 menu-item-depth-0" value="http://linewsradio.com/news/">NEWS</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725 menu-item-depth-1" value="http://linewsradio.com/entertainment-news/">- Entertainment News</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30 menu-item-depth-0" value="http://linewsradio.com/traffic/">TRAFFIC</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1313 menu-item-depth-0" value="http://linewsradio.com/weather/">Weather</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27 menu-item-depth-0" value="http://linewsradio.com/features/">FEATURES</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 menu-item-depth-1" value="http://linewsradio.com/business/">- Business</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757 menu-item-depth-1" value="http://linewsradio.com/health-wellness/">- Health and Wellness</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89 menu-item-depth-2" value="http://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">- - Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 menu-item-depth-1" value="http://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771 menu-item-depth-1" value="http://linewsradio.com/technology/">- Technology</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141 menu-item-depth-0" value="http://linewsradio.com/audio/">AUDIO</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11 menu-item-depth-0" value="http://linewsradio.com/shows/">Weekdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 menu-item-depth-1" value="http://linewsradio.com/jay-oliver-weekdays-5am-11am/">- Jay Oliver Weekdays 5am–9am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757 menu-item-depth-1" value="http://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">- Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92 menu-item-depth-1" value="http://linewsradio.com/bill-powers-local-news/">- Bill Powers Local News</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616 menu-item-depth-1" value="http://linewsradio.com/island-tom-schiliro/">- Your Island With Tom Schiliro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83 menu-item-depth-1" value="http://linewsradio.com/frank-mackay/">- Frank Mackay Weekdays 2pm-3pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62 menu-item-depth-1" value="http://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">- Sean Hannity Weekdays 3pm–6pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134174 menu-item-depth-1" value="http://linewsradio.com/out-of-the-box/">- Out Of The Box With David Levenstein</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359991 menu-item-depth-1" value="http://linewsradio.com/open-mike-show/">- The Open Mike Show</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61 menu-item-depth-1" value="http://linewsradio.com/mark-levin-weekdays-6pm-9pm/">- Mark Levin Weekdays 6pm–9pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85 menu-item-depth-1" value="http://linewsradio.com/jim-bohannon/">- Jim Bohannon Weekdays 10pm-1am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84 menu-item-depth-1" value="http://linewsradio.com/john-grayson/">- John Grayson Weekdays 1am–5am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217 menu-item-depth-1" value="http://linewsradio.com/psychic-medium-live/">- Psychic Medium LIVE!</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473837 menu-item-depth-1" value="http://linewsradio.com/franchise-academy-radio-show/">- The Franchise Academy Radio Show</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894 menu-item-depth-1" value="http://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">- Christopher Hahn Sunday 6pm-8pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81 menu-item-depth-1" value="http://linewsradio.com/ernie-fazio/">- Ernie Fazio – Weekends</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177 menu-item-depth-0" value="http://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630 menu-item-depth-1" value="http://linewsradio.com/non-profit-voice/">- The Non-Profit Voice</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314096 menu-item-depth-1" value="http://linewsradio.com/eye-on-crime/">- Eye On Crime</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445100 menu-item-depth-1" value="http://linewsradio.com/boys-under-the-hood/">- Boys Under The Hood</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028 menu-item-depth-1" value="http://linewsradio.com/ddi-on-autism/">- DDI On Autism</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204 menu-item-depth-1" value="http://linewsradio.com/spotlight-on-long-island-schools/">- Spotlight On Long Island Schools</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321 menu-item-depth-1" value="http://linewsradio.com/robert-w-dapelo-esq/">- Robert W. Dapelo, Esq. Divorce Course</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085 menu-item-depth-1" value="http://linewsradio.com/will-you-trust-me-2/">- Will You Trust Me</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010 menu-item-depth-1" value="http://linewsradio.com/cashing-out/">- Cashing Out</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244491 menu-item-depth-1" value="http://linewsradio.com/the-miracle-mortgage/">- The Miracle Mortgage Radio Show</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672 menu-item-depth-1" value="http://linewsradio.com/guaranteed-sold/">- Guaranteed Sold With Ray Manzoni</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083 menu-item-depth-1" value="http://linewsradio.com/financial-freedom/">- Financial Freedom</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469474 menu-item-depth-1" value="http://linewsradio.com/because-justice-matters/">- Because Justice Matters</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413 menu-item-depth-1" value="http://linewsradio.com/radiojobline/">- Radio Jobline</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896 menu-item-depth-1" value="http://linewsradio.com/business-profits-in-the-real-world/">- Business Profits In The Real World</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321 menu-item-depth-1" value="http://linewsradio.com/ask-medical-expert/">- Ask The Medical Expert</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300074 menu-item-depth-1" value="http://linewsradio.com/cassar-courtroom/">- Cassar Courtroom</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247558 menu-item-depth-1" value="http://linewsradio.com/247549-2/">- Crime Talk</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761 menu-item-depth-0" value="http://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281370 menu-item-depth-1" value="http://linewsradio.com/getting-healthy-naturally/">- Getting You Healthy Naturally</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699 menu-item-depth-1" value="http://linewsradio.com/li-fantasy-guys/">- Sports Break</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425011 menu-item-depth-1" value="http://linewsradio.com/cashing-out/">- Cashing Out</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1493 menu-item-depth-1" value="http://linewsradio.com/cigar-czar/">- The Cigar Czar</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219093 menu-item-depth-1" value="http://linewsradio.com/the-personal-injury-show/">- The Personal Injury Show</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4612 menu-item-depth-1" value="http://linewsradio.com/?page_id=4606">- Let Me Call My Lawyer</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469442 menu-item-depth-1" value="http://linewsradio.com/because-justice-matters/">- Because Justice Matters</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397113 menu-item-depth-1" value="http://linewsradio.com/the-senior-advocate/">- The Senior Advocate</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406005 menu-item-depth-1" value="http://linewsradio.com/elder-law-matters/">- Elder Law Matters</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593 menu-item-depth-1" value="http://linewsradio.com/?page_id=1589">- The Christopher Hahn Show</option>

</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="http://linewsradio.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://linewsradio.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-16725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725"><a href="http://linewsradio.com/entertainment-news/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://linewsradio.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1313"><a href="http://linewsradio.com/weather/">Weather</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="http://linewsradio.com/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://linewsradio.com/business/">Business</a></li>
	<li id="menu-item-5757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757"><a href="http://linewsradio.com/health-wellness/">Health and Wellness</a>
	<ul class="sub-menu">
		<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-5771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771"><a href="http://linewsradio.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://linewsradio.com/audio/">AUDIO</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="http://linewsradio.com/shows/">Weekdays</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://linewsradio.com/jay-oliver-weekdays-5am-11am/">Jay Oliver Weekdays 5am–9am</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="http://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://linewsradio.com/bill-powers-local-news/">Bill Powers Local News</a></li>
	<li id="menu-item-412616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616"><a href="http://linewsradio.com/island-tom-schiliro/">Your Island With Tom Schiliro</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://linewsradio.com/frank-mackay/">Frank Mackay Weekdays 2pm-3pm</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">Sean Hannity Weekdays 3pm–6pm</a></li>
	<li id="menu-item-134174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134174"><a href="http://linewsradio.com/out-of-the-box/">Out Of The Box With David Levenstein</a></li>
	<li id="menu-item-359991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359991"><a href="http://linewsradio.com/open-mike-show/">The Open Mike Show</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://linewsradio.com/mark-levin-weekdays-6pm-9pm/">Mark Levin Weekdays 6pm–9pm</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://linewsradio.com/jim-bohannon/">Jim Bohannon Weekdays 10pm-1am</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://linewsradio.com/john-grayson/">John Grayson Weekdays 1am–5am</a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="http://linewsradio.com/psychic-medium-live/">Psychic Medium LIVE!</a></li>
	<li id="menu-item-473837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473837"><a href="http://linewsradio.com/franchise-academy-radio-show/">The Franchise Academy Radio Show</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894"><a href="http://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">Christopher Hahn Sunday 6pm-8pm</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://linewsradio.com/ernie-fazio/">Ernie Fazio – Weekends</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177"><a href="http://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</a>
<ul class="sub-menu">
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="http://linewsradio.com/non-profit-voice/">The Non-Profit Voice</a></li>
	<li id="menu-item-314096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314096"><a href="http://linewsradio.com/eye-on-crime/">Eye On Crime</a></li>
	<li id="menu-item-445100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445100"><a href="http://linewsradio.com/boys-under-the-hood/">Boys Under The Hood</a></li>
	<li id="menu-item-354028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028"><a href="http://linewsradio.com/ddi-on-autism/">DDI On Autism</a></li>
	<li id="menu-item-144204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204"><a href="http://linewsradio.com/spotlight-on-long-island-schools/">Spotlight On Long Island Schools</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://linewsradio.com/robert-w-dapelo-esq/">Robert W. Dapelo, Esq. Divorce Course</a></li>
	<li id="menu-item-219085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085"><a href="http://linewsradio.com/will-you-trust-me-2/">Will You Trust Me</a></li>
	<li id="menu-item-425010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010"><a href="http://linewsradio.com/cashing-out/">Cashing Out</a></li>
	<li id="menu-item-244491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244491"><a href="http://linewsradio.com/the-miracle-mortgage/">The Miracle Mortgage Radio Show</a></li>
	<li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="http://linewsradio.com/guaranteed-sold/">Guaranteed Sold With Ray Manzoni</a></li>
	<li id="menu-item-6083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://linewsradio.com/financial-freedom/">Financial Freedom</a></li>
	<li id="menu-item-469474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469474"><a href="http://linewsradio.com/because-justice-matters/">Because Justice Matters</a></li>
	<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413"><a href="http://linewsradio.com/radiojobline/">Radio Jobline</a></li>
	<li id="menu-item-76896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896"><a href="http://linewsradio.com/business-profits-in-the-real-world/">Business Profits In The Real World</a></li>
	<li id="menu-item-5321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321"><a href="http://linewsradio.com/ask-medical-expert/">Ask The Medical Expert</a></li>
	<li id="menu-item-300074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300074"><a href="http://linewsradio.com/cassar-courtroom/">Cassar Courtroom</a></li>
	<li id="menu-item-247558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247558"><a href="http://linewsradio.com/247549-2/">Crime Talk</a></li>
</ul>
</li>
<li id="menu-item-5761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761"><a href="http://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</a>
<ul class="sub-menu">
	<li id="menu-item-281370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281370"><a href="http://linewsradio.com/getting-healthy-naturally/">Getting You Healthy Naturally</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="http://linewsradio.com/li-fantasy-guys/">Sports Break</a></li>
	<li id="menu-item-425011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425011"><a href="http://linewsradio.com/cashing-out/">Cashing Out</a></li>
	<li id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1493"><a href="http://linewsradio.com/cigar-czar/">The Cigar Czar</a></li>
	<li id="menu-item-219093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219093"><a href="http://linewsradio.com/the-personal-injury-show/">The Personal Injury Show</a></li>
	<li id="menu-item-4612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4612"><a href="http://linewsradio.com/?page_id=4606">Let Me Call My Lawyer</a></li>
	<li id="menu-item-469442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469442"><a href="http://linewsradio.com/because-justice-matters/">Because Justice Matters</a></li>
	<li id="menu-item-397113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397113"><a href="http://linewsradio.com/the-senior-advocate/">The Senior Advocate</a></li>
	<li id="menu-item-406005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406005"><a href="http://linewsradio.com/elder-law-matters/">Elder Law Matters</a></li>
	<li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="http://linewsradio.com/?page_id=1589">The Christopher Hahn Show</a></li>
</ul>
</li>
</ul><div class="clear"></div></div><div class="random-post" ><a href="http://linewsradio.com/tom-hardy-brings-star-power-to-fxs-grim-taboo/" ><i class="icon-random" ></i></a></div><div class="clear"></div></div><div class="header-top-marquee" ><div class="marquee-head">BREAKING NEWS</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/" ><a href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/m37tYCtjEyI/index.html class="colorbox">Warren Buffett shares oracle's wisdom in HBO documentary</a></a></div><div><a href="http://linewsradio.com/sag-awards-four-races-to-watch/" ><a href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/vhFl8Z75HxA/index.html class="colorbox">SAG Awards: Four races to watch</a></a></div><div><a href="http://linewsradio.com/celine-dion-joining-the-voice-as-a-mentor/" ><a href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/IOnEGZ8CPTU/index.html class="colorbox">Celine Dion joining 'The Voice' as a mentor</a></a></div><div><a href="http://linewsradio.com/celine-dion-joining-the-voice/" ><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/IOnEGZ8CPTU/index.html class="colorbox">Celine Dion joining 'The Voice'</a></a></div><div><a href="http://linewsradio.com/chile-wildfires-at-least-10-die-in-catastrophe/" ><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/hJ8I5ekCttM/index.html class="colorbox">Chile wildfires: At least 10 die in catastrophe</a></a></div><div><a href="http://linewsradio.com/doctors-remove-6-foot-tapeworm-through-mans-mouth-2/" ><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/7cf6FKWSJGs/index.html class="colorbox">Doctors remove 6-foot tapeworm through man's mouth</a></a></div><div><a href="http://linewsradio.com/doctors-remove-6-foot-tapeworm-through-mans-mouth/" ><a href=http://rss.cnn.com/~r/rss/cnn_health/~3/7cf6FKWSJGs/index.html class="colorbox">Doctors remove 6-foot tapeworm through man's mouth</a></a></div><div><a href="http://linewsradio.com/muslim-comics-take-aim-at-trump/" ><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/qH7YG7-MY8s/index.html class="colorbox">Muslim comics take aim at Trump</a></a></div><div><a href="http://linewsradio.com/israeli-pm-questioned-for-3rd-time-in-graft-probe-source-says/" ><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/6WwvxMYUTtg/index.html class="colorbox">Israeli PM questioned for 3rd time in graft probe, source says</a></a></div><div><a href="http://linewsradio.com/pentagon-orders-air-force-one-f-35-reviews/" ><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/KGc8HPHqPqM/index.html class="colorbox">Pentagon orders Air Force One, F-35 reviews</a></a></div></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-485290" class="post-485290 post type-post status-publish format-aside has-post-thumbnail hentry category-entertainment post_format-post-format-aside">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/"><a href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/m37tYCtjEyI/index.html class="colorbox">Warren Buffett shares oracle's wisdom in HBO documentary</a></a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://linewsradio.com/2017/01/27/" >27 Jan 2017</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://linewsradio.com/author/newsboy86/" title="Posts by newsboy86" rel="author">newsboy86</a></div><div class="blog-comment"><a href="http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/#respond">Comment: 0</a></div><div class="clear"></div></div><div class="blog-content"><p></p><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='http://1.gravatar.com/avatar/da4dac88ecd6d0500eb166a93b463bd1?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da4dac88ecd6d0500eb166a93b463bd1?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5>Long Island's 24 Hour News and Information Station.</div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/&#038;title=<a%20href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/m37tYCtjEyI/index.html%20class="colorbox">Warren%20Buffett%20shares%20oracle's%20wisdom%20in%20HBO%20documentary</a>" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/&#038;title=<a%20href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/m37tYCtjEyI/index.html%20class="colorbox">Warren%20Buffett%20shares%20oracle's%20wisdom%20in%20HBO%20documentary</a>" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/&#038;title=<a%20href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/m37tYCtjEyI/index.html%20class="colorbox">Warren%20Buffett%20shares%20oracle's%20wisdom%20in%20HBO%20documentary</a>" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/&#038;title=<a%20href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/m37tYCtjEyI/index.html%20class="colorbox">Warren%20Buffett%20shares%20oracle's%20wisdom%20in%20HBO%20documentary</a>" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=http://linewsradio.com/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/&media=http://linewsradio.com/wp-content/uploads/2017/01/485290-thumb.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://linewsradio.com/sag-awards-four-races-to-watch/" rel="prev"><a href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/m37tYCtjEyI/index.html class="colorbox">Warren Buffett shares oracle's wisdom in HBO documentary</a></a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/warren-buffett-shares-oracles-wisdom-in-hbo-documentary/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://linewsradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></div><!-- #form-section-comment .form-section --><div class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" /><label for="author">Name</label> <span class="required">*</span><div class="clear"></div></div><!-- #form-section-author .form-section -->
<div class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" /><label for="email">Email</label> <span class="required">*</span><div class="clear"></div></div><!-- #form-section-email .form-section -->
<div class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label><div class="clear"></div></div><!-- #form-section-url .form-section -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='485290' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9389280a78" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>			</form>
			</div><!-- #respond -->
	</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-10" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://player.tritondigital.com/7501');"><img src="http://linewsradio.com/wp-content/uploads/2013/12/listen-live-blue.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_calendar" id="calendar-2" ><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://linewsradio.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://linewsradio.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://linewsradio.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://linewsradio.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://linewsradio.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://linewsradio.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://linewsradio.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://linewsradio.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td><td><a href="http://linewsradio.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="http://linewsradio.com/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://linewsradio.com/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://linewsradio.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://linewsradio.com/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://linewsradio.com/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td><a href="http://linewsradio.com/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td><td><a href="http://linewsradio.com/2017/01/15/" aria-label="Posts published on January 15, 2017">15</a></td>
	</tr>
	<tr>
		<td><a href="http://linewsradio.com/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://linewsradio.com/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://linewsradio.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="http://linewsradio.com/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://linewsradio.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td><a href="http://linewsradio.com/2017/01/21/" aria-label="Posts published on January 21, 2017">21</a></td><td><a href="http://linewsradio.com/2017/01/22/" aria-label="Posts published on January 22, 2017">22</a></td>
	</tr>
	<tr>
		<td><a href="http://linewsradio.com/2017/01/23/" aria-label="Posts published on January 23, 2017">23</a></td><td><a href="http://linewsradio.com/2017/01/24/" aria-label="Posts published on January 24, 2017">24</a></td><td><a href="http://linewsradio.com/2017/01/25/" aria-label="Posts published on January 25, 2017">25</a></td><td><a href="http://linewsradio.com/2017/01/26/" aria-label="Posts published on January 26, 2017">26</a></td><td id="today"><a href="http://linewsradio.com/2017/01/27/" aria-label="Posts published on January 27, 2017">27</a></td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-8" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://player.tritondigital.com/7501');"><img src="http://linewsradio.com/wp-content/uploads/2013/12/listen-live-e1387308304339.gif" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar joan_widget" id="joan-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">On Air Now</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><style></style><div class="joan-now-playing"></div></div><div class="custom-sidebar widget_text" id="text-21" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">2016-2017 New York Islanders Schedule</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://linewsradio.com/newyorkislanders/');"><img src="http://linewsradio.com/wp-content/uploads/2016/10/Islanders-16-17-1.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-35" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.kingorourkeautogroup.com');"><img src="http://linewsradio.com/wp-content/uploads/2017/01/KOR.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-34" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.adpage.info/jvc-ski-guide-2016-17.html');"><img src="http://linewsradio.com/wp-content/uploads/2016/12/Ski-Guide-Banner.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-33" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">WATCH: Girls Gotta Eat at Brewology295</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('https://www.facebook.com/theloungetalktv/videos/1257458720982474/');"><img src="http://linewsradio.com/wp-content/uploads/2016/12/Brewology-295.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_rss_multi_importer_widget" id="rss_multi_importer_widget-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Headlines</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div> <div class="news-wrapper" id="newsticker" style="10px;background-color:#ffffff;">	<div class="news-contents"><div style="top: 101px;margin-left:5px;" class="news"><div class="imagefix" style="float:left;"><a  class="colorbox" href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/IOnEGZ8CPTU/index.html" ><img width="100" src="http://i2.cdn.turner.com/cnnnext/dam/assets/121123071605-entt1-celine-dion-11-23-12-vertical-large-gallery.jpg"></a></div><div class="rssmi_title_class"><a class="colorbox" href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/IOnEGZ8CPTU/index.html" class="news_title">Celine Dion joining 'The Voice'</a></div>#TeamGwen just got some serious star power on &quot;The Voice.&quot; <a class="colorbox" href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/IOnEGZ8CPTU/index.html">[&hellip;]</a><br/>Fri, Jan 27, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Headlines</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="imagefix" style="float:left;"><a  class="colorbox" href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/hJ8I5ekCttM/index.html" ><img width="100" src="http://i2.cdn.turner.com/cnnnext/dam/assets/170127134521-04-chile-forest-fires-super-169.jpg"></a></div><div class="rssmi_title_class"><a class="colorbox" href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/hJ8I5ekCttM/index.html" class="news_title">Chile wildfires: At least 10 die in catastrophe</a></div>A chain of wildfires has unleashed a catastrophe over wide <a class="colorbox" href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/hJ8I5ekCttM/index.html">[&hellip;]</a><br/>Fri, Jan 27, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Headlines</span></div><div style="top: 101px;margin-left:5px;" class="news"><div class="imagefix" style="float:left;"><a  class="colorbox" href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/7cf6FKWSJGs/index.html" ><img width="100" src="http://i2.cdn.turner.com/cnnnext/dam/assets/170127153841-6-foot-tapeworm-india-study-super-169.jpg"></a></div><div class="rssmi_title_class"><a class="colorbox" href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/7cf6FKWSJGs/index.html" class="news_title">Doctors remove 6-foot tapeworm through man's mouth</a></div>Doctors in India were stunned to remove a tapeworm measuring <a class="colorbox" href="http://rss.cnn.com/~r/rss/cnn_topstories/~3/7cf6FKWSJGs/index.html">[&hellip;]</a><br/>Fri, Jan 27, 2017<br /><span class="rssmi_group_style" style="font-style:italic;">Headlines</span></div></div></div></div><div class="custom-sidebar widget_text" id="text-30" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">WATCH: VIDEOS WITH CHEF PLUM</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.edibleeastend.com/2016/08/30/edible-road-beer-battered-fish-tacos-montauk-brewing-company/');"><img src="http://linewsradio.com/wp-content/uploads/2016/09/Edible-Logo-Long-Island-and-East-End.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-11" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('https://www.slomins.com/landing_pages/pages/index.aspx?pid=66');"><img src="http://linewsradio.com/wp-content/uploads/2014/01/jvc-slomins.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-23" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Jeannie Powers</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><img src="http://linewsradio.com/wp-content/uploads/2015/06/received_10206588112323820-2.jpeg" alt="Jeannie Powers"></div>
		</div><div class="custom-sidebar widget_text" id="text-17" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.WHBPAC.org​');"><img src="http://linewsradio.com/wp-content/uploads/2015/04/logo2014.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_contact-widget" id="contact-widget-2" ><h3 class="custom-sidebar-title">Email Us</h3>		<div class="contact-form-wrapper">
			<form class="gdl-contact-form">
				<ol class="forms">
					<li class="form-input">
						<strong>Name *</strong>
						<input type="text" name="name" class="require-field" />
						<div class="error">* Please enter your name</div>
					</li>
					<li class="form-input">
						<strong>Email *</strong>
						<input type="text" name="email" class="require-field email" />
						<div class="error">* Please enter a valid email address</div>
					</li>
					<li class="form-textarea"><strong>Message *</strong>
						<textarea name="message" class="require-field"></textarea>
						<div class="error">* Please enter message</div> 
					</li>
					<li class="hidden"><input type="hidden" name="receiver" value="vic@jvcbroadcasting.com"></li>
					<li class="sending-result" id="sending-result" ><div class="message-box-wrapper green"></div></li>
					<li class="buttons">
						<button type="submit" class="contact-submit button">Submit</button>
						<div class="contact-loading"></div>
					</li>
				</ol>
			</form>
			<div class="clear"></div>
		</div>	
		</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_awesomeweatherwidget" id="awesomeweatherwidget-2" ><div id="awesome-weather-islip-new-york" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-802 awe-desc-scattered-clouds awe-preset-cloudy darken" style=" color: #ffffff;  background-color: #3f20bd; "><div class="awesome-weather-cover" style='background-image: url(http://linewsradio.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Islip Macarthur Airport</div><div class="awesome-weather-current-temp"><strong>39<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">scattered clouds</div><div class="awe_humidty">humidity: 85%</div><div class="awe_wind">wind: 15mph W</div><div class="awe_highlow">H 39 &bull; L 35</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">39<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">37<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">35<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">30<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">36<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-2" ><h3 class="custom-sidebar-title">Connect With Us</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FLI-News-Radio%2F1413290435553382&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=167867836708003" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								LI News Radio, All Right Reserved. <a href="http://linewsradio.com/eeo-info/"> EEO Info</a> Powered by <a href="http://www.spotonmediagroup.com/">SpotOnMediaGroup</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><script type='text/javascript' src='http://linewsradio.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://linewsradio.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-css'  href='http://linewsradio.com/wp-content/plugins/wp-rss-multi-importer/css/frontend.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/linewsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-contactform.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/plugins/wp-rss-multi-importer/scripts/show-excerpt.js?ver=4.7.1'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
</body>
</html>