<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>LI News Radio  CDC employee mysteriously disappears - LI News Radio</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://linewsradio.com/wp-content/uploads/2013/12/favicon-li-news.png" type="image/x-icon" /><meta property="og:image" content="http://linewsradio.com/wp-content/uploads/2018/02/757334-thumb-150x150.jpg"/>
<!-- MapPress Easy Google Maps Version:2.47.5 (http://www.wphostreviews.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://linewsradio.com/cdc-employee-mysteriously-disappears/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CDC employee mysteriously disappears - LI News Radio" />
<meta property="og:url" content="http://linewsradio.com/cdc-employee-mysteriously-disappears/" />
<meta property="og:site_name" content="LI News Radio" />
<meta property="article:publisher" content="https://www.facebook.com/LINewsRadio" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-02-26T11:45:03-05:00" />
<meta property="og:image" content="http://linewsradio.com/wp-content/uploads/2018/02/757334-thumb.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="619" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/linewsradio.com\/","name":"LI News Radio","potentialAction":{"@type":"SearchAction","target":"http:\/\/linewsradio.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Feed" href="http://linewsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; Comments Feed" href="http://linewsradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI News Radio &raquo; CDC employee mysteriously disappears Comments Feed" href="http://linewsradio.com/cdc-employee-mysteriously-disappears/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linewsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wow-style-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/style-custom.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://linewsradio.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://linewsradio.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.47.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://linewsradio.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='http://linewsradio.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://linewsradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://linewsradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linewsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linewsradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://linewsradio.com/?p=757334' />
<link rel="alternate" type="application/json+oembed" href="http://linewsradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinewsradio.com%2Fcdc-employee-mysteriously-disappears%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linewsradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinewsradio.com%2Fcdc-employee-mysteriously-disappears%2F&#038;format=xml" />
<script>crudScriptURL = "http://linewsradio.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//linewsradio.com/?wordfence_lh=1&hid=F09281EE451023893C30ABC3C95E22A5');
</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-46808207-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://linewsradio.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-757334 single-format-aside">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-top-menu" class="top-menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97"><a href="http://linewsradio.com/">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://linewsradio.com/about-us/">About Us</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://linewsradio.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="http://linewsradio.com/show-idea/">Have a Show Idea?</a></li>
<li id="menu-item-7627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627"><a href="http://linewsradio.com/careers/">Careers</a></li>
<li id="menu-item-13988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988"><a href="http://linewsradio.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://linewsradio.com/contact/">Contact</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-top-menu-container"><select id="menu-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97 menu-item-depth-0" value="http://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103 menu-item-depth-0" value="http://linewsradio.com/about-us/">About Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102 menu-item-depth-0" value="http://linewsradio.com/advertise-with-us/">Advertise With Us</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081 menu-item-depth-0" value="http://linewsradio.com/show-idea/">Have a Show Idea?</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7627 menu-item-depth-0" value="http://linewsradio.com/careers/">Careers</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988 menu-item-depth-0" value="http://linewsradio.com/contest-rules/">Contest Rules</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96 menu-item-depth-0" value="http://linewsradio.com/contact/">Contact</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="http://linewsradio.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/LI-News-Radio/1413290435553382"><img src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/linewsradio"><img src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://vimeo.com/channels/jvcboadcasting/75605657"><img src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/vimeo.png" alt="vimeo" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://linewsradio.com/contact/"><img src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://linewsradio.com"><img src="http://linewsradio.com/wp-content/uploads/2013/12/LINews_LogoWebTRANS-21.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><a href="https://www2.slomins.com/landing_pages/pages/2015/1-2-3/index.html?pid=66" target="_blank"><img src="http://linewsradio.com/wp-content/uploads/2017/07/SlominsLINewsBanner2-1.png"/></a></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14 menu-item-depth-0" value="http://linewsradio.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32 menu-item-depth-0" value="http://linewsradio.com/news/">NEWS</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725 menu-item-depth-1" value="http://linewsradio.com/entertainment-news/">- Entertainment News</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30 menu-item-depth-0" value="http://linewsradio.com/traffic/">TRAFFIC</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1313 menu-item-depth-0" value="http://linewsradio.com/weather/">Weather</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31 menu-item-depth-0" value="http://linewsradio.com/business/">Business</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846 menu-item-depth-0" value="http://linewsradio.com/features/">Features</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807 menu-item-depth-1" value="http://linewsradio.com/photos/">- Photos</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946 menu-item-depth-2" value="http://linewsradio.com/back-to-business-2/">- - Back To Business</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757 menu-item-depth-1" value="http://linewsradio.com/health-wellness/">- Health and Wellness</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89 menu-item-depth-2" value="http://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">- - Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</option>

	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 menu-item-depth-1" value="http://linewsradio.com/sports/">- Sports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771 menu-item-depth-1" value="http://linewsradio.com/technology/">- Technology</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141 menu-item-depth-0" value="http://linewsradio.com/audio/">AUDIO</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266 menu-item-depth-1" value="http://linewsradio.com/alexa/">- ALEXA</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11 menu-item-depth-0" value="http://linewsradio.com/shows/">Weekdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39 menu-item-depth-1" value="http://linewsradio.com/jay-oliver-weekdays-5am-11am/">- Jay Oliver Weekdays 6am–9am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359 menu-item-depth-1" value="http://linewsradio.com/743355-2/">- Drew Scott</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757 menu-item-depth-1" value="http://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">- Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616 menu-item-depth-1" value="http://linewsradio.com/island-tom-schiliro/">- Your Island With Tom Schiliro</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83 menu-item-depth-1" value="http://linewsradio.com/frank-mackay/">- Frank Mackay Weekdays 2pm-3pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62 menu-item-depth-1" value="http://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">- Sean Hannity Weekdays 3pm–6pm</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349 menu-item-depth-1" value="http://linewsradio.com/wmap-radio-kc-armstrong/">- WMAP Radio with KC Armstrong</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548489 menu-item-depth-1" value="http://linewsradio.com/dr-gil-ledermans-radio-surgery-show/">- Dr. Gil Lederman&#8217;s Radio Surgery Show</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85 menu-item-depth-1" value="http://linewsradio.com/jim-bohannon/">- Jim Bohannon Weekdays 11pm-1am</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217 menu-item-depth-1" value="http://linewsradio.com/psychic-medium-live/">- Psychic Medium LIVE!</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894 menu-item-depth-1" value="http://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">- Christopher Hahn Sunday 6pm-8pm</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177 menu-item-depth-0" value="http://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630 menu-item-depth-1" value="http://linewsradio.com/non-profit-voice/">- The Non-Profit Voice</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741321 menu-item-depth-1" value="http://linewsradio.com/ossies-auto-live/">- Ossie&#8217;s Auto LIVE!</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028 menu-item-depth-1" value="http://linewsradio.com/ddi-on-autism/">- DDI On Autism</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204 menu-item-depth-1" value="http://linewsradio.com/spotlight-on-long-island-schools/">- Spotlight On Long Island Schools</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085 menu-item-depth-1" value="http://linewsradio.com/will-you-trust-me-2/">- Will You Trust Me</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010 menu-item-depth-1" value="http://linewsradio.com/cashing-out/">- Cashing Out</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496703 menu-item-depth-1" value="http://linewsradio.com/lovetolivehealthy/">- Love To Live Healthy With Josephine And Thea</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672 menu-item-depth-1" value="http://linewsradio.com/guaranteed-sold/">- Guaranteed Sold With Ray Manzoni</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083 menu-item-depth-1" value="http://linewsradio.com/financial-freedom/">- Financial Freedom</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413 menu-item-depth-1" value="http://linewsradio.com/radiojobline/">- Radio Jobline</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469474 menu-item-depth-1" value="http://linewsradio.com/because-justice-matters/">- Because Justice Matters</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896 menu-item-depth-1" value="http://linewsradio.com/business-profits-in-the-real-world/">- Business Profits In The Real World</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321 menu-item-depth-1" value="http://linewsradio.com/ask-medical-expert/">- Ask The Medical Expert</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761 menu-item-depth-0" value="http://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544161 menu-item-depth-1" value="http://linewsradio.com/jack-ellsworths-memories-melody/">- Jack Ellsworth&#8217;s Memories In Melody</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699 menu-item-depth-1" value="http://linewsradio.com/li-fantasy-guys/">- Sports Break</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714832 menu-item-depth-1" value="http://linewsradio.com/a-womans-view/">- A Woman&#8217;s View</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271 menu-item-depth-1" value="http://linewsradio.com/ron-ananian-car-doctor/">- Ron Ananian The Car Doctor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992 menu-item-depth-1" value="http://linewsradio.com/armed-american-radio/">- Armed American Radio</option>

</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="http://linewsradio.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://linewsradio.com/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-16725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16725"><a href="http://linewsradio.com/entertainment-news/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://linewsradio.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1313"><a href="http://linewsradio.com/weather/">Weather</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://linewsradio.com/business/">Business</a></li>
<li id="menu-item-489846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489846"><a href="http://linewsradio.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-489807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489807"><a href="http://linewsradio.com/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-488946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488946"><a href="http://linewsradio.com/back-to-business-2/">Back To Business</a></li>
	</ul>
</li>
	<li id="menu-item-5757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5757"><a href="http://linewsradio.com/health-wellness/">Health and Wellness</a>
	<ul class="sub-menu">
		<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://linewsradio.com/dr-sanjay-gupta-host-of-the-health-and-well-being-minute-weekdays-5am-11am/">Dr. Sanjay Gupta Host of the Health and Well-Being Minute – Weekdays 5am-9am</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://linewsradio.com/sports/">Sports</a></li>
	<li id="menu-item-5771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5771"><a href="http://linewsradio.com/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141"><a href="http://linewsradio.com/audio/">AUDIO</a>
<ul class="sub-menu">
	<li id="menu-item-744266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744266"><a href="http://linewsradio.com/alexa/">ALEXA</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="http://linewsradio.com/shows/">Weekdays</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://linewsradio.com/jay-oliver-weekdays-5am-11am/">Jay Oliver Weekdays 6am–9am</a></li>
	<li id="menu-item-743359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743359"><a href="http://linewsradio.com/743355-2/">Drew Scott</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="http://linewsradio.com/brian-kilmeade-kilmeade-friends-monday-friday-9am-12pm/">Brian Kilmeade – Kilmeade and Friends Monday-Friday 9am-12pm</a></li>
	<li id="menu-item-412616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412616"><a href="http://linewsradio.com/island-tom-schiliro/">Your Island With Tom Schiliro</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://linewsradio.com/frank-mackay/">Frank Mackay Weekdays 2pm-3pm</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://linewsradio.com/sean-hannity-weekdays-3pm-6pm/">Sean Hannity Weekdays 3pm–6pm</a></li>
	<li id="menu-item-743349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743349"><a href="http://linewsradio.com/wmap-radio-kc-armstrong/">WMAP Radio with KC Armstrong</a></li>
	<li id="menu-item-548489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548489"><a href="http://linewsradio.com/dr-gil-ledermans-radio-surgery-show/">Dr. Gil Lederman&#8217;s Radio Surgery Show</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://linewsradio.com/jim-bohannon/">Jim Bohannon Weekdays 11pm-1am</a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="http://linewsradio.com/psychic-medium-live/">Psychic Medium LIVE!</a></li>
	<li id="menu-item-1894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1894"><a href="http://linewsradio.com/christopher-hahn-sunday-6pm-8pm/">Christopher Hahn Sunday 6pm-8pm</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177"><a href="http://linewsradio.com/lifestyle-saturdays/">Lifestyle Saturdays</a>
<ul class="sub-menu">
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="http://linewsradio.com/non-profit-voice/">The Non-Profit Voice</a></li>
	<li id="menu-item-741321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741321"><a href="http://linewsradio.com/ossies-auto-live/">Ossie&#8217;s Auto LIVE!</a></li>
	<li id="menu-item-354028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354028"><a href="http://linewsradio.com/ddi-on-autism/">DDI On Autism</a></li>
	<li id="menu-item-144204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144204"><a href="http://linewsradio.com/spotlight-on-long-island-schools/">Spotlight On Long Island Schools</a></li>
	<li id="menu-item-219085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219085"><a href="http://linewsradio.com/will-you-trust-me-2/">Will You Trust Me</a></li>
	<li id="menu-item-425010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425010"><a href="http://linewsradio.com/cashing-out/">Cashing Out</a></li>
	<li id="menu-item-496703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496703"><a href="http://linewsradio.com/lovetolivehealthy/">Love To Live Healthy With Josephine And Thea</a></li>
	<li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="http://linewsradio.com/guaranteed-sold/">Guaranteed Sold With Ray Manzoni</a></li>
	<li id="menu-item-6083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6083"><a href="http://linewsradio.com/financial-freedom/">Financial Freedom</a></li>
	<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13413"><a href="http://linewsradio.com/radiojobline/">Radio Jobline</a></li>
	<li id="menu-item-469474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469474"><a href="http://linewsradio.com/because-justice-matters/">Because Justice Matters</a></li>
	<li id="menu-item-76896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76896"><a href="http://linewsradio.com/business-profits-in-the-real-world/">Business Profits In The Real World</a></li>
	<li id="menu-item-5321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5321"><a href="http://linewsradio.com/ask-medical-expert/">Ask The Medical Expert</a></li>
</ul>
</li>
<li id="menu-item-5761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761"><a href="http://linewsradio.com/lifestyle-sundays/">Lifestyle Sundays</a>
<ul class="sub-menu">
	<li id="menu-item-544161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544161"><a href="http://linewsradio.com/jack-ellsworths-memories-melody/">Jack Ellsworth&#8217;s Memories In Melody</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="http://linewsradio.com/li-fantasy-guys/">Sports Break</a></li>
	<li id="menu-item-714832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714832"><a href="http://linewsradio.com/a-womans-view/">A Woman&#8217;s View</a></li>
	<li id="menu-item-744271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744271"><a href="http://linewsradio.com/ron-ananian-car-doctor/">Ron Ananian The Car Doctor</a></li>
	<li id="menu-item-733992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733992"><a href="http://linewsradio.com/armed-american-radio/">Armed American Radio</a></li>
</ul>
</li>
</ul><div class="clear"></div></div><div class="random-post" ><a href="http://linewsradio.com/how-tax-reform-could-hinder-innovation-in-the-u-s/" ><i class="icon-random" ></i></a></div><div class="clear"></div></div><div class="header-top-marquee" ><div class="marquee-head">BREAKING NEWS</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="http://linewsradio.com/analysis-donald-trump-has-a-major-walter-mitty-complex/" ><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/TE3JBD-gB-E/index.html class="colorbox">Analysis: Donald Trump has a MAJOR Walter Mitty complex</a></a></div><div><a href="http://linewsradio.com/1-in-4-young-people-has-been-sexted-research-finds/" ><a href=http://rss.cnn.com/~r/rss/cnn_health/~3/az9K6gLXB5Q/index.html class="colorbox">1 in 4 young people has been sexted, research finds</a></a></div><div><a href="http://linewsradio.com/cdc-employee-mysteriously-disappears/" ><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/5XyQ_ykHFk4/missing-cdc-employee-orig-tc.cnn class="colorbox">CDC employee mysteriously disappears</a></a></div><div><a href="http://linewsradio.com/trump-admin-investigating-how-michigan-state-handled-nassar-sexual-abuse-cases/" ><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/vHUNajhGUyY/index.html class="colorbox">Trump admin investigating how Michigan State handled Nassar sexual abuse cases</a></a></div><div><a href="http://linewsradio.com/1-in-5-black-men-did-not-work-at-all-in-2016-study-says/" ><a href=http://rss.cnn.com/~r/rss/money_latest/~3/1V1uVgcr0fE/index.html class="colorbox">1 in 5 black men did not work at all in 2016, study says</a></a></div><div><a href="http://linewsradio.com/heather-locklear-arrested-following-domestic-dispute/" ><a href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/XXJtZGPb0rs/index.html class="colorbox">Heather Locklear arrested following domestic dispute</a></a></div><div><a href="http://linewsradio.com/a-4-step-plan-to-getting-a-promotion-at-work/" ><a href=http://rss.cnn.com/~r/rss/money_latest/~3/B1-CYdEz9_U/index.html class="colorbox">A 4-step plan to getting a promotion at work</a></a></div><div><a href="http://linewsradio.com/ensa-cosby-daughter-of-bill-cosby-dies-at-44/" ><a href=http://rss.cnn.com/~r/rss/cnn_showbiz/~3/FjcY2MKp3zc/index.html class="colorbox">Ensa Cosby, daughter of Bill Cosby, dies at 44</a></a></div><div><a href="http://linewsradio.com/clueless-actress-running-for-congress/" ><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/aM8jmZh8Chg/index.html class="colorbox">'Clueless' actress running for Congress</a></a></div><div><a href="http://linewsradio.com/what-you-dont-know-about-your-credit-card-interest-rates/" ><a href=http://rss.cnn.com/~r/rss/money_latest/~3/te_P3jWFvpA/index.html class="colorbox">What you don't know about your credit card interest rates</a></a></div></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-757334" class="post-757334 post type-post status-publish format-aside has-post-thumbnail hentry category-news post_format-post-format-aside">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="http://linewsradio.com/cdc-employee-mysteriously-disappears/"><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/5XyQ_ykHFk4/missing-cdc-employee-orig-tc.cnn class="colorbox">CDC employee mysteriously disappears</a></a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://linewsradio.com/2018/02/26/" >26 Feb 2018</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://linewsradio.com/author/mattgoldapper/" title="Posts by LINewsRadio" rel="author">LINewsRadio</a></div><div class="blog-comment"><a href="http://linewsradio.com/cdc-employee-mysteriously-disappears/#respond"><span class="dsq-postid" data-dsqidentifier="757334 http://linewsradio.com/cdc-employee-mysteriously-disappears/">Comment: 0</span></a></div><div class="clear"></div></div><div class="blog-content"><p></p><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='http://0.gravatar.com/avatar/9d246df1b8246a93961d353b606d10c0?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9d246df1b8246a93961d353b606d10c0?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=http://linewsradio.com/cdc-employee-mysteriously-disappears/" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=http://linewsradio.com/cdc-employee-mysteriously-disappears/" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=http://linewsradio.com/cdc-employee-mysteriously-disappears/&#038;title=<a%20href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/5XyQ_ykHFk4/missing-cdc-employee-orig-tc.cnn%20class="colorbox">CDC%20employee%20mysteriously%20disappears</a>" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://linewsradio.com/cdc-employee-mysteriously-disappears/" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=http://linewsradio.com/cdc-employee-mysteriously-disappears/&#038;title=<a%20href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/5XyQ_ykHFk4/missing-cdc-employee-orig-tc.cnn%20class="colorbox">CDC%20employee%20mysteriously%20disappears</a>" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=http://linewsradio.com/cdc-employee-mysteriously-disappears/&#038;title=<a%20href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/5XyQ_ykHFk4/missing-cdc-employee-orig-tc.cnn%20class="colorbox">CDC%20employee%20mysteriously%20disappears</a>" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://linewsradio.com/cdc-employee-mysteriously-disappears/&#038;title=<a%20href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/5XyQ_ykHFk4/missing-cdc-employee-orig-tc.cnn%20class="colorbox">CDC%20employee%20mysteriously%20disappears</a>" target="_blank">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=http://linewsradio.com/cdc-employee-mysteriously-disappears/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=http://linewsradio.com/cdc-employee-mysteriously-disappears/&media=http://linewsradio.com/wp-content/uploads/2018/02/757334-thumb.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://linewsradio.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://linewsradio.com/trump-admin-investigating-how-michigan-state-handled-nassar-sexual-abuse-cases/" rel="prev"><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/5XyQ_ykHFk4/missing-cdc-employee-orig-tc.cnn class="colorbox">CDC employee mysteriously disappears</a></a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="http://linewsradio.com/analysis-donald-trump-has-a-major-walter-mitty-complex/" rel="next"><a href=http://rss.cnn.com/~r/rss/cnn_topstories/~3/5XyQ_ykHFk4/missing-cdc-employee-orig-tc.cnn class="colorbox">CDC employee mysteriously disappears</a></a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper">
<div id="disqus_thread"></div>
</div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-10" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://player.tritondigital.com/7501');"><img src="http://linewsradio.com/wp-content/uploads/2013/12/listen-live-blue.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_calendar" id="calendar-2" ><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://linewsradio.com/2018/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://linewsradio.com/2018/02/01/" aria-label="Posts published on February 1, 2018">1</a></td><td><a href="http://linewsradio.com/2018/02/02/" aria-label="Posts published on February 2, 2018">2</a></td><td><a href="http://linewsradio.com/2018/02/03/" aria-label="Posts published on February 3, 2018">3</a></td><td><a href="http://linewsradio.com/2018/02/04/" aria-label="Posts published on February 4, 2018">4</a></td>
	</tr>
	<tr>
		<td><a href="http://linewsradio.com/2018/02/05/" aria-label="Posts published on February 5, 2018">5</a></td><td><a href="http://linewsradio.com/2018/02/06/" aria-label="Posts published on February 6, 2018">6</a></td><td><a href="http://linewsradio.com/2018/02/07/" aria-label="Posts published on February 7, 2018">7</a></td><td><a href="http://linewsradio.com/2018/02/08/" aria-label="Posts published on February 8, 2018">8</a></td><td><a href="http://linewsradio.com/2018/02/09/" aria-label="Posts published on February 9, 2018">9</a></td><td><a href="http://linewsradio.com/2018/02/10/" aria-label="Posts published on February 10, 2018">10</a></td><td><a href="http://linewsradio.com/2018/02/11/" aria-label="Posts published on February 11, 2018">11</a></td>
	</tr>
	<tr>
		<td><a href="http://linewsradio.com/2018/02/12/" aria-label="Posts published on February 12, 2018">12</a></td><td><a href="http://linewsradio.com/2018/02/13/" aria-label="Posts published on February 13, 2018">13</a></td><td><a href="http://linewsradio.com/2018/02/14/" aria-label="Posts published on February 14, 2018">14</a></td><td><a href="http://linewsradio.com/2018/02/15/" aria-label="Posts published on February 15, 2018">15</a></td><td><a href="http://linewsradio.com/2018/02/16/" aria-label="Posts published on February 16, 2018">16</a></td><td><a href="http://linewsradio.com/2018/02/17/" aria-label="Posts published on February 17, 2018">17</a></td><td><a href="http://linewsradio.com/2018/02/18/" aria-label="Posts published on February 18, 2018">18</a></td>
	</tr>
	<tr>
		<td><a href="http://linewsradio.com/2018/02/19/" aria-label="Posts published on February 19, 2018">19</a></td><td><a href="http://linewsradio.com/2018/02/20/" aria-label="Posts published on February 20, 2018">20</a></td><td><a href="http://linewsradio.com/2018/02/21/" aria-label="Posts published on February 21, 2018">21</a></td><td><a href="http://linewsradio.com/2018/02/22/" aria-label="Posts published on February 22, 2018">22</a></td><td><a href="http://linewsradio.com/2018/02/23/" aria-label="Posts published on February 23, 2018">23</a></td><td><a href="http://linewsradio.com/2018/02/24/" aria-label="Posts published on February 24, 2018">24</a></td><td><a href="http://linewsradio.com/2018/02/25/" aria-label="Posts published on February 25, 2018">25</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://linewsradio.com/2018/02/26/" aria-label="Posts published on February 26, 2018">26</a></td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-46" >			<div class="textwidget"><p><a href="http://player.tritondigital.com/7501" target="_blank" rel="noopener"><img class="aligncenter wp-image-737051 size-full" src="http://linewsradio.com/wp-content/uploads/2018/01/listen-live-e1387308304339-2.gif" alt="" width="300" height="86" /></a></p>
</div>
		</div><div class="custom-sidebar joan_widget" id="joan-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">On Air Now</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><style></style><div class="joan-now-playing"></div></div><div class="custom-sidebar widget_media_image" id="media_image-2" ><a href="http://www.h2m.com" target="_blank"><img width="300" height="300" src="http://linewsradio.com/wp-content/uploads/2018/01/H2M-300x300.jpg" class="image wp-image-744290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://linewsradio.com/wp-content/uploads/2018/01/H2M-300x300.jpg 300w, http://linewsradio.com/wp-content/uploads/2018/01/H2M-150x150.jpg 150w, http://linewsradio.com/wp-content/uploads/2018/01/H2M.jpg 398w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="custom-sidebar widget_text" id="text-37" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.flymacarthur.com');"><img src="http://linewsradio.com/wp-content/uploads/2017/03/ISP_online_300x300_final.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-35" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.kingorourkeautogroup.com');"><img src="http://linewsradio.com/wp-content/uploads/2017/01/KOR.jpg" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-11" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('https://www.slomins.com/landing_pages/pages/index.aspx?pid=66');"><img src="http://linewsradio.com/wp-content/uploads/2014/01/jvc-slomins.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div><div class="custom-sidebar widget_text" id="text-47" >			<div class="textwidget"><p><a href="http://linewsradio.com/alexa/" target="_blank" rel="noopener"><img class="aligncenter wp-image-744263 size-full" src="http://linewsradio.com/wp-content/uploads/2018/01/LINewsRadio-echo-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-23" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Jeannie Powers</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><img src="http://linewsradio.com/wp-content/uploads/2015/06/received_10206588112323820-2.jpeg" alt="Jeannie Powers"></div>
		</div><div class="custom-sidebar widget_text" id="text-17" >			<div class="textwidget"><script type="text/javascript">
// Popup window code
function newPopup(url) {
	popupWindow = window.open(
		url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes')
}
</script>
<a href="JavaScript:newPopup('http://www.WHBPAC.org​');"><img src="http://linewsradio.com/wp-content/uploads/2015/04/logo2014.png" border="0" alt=" photo charity.jpg"/></a></div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->


			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="four columns gdl-footer-1 mb0"><div class="custom-sidebar widget_contact-widget" id="contact-widget-2" ><h3 class="custom-sidebar-title">Email Us</h3>		<div class="contact-form-wrapper">
			<form class="gdl-contact-form">
				<ol class="forms">
					<li class="form-input">
						<strong>Name *</strong>
						<input type="text" name="name" class="require-field" />
						<div class="error">* Please enter your name</div>
					</li>
					<li class="form-input">
						<strong>Email *</strong>
						<input type="text" name="email" class="require-field email" />
						<div class="error">* Please enter a valid email address</div>
					</li>
					<li class="form-textarea"><strong>Message *</strong>
						<textarea name="message" class="require-field"></textarea>
						<div class="error">* Please enter message</div> 
					</li>
					<li class="hidden"><input type="hidden" name="receiver" value="vic@jvcbroadcasting.com"></li>
					<li class="sending-result" id="sending-result" ><div class="message-box-wrapper green"></div></li>
					<li class="buttons">
						<button type="submit" class="contact-submit button">Submit</button>
						<div class="contact-loading"></div>
					</li>
				</ol>
			</form>
			<div class="clear"></div>
		</div>	
		</div></div><div class="four columns gdl-footer-2 mb0"><div class="custom-sidebar widget_awesomeweatherwidget" id="awesomeweatherwidget-2" ><div id="awesome-weather-islip-new-york" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-804 awe-desc-overcast-clouds awe-preset-cloudy darken" style=" color: #ffffff;  background-color: #3f20bd; "><div class="awesome-weather-cover" style='background-image: url(http://linewsradio.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Islip Macarthur Airport</div><div class="awesome-weather-current-temp"><strong>49<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">overcast clouds</div><div class="awe_humidty">humidity: 45%</div><div class="awe_wind">wind: 8mph WNW</div><div class="awe_highlow">H 45 &bull; L 41</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">45<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">46<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">46<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">42<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div></div><div class="four columns gdl-footer-3 mb0"><div class="custom-sidebar widget_text" id="text-2" ><h3 class="custom-sidebar-title">Connect With Us</h3>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FLI-News-Radio%2F1413290435553382&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=167867836708003" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe></div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								LI News Radio, All Right Reserved. <a href="http://linewsradio.com/eeo-info/"> EEO Info</a> Powered by <a href="http://www.spotonmediagroup.com/">SpotOnMediaGroup</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://linewsradio.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"linewsradio"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"757334 http:\/\/linewsradio.com\/cdc-employee-mysteriously-disappears\/","disqusShortname":"linewsradio","disqusTitle":"CDC employee mysteriously disappears","disqusUrl":"http:\/\/linewsradio.com\/cdc-employee-mysteriously-disappears\/","postId":"757334"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.12'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/linewsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/themes/worldwide-v1-01/javascript/gdl-contactform.js?ver=1.0'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://linewsradio.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.9.4'></script>

</body>
</html>